1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

TIVO Desktop doesn't see my DVRs

Discussion in 'TiVo Home Media Features & TiVoToGo' started by mschill, May 18, 2013.

  1. mschill

    mschill New Member

    2
    0
    May 18, 2013
    I have been using Tivo Desktop for awhile but about 6 months ago it stopped seeing my DVRs. I don't think I did anything with any of my settings. Today I spent most of the day on the telephone with Tivo and cleaned and reinstalled the software, changed from Bonjour to Beacon and back again. I still don't see anything. Any suggestions? I am not terribly sophisticated with computers or routers.
    Thanks.
     
  2. ThAbtO

    ThAbtO TiVoholic by the bay

    6,739
    9
    Apr 6, 2000
    SF Bay Area
    Try restarting your TiVo.
     
  3. HomeUser

    HomeUser Active Member

    2,376
    1
    Jan 12, 2003
    A2 Michigan
  4. giff24

    giff24 New Member

    2
    0
    Oct 3, 2007
    Just started having the same problem. Sometimes I see the tivos and then I can't.
    In the Access Ccontrol list it shows their names but no IP address.

    I can see it using https to the ip address but doodly squat from Desktop.

    Yes, I have the patch installed
    I've reloaded Desktop and Bonjour
     
  5. steve614

    steve614 what ru lookin at?

    10,722
    0
    May 1, 2006
    Dallas, TX
    Try giving each of your Tivos a static IP address outside the range of your DHCP settings.
     

Share This Page