1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

"Tivo Desktop did not find a Tivo DVR on your home network"

Discussion in 'TiVo Home Media Features & TiVoToGo' started by Ariette, Feb 23, 2013.

  1. Ariette

    Ariette New Member

    25
    0
    Aug 27, 2005
    I have a XL4 using Comcast Cable. I recently installed Tivo Desktop to my new Windows 8 laptop and transferred a 4 hour program. The video transferred fine, but I didn't have sound. Then, I found a post here that gave me a link to a codec at C-Net. I downloaded that and got sound.

    A few days later, I added the recommended WD 1TB Expander to my DVR.

    Now, I'm getting "Tivo Desktop did not find a Tivo DVR on your home network." I can't transfer new programs nor see the previously transferred program on my DVR/ TV.

    Does the downloaded codec or addition of the Expander have anything to do with this problem? If so, can it be resolved? Or is something else causing this problem and can it be resolved?:confused:
     
  2. malayphred

    malayphred Underpowered User

    142
    0
    Jan 29, 2007
    Las Vegas
    I have Windows 8 also.

    Occasionally, I will lose the connection from Tivo desktop to my DVR's. When this happens, re-booting the MODEM & the wireless router usually solves the problem.

    Give it a shot.

    WOO HOO!! I JUST GOT 100 POSTS!
     
  3. Ariette

    Ariette New Member

    25
    0
    Aug 27, 2005
    Thanks. I restarted Tivo and that seemed to work as far as bringing back the titles to the desktop. I'm still not sure how to view my desktop recordings on the Tivo/ TV.
     

Share This Page