1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

TiVo Desktop: Can't see PC from "My Shows"

Discussion in 'TiVo Premiere DVRs' started by Thos19, Jan 26, 2013.

  1. Thos19

    Thos19 Member

    169
    0
    Dec 31, 2002
    Rockland, MA
    New owner of a TiVo Premiere 4 (upgraded from Series 3). Tivo Desktop on my PC sees my TiVo, and allows me to copy shows to my PC. I was able to download back to my TiVo until today, where the PC is no longer listed at the bottom of the My Shows list. Back at my PC, Tivo Desktop still sees my TiVo and successfully uploaded a show as a test.

    I noticed that my pictures and music were not listed on the TiVo under "Music & Photo's" section, so I did a restart of the TiVo from the menu. Upon rebooting, I now have my photos and pictures listed and I can safely access. But still my PC is not listed under my shows.

    Any suggestions? A reboot by unplugging from back of unit?

    Thos.

    Edit: second reboot fixed problem. Never mind. :eek:
     
  2. Thos19

    Thos19 Member

    169
    0
    Dec 31, 2002
    Rockland, MA
    As a follow up, this still does seem to happen intermittently.

    The easiest (and quickest) way to fix, is to go to my PC and pause/resume the server. Following that, my shows, pictures and music are once again listed via the TiVo menu(s).

    Anyone else encounter this issue?

    Thos.
     
  3. steve614

    steve614 what ru lookin at?

    10,722
    0
    May 1, 2006
    Dallas, TX
    Yes. Although my problem was the Tivo Server would stop running.
    Turns out I had a corrupted(?) video in my My Tivo Recordings folder.

    When I emptied out the MTR folder (I moved all the recordings to another folder), I no longer had any problems.
     
  4. Thos19

    Thos19 Member

    169
    0
    Dec 31, 2002
    Rockland, MA
    Thanks, Steve! I'll give that a try.

    Thos.
     
  5. Mar 1, 2013 #5 of 11
    NorthAlabama

    NorthAlabama tabasco rules

    5,468
    34
    Apr 19, 2012
    sweet home, al
    thos, i have also been having issues with the "now playing" link disappearing at the bottom of the "my shows" list. this started last november (update related?).

    at first i called tech support, we uninstalled/reinstalled tivo desktop, and that restored the link, but it disappeared again in a couple of weeks, so i searched tcf for a solution.

    i started using the pause/resume server option with tivo desktop to restore the link. i found out by experimenting that refreshing the internet settings on premiere (same values, just repeat setup) on tivo will restore the link too, without a trip to the pc.

    did you try moving your recordings to another folder like steve suggested, and if so, did it permenantly resolve the issue for you?
     
  6. Mar 2, 2013 #6 of 11
    Thos19

    Thos19 Member

    169
    0
    Dec 31, 2002
    Rockland, MA
    Hey NA,

    I tried Steve's suggestion, but that didn't seem to solve the problem either.

    However, I found in another thread a different solution that has worked for me. If you open Tivo Desktop, and click the menu item "services", then "TiVo service properties", you can choose between "Bonjour" and "Tivo Beacon". I switched to TiVo Beacon, and have not had any further issues.

    My PC is now always listed at the bottom of "My Shows", and "My Photos" and "My Music" links are back under Photos and Music. Not sure why this fixed things, especially since according to the set-up, "Bonjour" is "preferred".

    Hopefully it would work for you, too...:)

    Thos.
     
  7. Mar 2, 2013 #7 of 11
    NorthAlabama

    NorthAlabama tabasco rules

    5,468
    34
    Apr 19, 2012
    sweet home, al
    thanks for the info thos, it's greatly appreciated. i'll give it a try, and post my results in a few days...
     
  8. Mar 3, 2013 #8 of 11
    sehale

    sehale Member

    114
    0
    Jun 27, 2007
    Newark, DE
    Hopefully the others' suggestions will help you but what works for me is to go to the Network settings on the Tivo and essentially re-establish the wireless link (re-select your home network, etc. etc.).
     
  9. Mar 3, 2013 #9 of 11
    NorthAlabama

    NorthAlabama tabasco rules

    5,468
    34
    Apr 19, 2012
    sweet home, al
    yes, that works for me too, and so does a pause/resume of the tivo desktop server. heck, you can even uninstall/reinstall tivo desktop software to re-establish the link.

    what i'm hoping is that making the change in the network properties stops the link from disappearing for good.
     
  10. steve614

    steve614 what ru lookin at?

    10,722
    0
    May 1, 2006
    Dallas, TX
    It should. I find that Tivo Beacon is much more reliable than Bonjour.
     
  11. NorthAlabama

    NorthAlabama tabasco rules

    5,468
    34
    Apr 19, 2012
    sweet home, al
    looks like the switch from bonjour to tivo beacon solved the problem for good, thanks to everyone for their help!
     

Share This Page