1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

TiVo Desktop and iTunes on Premiere

Discussion in 'TiVo Help Center' started by DBCooper, Apr 26, 2012.

  1. DBCooper

    DBCooper New Member

    1,576
    0
    Aug 15, 2000
    Montgomery,...
    Just installed TiVo Desktop on my PC and the IP of my PC shows in the list on the Premiere. Clicking the IP, I see DB's Music and DB's Photos (twice, the second with a monitor icon to the right) on the TiVo. I have published a set of albums with TiVo Desktop

    However, selecting Music gives me a server error and selecting either of the Photos results in HTTP application error.

    All my TiVo wireless Internet applications work (YouTube, schedule download, etc.)

    What am I missing? Is there a thread on the server situation?
     
  2. ThAbtO

    ThAbtO TiVoholic by the bay

    6,726
    8
    Apr 6, 2000
    SF Bay Area
    Sounds like some ports are blocked by your firewall on your PC.
     
  3. DBCooper

    DBCooper New Member

    1,576
    0
    Aug 15, 2000
    Montgomery,...
    Thanks, that's interesting. It does work better with the Windows Firewall turned off but I thought that the TiVo Server Properties settings for Access Control modified the Firewall. I've tried the Custom setting (DVR-3100 192.0168.0.104) as well as Share With Everyone and neither seems to work.

    I noticed when downloading TiVo Desktop it was an X86 program. Does it work properly in a 64-bit system?

    BTW, by "work better" I mean it at least tries to play the music shared but it can't do it (folder contains no playable music.) Is this a codec problem?
     
  4. ghuido

    ghuido New Member

    311
    0
    May 8, 2007
     
  5. windracer

    windracer joined the 10k club

    11,580
    3
    Jan 3, 2003
    St. Pete, FL
    The reason you see two Photos app is one is the regular SD Photos app and the other is the HD Photos ones.

    TD works fine on 64-bit Windows (at least I haven't had any issues with it).
     

Share This Page