1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Tivo button ON UNIT doesn't work

Discussion in 'TiVo Series3 HDTV DVRs' started by wheeda, Nov 8, 2012.

  1. wheeda

    wheeda New Member

    1
    0
    Nov 8, 2012
    The Tivo and Guide button on the remote, and on the Series 3 box does not work. I would rule out any strange remote / interference / channel / code /1-2 switch issues since the buttons on the S3 don't work. The rest of the buttons, pause, whatever do work.

    Power cycling usually works, but not always. It happens often enough that it is beginning to piss off the rest of my family and me.

    Any idea?
     
  2. ThAbtO

    ThAbtO TiVoholic by the bay

    7,275
    58
    Apr 6, 2000
    SF Bay Area
    The green button on the Tivo remote only turns on and off the TV, along with VOL -/+ and mute.

    CH -/+ will only change channels on the Tivo.

    The tivo remote needs to be programmed for it to operate any specific TV following the instructions and the proper codes on the Tivo screen when you navigate to the proper Tivo menu.

    Menus:

    Messages & Settings / Settings / Remote, CableCard & Devices / Remote Control / Part 1: TV Power, colume and mute / find your TV brand

    It can also operate 2 Tivos with the 1-2 switch by setting remote addresses for each Tivo as follows.

    To set the remote address for each Tivo:

    Cover the infrared sensor on the Tivo you are not setting its remote address.
    Navigate the menu on the other Tivo to the SYSTEM INFORMATION screen.
    Slide the switch to 1.
    Press TIVO and PAUSE at the same time until the light is on.
    Choose a number 1-9 for its remote address. (I'll choose 1 for this example) and press that number.
    Press Left arrow and you should be out of the SYSTEM INFORMATION screen.
    Go back in to SYSTEM INFORMATION and you should see:
    REMOTE ADDRESS: 1

    Repeat for other Tivo covering the previous Tivo's sensor but with the switch set to 2.

    (I'll choose 2 for this example.)
    When the above is done, it should say
    REMOTE ADDRESS: 2

    Uncover the sensors.
    You are now done and the remote is set to control the first Tivo on switch set to 1 and the second Tivo when the switch is set to 2.
     
  3. unitron

    unitron Active Member

    16,419
    7
    Apr 28, 2006
    semi-coastal NC

    Did you respond in the wrong place, or did a post in between the OP and yours mysteriously disappear?
     
  4. unitron

    unitron Active Member

    16,419
    7
    Apr 28, 2006
    semi-coastal NC
    Since it's an S3 (apparently the first of the S3 models if it has buttons on the TiVo itself) my automatic kneejerk response is:

    In case of strange symptoms, suspect "capacitor plague" causing your power supply to fail.
     
  5. Arcady

    Arcady Stargate Fan

    3,960
    2
    Oct 14, 2004
    Philadelphia...
    I would suspect the front panel board is bad. When you open the TiVo to check the capacitors on the power supply, make sure the front panel ribbon cable is firmly seated. You can buy a replacement front panel from Weaknees, but they want $99.
     

Share This Page