1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Tivo app network remote doesn't work on my Series 3

Discussion in 'TiVo Help Center' started by pelagoram, Jul 24, 2014.

  1. pelagoram

    pelagoram New Member

    7
    0
    Jul 23, 2014
    We've got a Premiere and a Series 3 on our home network and have recently started using the official Tivo app on our iPhones.

    We have enabled Network Remote Control on both boxes.

    For the Premiere box, everything works great with the remote control feature.

    On the Series 3, all the other features of the Tivo iPhone app work, except for the remote control.

    Any ideas? We have a third party app that we have used for years called "DVR Remote" that works fine to control the Series 3 over the network, but really want to get the official app working.

    Thanks-

    P
     
  2. wmcbrine

    wmcbrine Ziphead

    10,368
    22
    Aug 2, 2003
    There are two different remote control interfaces. The Series 3 only implements the older one, and AFAIK, the iOS app only uses the newer one.
     
  3. pelagoram

    pelagoram New Member

    7
    0
    Jul 23, 2014
    Thanks for the response. I had been rooting around on the app's help page, and come across this question and answer, which seems to indicate that the app should work with the Series 3 after a reboot, no?

    From the "TiVo App for iOS: Troubleshooting" page:

    "I have enabled Network Remote Control on my TiVo Series3 DVR but the TiVo App still prompts me to enable network remote control.

    On TiVo Series3 DVRs, it is sometimes necessary to reboot the DVR for the Network Remote Control setting to take effect. Please reboot your DVR."

    I've rebooted, but still no dice. Anyone else got this to work?
     
  4. pelagoram

    pelagoram New Member

    7
    0
    Jul 23, 2014
    Looks like on the "TiVo® for iPad/iPhone features" chart toward the bottom of this page indicates that remote control of a Series 3 unit should be possible:

    https://www.tivo.com/discover/mobile

    I've enabled Network Remote and rebooted several times, still no luck. . .
     

Share This Page