1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Tivo and Vizio VHT 215 Soundbar Problem

Discussion in 'TiVo Help Center' started by rapier1, Oct 24, 2012.

  1. rapier1

    rapier1 New Member

    9
    0
    Jan 18, 2003
    I have a Vizio VHT215 soundbar hooked up to my Tivo Premiere via digital coaxial from the TV (a 42" Philips Costco special from 4 or 5 years ago. It does not support ARC). Whenever I change channels, skip, go to the tivo options, etc I almost always get a loud chirrup - very short and sharp. Something that, to me at least, sounds like some sort of weird discontinuation on the sound - like a burst of high pitched static. During play back or live TV it seems to work just fine but the high pitched burst is unacceptable. This sound did *not* occur prior to using the sound bar. Also, if I just use the analog audio the sound doesn't happen. So I'm not sure if its the soundbar that is defective, the TV introducing a problem on the digital out, of if it's something odd with the Tivo.

    Has anyone come across this before or have any ideas or suggestions?

    Next step is to use the HDMI from the Tivo to the soundbar to the TV (via passthrough) but that's not my optimal solution (we have 3 HDMI device and the soundbar only has two HDMI inputs).

    Thanks!
     
  2. rapier1

    rapier1 New Member

    9
    0
    Jan 18, 2003
    Not getting a lot of response here but the direct HDMI didn't work and I got the same chirruping noise. Going to try it with a different Tivo now.
     
  3. rapier1

    rapier1 New Member

    9
    0
    Jan 18, 2003
    Well, just to keep the disinterested appraised of the situation ;) it turns out that the problem is with the Tivo and not the soundbar. Hooking it up to a series 3 Tivo did not produce the same sound hiccups. Since my Tivo is out of warranty does anyone have any suggestions at all? Maybe a super secret setting in the audio section? Some open box wizardry? I'm open to any and all suggestions.
     
  4. rapier1

    rapier1 New Member

    9
    0
    Jan 18, 2003
    So I fixed it. It turns out that the squeaking stops if I disable dolby audio on the Tivo. Which is annoying because the soundbar supports dolby audio. Not really the solution I was looking for and still seems to a be a bug somewhere in the system. At this point I'm looking back to the soundbar as being a problem. I'm going to get it replaced and see if that resolves the issue.
     
  5. Beezner

    Beezner New Member

    1
    0
    Nov 16, 2012
    Wisconsin
    I also have the Vizio VHT-215 soundbar and have that ANNOYING burst of sound changing channels and such also. I came here looking for a solution. Thanks for posting yours!
     
  6. rapier1

    rapier1 New Member

    9
    0
    Jan 18, 2003
    Beezner, glad my solution works for you. Honestly, after looking into it more I think PCM is a better solution than Dolby output anyway. You're still getting all of the information but it's in an uncompressed format. I'm mostly pleased with the 215. I wish it had a better setup for equalization and the option to maintain a constant volume is somewhat useless. However, for what I paid I'm pretty happy.
     
  7. jeaco1pgh

    jeaco1pgh New Member

    1
    0
    Nov 25, 2012
    Rapier1 - thanks for the information, I'm looking to pickup a VHT215 sound bar. I was wondering if you could tell me if you were able to program the TiVo remote to control the soundbar. I don't want to have to deal with a second remote to deal with the volume.

    Let me know.

    Thanks.
     
  8. rapier1

    rapier1 New Member

    9
    0
    Jan 18, 2003
    I've not tried that. It shouldn't be that hard for the most part but I just don't know for sure.
     

Share This Page