1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Tivo 652160 1.5gb Software

Discussion in 'TiVo Help Center' started by vtogao, Jun 17, 2013.

  1. vtogao

    vtogao New Member

    18
    0
    Feb 14, 2009
    I purchased a Western Digital 1.5TB, model WD15ears to upgrade my TIVO model 652160. I copied from the old 160GB to the new 1.5TB using MFS COPY in WINMFS.EXE and expanded the size. It worked really great for about 3 months. Yesterday I turned on TV and TIVO was dead. I powered TIVO off and back on and could not get past POWERING ON screen. I copied from the old 160GB to the new 1.5TB using MFS COPY in WINMFS.EXE but did not expand the size. I installed 1.5TB back into TIVO and all worked great. I copied from the old 160GB to the new 1.5BTB using MFS COPY in WINMFS.EXE and I did expand the size. Again I could not get past POWERING ON screen. I believe it may be a bootpage or kernel problem. I am looking for answers. Where can I get the TIVO software for1.5TB drive? Thanks.
     
  2. MPSAN

    MPSAN Active Member

    1,194
    1
    Jun 20, 2009
    Portland,...
    If your original 160GB drive has the current TIVO software, then it, with WinMFS, should work OK. If not, you can install the 160GB drive again and let it update first.
     
  3. vtogao

    vtogao New Member

    18
    0
    Feb 14, 2009
    Thanks. Original 160GB did have working software on system.
     
  4. MeInDallas

    MeInDallas Member

    910
    0
    Jul 31, 2011
    Dallas, Texas
    Did you use the wdidle3.exe software on the WD15EARS to disable the idle timer?
     
  5. jrtroo

    jrtroo User

    4,065
    6
    Feb 4, 2008
    MSPAN noted the "current TIVO software", not "working software". I'm not sure it should matter, but my guess is that you need the widdle trick or you have a bad drive.

    I seem to remember that absent using the widdle, you may need to restart the tivo a few times before the machine will fully reboot. So, an odd case where trying again can cause a different result.
     
  6. vtogao

    vtogao New Member

    18
    0
    Feb 14, 2009
    1.5TB worked for e months before problem. I did not use wdidle3.exe
     
  7. jrtroo

    jrtroo User

    4,065
    6
    Feb 4, 2008
    Right, but the need is that weird things that happen without it when starting up.
     
  8. MPSAN

    MPSAN Active Member

    1,194
    1
    Jun 20, 2009
    Portland,...
    Current software because older software may not let you go past 1 TB. My 2 TB upgrade worked well with the latest software...318 HD hours I believe when done.
     
  9. unitron

    unitron Active Member

    16,390
    2
    Apr 28, 2006
    semi-coastal NC
    You need to be running version 11.0k of the TiVo's operating software.

    And you should install the 160 and get it updated to that before swapping it back out.
     
  10. vtogao

    vtogao New Member

    18
    0
    Feb 14, 2009
    I linked to TiVo. I am using 11.ok software. Same problem.
     

Share This Page