1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Tivo 20.4.2 Summer Release

Discussion in 'TiVo Premiere DVRs' started by jgametest, Jun 30, 2014.

  1. Jul 8, 2014 #81 of 335
    Bierboy

    Bierboy Seasoned gas passer

    12,346
    0
    Jun 12, 2004
    Quad Sillies
    It's been rolling out since yesterday afternoon. I was on the priority list and received it yesterday....
     
  2. Jul 8, 2014 #82 of 335
    dcline414

    dcline414 New Member

    267
    0
    Apr 30, 2014
    Atlanta, GA
    If you were on the priority list by 2 days ago then Margret's twitter response (posted upthread) should apply to you too, so I would email her. Hopefully you didn't sign up yesterday and miss the boat with me!

    Since the update started rolling out yesterday, mine has been doing that every time I force an update, with loading taking 10-15 minutes and sitting at 99% for a large portion of the time. But no prompt for restart, and no update after manually restarting.

    I think it may download and load the update before checking the TSN to see if it should activate. Just my theory.
     
  3. Jul 8, 2014 #83 of 335
    gigaguy

    gigaguy New Member

    268
    0
    Aug 29, 2013
    Ah, see what I miss if I go away from the forum. Increased speed on my Premieres is my only complaint on my life-timed Premieres. I guess I just gotta wait, but I've only had these turtle-Tivos for less than a year I guess.
     
  4. Jul 8, 2014 #84 of 335
    Cheezmo

    Cheezmo New Member

    453
    0
    Apr 26, 2004
    Plano, TX
    My only complaint so far is that "News" programs also show up under "TV Series". Since I record the nightly news every day, it clutters up what should just be TV Series. It obviously knows they are news programs as they show up in that category too. (I'm talking NBC national news at 5:30, local news at 6, etc.). I don't think those should count as a "TV Series".
     
  5. Jul 8, 2014 #85 of 335
    JWhites

    JWhites New Member

    1,366
    0
    May 14, 2013
    I'm very impatient and want my update. Why would you have missed the boat, TiVo should be pushing this update to as many customers as they can in as short a time as they can if this update is truly as "hail Mary" as all the reports seem to imply.
     
  6. Jul 8, 2014 #86 of 335
    JWhites

    JWhites New Member

    1,366
    0
    May 14, 2013
    I've found, strangely enough that my 5 year old 320GB Premiere running the stock Western Digital hard drive seems to be more responsive when playing with the menus then the 1 year old 500GB Premiere running on the stock Seagate hard drive and the 1 year old 500GB Premiere 4 running on the stock Western Digital hard drive. All running 20.4.1. Can't wait to see what this 20.4.2 update does to this.
     
  7. Jul 8, 2014 #87 of 335
    dcline414

    dcline414 New Member

    267
    0
    Apr 30, 2014
    Atlanta, GA
    Hail Mary? I haven't heard that anywhere, just that it improves performance.

    I think general release starts next week, based on the announcement email yesterday.
     
  8. Jul 8, 2014 #88 of 335
    changk

    changk Member

    107
    0
    Feb 20, 2002
    Corvallis, OR
    The same thing happen to me, on the first 4x3 show I watched after the upgrade. I thought I had just pressed the wrong button on the remote when cycling through Live TV earlier; perhaps I didn't. Cycling through the Zoom options, back to Panel, fixed it.
     
  9. Jul 8, 2014 #89 of 335
    dcline414

    dcline414 New Member

    267
    0
    Apr 30, 2014
    Atlanta, GA
    Actually, I just attempted to force a connection and discovered that my last sync around 5:30 EDT had downloaded the update.

    [​IMG]

    Not sure if this is a second wave of priority or the start of general release... I'm just glad to finally get it after all the minutes of waiting since rollout began yesterday!
     
  10. Jul 8, 2014 #90 of 335
    NorthAlabama

    NorthAlabama tabasco rules

    5,387
    6
    Apr 19, 2012
    sweet home, al
    same here. i use zoom for a show that is both pillar and letter boxed, and after the update i had a stretched letter box. cycling through back to zoom corrected for me, and i was waiting to see if it happened again. this was also reported in the roamio 20.4.2 thread.
     
  11. Jul 8, 2014 #91 of 335
    JWhites

    JWhites New Member

    1,366
    0
    May 14, 2013
    Is it true the more times someone forces a connection the further they get pushed to the back of the line?
     
  12. Jul 8, 2014 #92 of 335
    Einselen

    Einselen ɹǝsn pǝɹǝʇsıƃǝɹ

    14,154
    0
    Apr 25, 2006
    Got the update last night. Just turned on my TiVo to see the new menu and message telling me about the update. I do like the partially watched tab as that will help me clear up TiVo space as I can go to those shows I started but forgot to finish. :D
     
  13. Jul 8, 2014 #93 of 335
    dcline414

    dcline414 New Member

    267
    0
    Apr 30, 2014
    Atlanta, GA
    Can't be, unless everyone already has it... I forced a connection about a dozen times last night, then at least a half dozen more this morning, but got the update in a regularly scheduled connection this afternoon.

    Just rebooted and it is much more polished and definitely at least a little bit faster. Better late than never!
     
  14. Jul 8, 2014 #94 of 335
    CoxInPHX

    CoxInPHX COX Communications

    2,350
    6
    Jan 14, 2011
    Phoenix, AZ
    This is definitely a bug.

    Set the channel to an SD 4:3 program,
    Reset the HDUI (TDTUPP)
    The Video is now stretched even though the display says Panel
    Press Zoom 4Xs to reset to actual Panel
     
  15. Jul 8, 2014 #95 of 335
    dcline414

    dcline414 New Member

    267
    0
    Apr 30, 2014
    Atlanta, GA
    Where do you find one of those? I only have OTA, but all the channels seem to be broadcasted in 16:9 even if the program is 4:3. Does this bug not affect non-cable users?
     
  16. Jul 8, 2014 #96 of 335
    CoxInPHX

    CoxInPHX COX Communications

    2,350
    6
    Jan 14, 2011
    Phoenix, AZ
    What about SD sub-channels like MeTV, Antenna TV, ThisTV, etc.
     
  17. Jul 8, 2014 #97 of 335
    dcline414

    dcline414 New Member

    267
    0
    Apr 30, 2014
    Atlanta, GA
    With regard to Netflix, the launch time seems about the same (30 seconds to get to the profile select screen), but the app performance is significantly better! Also, when a program is launched it is instantly at 1080p, without the several second delay that there used to be.
     
  18. Jul 8, 2014 #98 of 335
    Bierboy

    Bierboy Seasoned gas passer

    12,346
    0
    Jun 12, 2004
    Quad Sillies
    I'm having the same aspect ratio bug problem here, too....annoying.
     
  19. Jul 8, 2014 #99 of 335
    dcline414

    dcline414 New Member

    267
    0
    Apr 30, 2014
    Atlanta, GA
    Most seem to be 5.1 HD, but I was able to find one that isn't and experienced the stretched picture on panel setting. I scrolled through the aspect options and when it got back to panel it was back to normal.

    Edit: Found another 4:3 channel, but the panel aspect was correct, and it stays correct on both channels when flipping to HD and back.

    So it appears this is a one-time fix—not so bad really.
     
  20. Jul 9, 2014 #100 of 335
    CoxInPHX

    CoxInPHX COX Communications

    2,350
    6
    Jan 14, 2011
    Phoenix, AZ
    No, it will default back to Full, you can force the bug by pressing ThumbsDown-ThumbsUp-Play-Play while in TiVo Central
     

Share This Page