1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Tivo 20.4.2 Summer Release

Discussion in 'TiVo Premiere DVRs' started by jgametest, Jun 30, 2014.

  1. lpwcomp

    lpwcomp Active Member

    May 6, 2002
    Is it possible that there is some setting on your TV that is causing this? I'm not seeing a problem.

    Looked at both guide styles in HD & SD.
  2. bareyb

    bareyb Under Maintenance TCF Club

    Dec 1, 2000
    Just got it on my Roamio Pro and I'm not on any kind of priority list. I didn't know if it was going to add much value, but I have to say, I have already used the "Going away soon" feature and I find that quite useful (although I'm only at 30% full so not sure why anything needs to be "going away soon"... Still, I think it will kind of help me prioritize what to watch next. So far so good... Hope I don't get any random reboots.
  3. tba02

    tba02 New Member

    Mar 8, 2007
    Anyone got an answer for this one? I juts got the update today and have the same issue. Network connection is fine and Netflix is fine in HD.
  4. blacknoi

    blacknoi New Member

    Jan 23, 2006
    This aspect bug is happening on all 3 of my tivos now (roamio pro, roamio regular and 1 mini).

    I can work around it by tapping the zoom button a few times but the tivo always reverts to stretch eventually (but the GUI thinks it's in panel view).
  5. moose53

    moose53 New Member

    Aug 30, 2011
    I had the same problem this morning (got the update while I was sleeping last night). (I also have a Premiere.)

    This is what worked for me:

    (I normally watch ONLY in SD mode because my vision is so poor. AND, my TV is new ... just a year old ... but only works in 720p mode.)

    Change your video output format from 720p to 480i by going to:

    From TiVo Central > Settings & Messages > Settings > Video > Video Output Format

    You should now be able to see Youtube and Netflix (don't know about Hulu ... don't use that).

    Change your video output format back from 480i to 720p by going to:

    From TiVo Central > Settings & Messages > Settings > Video > Video Output Format

    (In my case, I used 720p because that is all my television is capable of doing.)

    Everything should work fine in standard def. now.


    DCIFRTHS I dumped SDV / cable

    Jan 6, 2000
    I tested this aspect ratio bug, on a Premiere XL, and I can confirm it is happening to me too.
  7. MaxG

    MaxG New Member

    Jan 19, 2002
    I had this issue somewhat on my Samsung 55". The contents of the selection box were very hard to read. I changed the video mode from "Standard" to "Movie" and I could then easily see the contents of the yellow selection box.

    Briefly, you just need to play around with the contrast and brightness settings on your TV until you can easily see the contents.
  8. CrashMeister

    CrashMeister New Member

    Jun 15, 2002
    How do you change the sequence of the categories ? I've seen mention of people saying it's possible.

  9. NorthAlabama

    NorthAlabama tabasco rules

    Apr 19, 2012
    from within "my shows" press "a", select "left column", highlight the category you want to move, right arrow then up or down to move, then press "a" to save.
  10. lpwcomp

    lpwcomp Active Member

    May 6, 2002
    That should be "right arrow"
  11. NorthAlabama

    NorthAlabama tabasco rules

    Apr 19, 2012
    oops! thinking and typing at the same time are dangerous for me, thanks, i'll edit. :)
  12. CrashMeister

    CrashMeister New Member

    Jun 15, 2002
    Much obliged. Thank you.
  13. SoBelle0

    SoBelle0 Go Big Blue!! TCF Club

    Jun 25, 2002
    Thanks for that! Is there a similar way to re-order the Video Providers list?

    So far... I like it!
  14. NorthAlabama

    NorthAlabama tabasco rules

    Apr 19, 2012
    no way to sort the order of video providers afaik.
  15. Connor9220

    Connor9220 New Member

    Jul 30, 2014
    Just got my update tonight. Few things I've noticed. I normally run SD menus because I hate change, I still have a Series 3, and I found the SD menus run much faster. Now when I try to access VOD (IE. Netflix) I get a network error. Like other people who have described in this thread. The other thing I noticed is, the Closed Captions in Neflix looks different. Different font.. and I'm trying to remember, but, I think they use to be yellow not while in Netflix. Can someone confirm this? I really don't like the HD menus.. too much stuff.. I want my SD back.. but.. no VOD sucks.. and they took away Amazon from SD menus on the last update.. WTF?

    Thanks, Connor
  16. morac

    morac Cat God

    Mar 14, 2003
  17. torshire

    torshire New Member

    May 3, 2006
    I've had non-stop pixelation ever since the 20.4.2-01-2-746 update came through.

    I reset the box, but that hasn't helped.

    When there's a software update on many other products, consumers can choose to install it or not. With OS and Apps, I like to wait and see what the early adopters say about it. If I'd read about this and saw the thinness of the new font, I wouldn't have upgraded.
  18. katm

    katm New Member

    Apr 14, 2004
    My Premiere is actually much slower since the update.

    I am on SD (so I don't get all the new benefits of the HD menus).

    Now, I find when I do anything it gives me a "please wait" for a second or two. Before it used to just go to where I wanted to go right away. So, I am not sure why this was supposed to be speedier!

    Guide...please wait
    Watch a show...please wait
    To Do List...please wait
    Live TV...please wait
  19. Kardinal

    Kardinal New Member

    Jan 27, 2003
    I'm getting the same thing. Anyone else experiencing this or are snitm and I the only ones using the SD menus?

    EDIT: Of course, then I see this, which is at least something to try. I'll try it and get back:
  20. MrSinatra

    MrSinatra New Member

    Oct 20, 2009
    I STILL don't have the 20.4.2 update!

    I only found out about entering your TSN at Tivo today, which I've done, but come on, this is beyond slow for a roll out. a user should be allowed to opt in and get it right away if they want to be an early adopter.

Share This Page