1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Tivo 20.4.2 Summer Release

Discussion in 'TiVo Premiere DVRs' started by jgametest, Jun 30, 2014.

  1. b_scott

    b_scott TiVo Fan

    1,535
    0
    Nov 27, 2006
    chicago, il
    ok. only going off what has proven to work in the past, but I haven't pushed for an update for a long time.
     
  2. DCIFRTHS

    DCIFRTHS I dumped SDV / cable

    2,119
    0
    Jan 6, 2000
    New York
    I've had the Summer Update for 5 days now. After receiving it, I have twice experienced the following problem when tuned to a premium channel HBO, Showtime etc.): A blank screen after doing the steps below.

    I don't know if the problem is due to a premium channel, but if you could try twice using a premium, and non-premium, that would be awesome.

    1) Go to: TiVo Central
    2) Select: My Shows
    3) Select a show.
    4) Press Play
    5) Go to: TiVo Central
    6) Select: My Shows
    7) Press Live TV

    Result: A blank screen.
    Fix: Change the channel, and the blank channel is now tuned to a show.

    Has anyone else has this problem? If not, would you try the steps above (it will only tale a couple of minutes)?
     
  3. drweb

    drweb TiVo User & Lover

    65
    0
    Sep 17, 2008
    California
    I'm on priority list, but no summer update. I rebooted the TiVo yesterday, and connected I think 5 times in a row. I feel like it's stuck in limbo somewhere, and that it would get to everyone by end of July.

    I guess nothing to do but wait :(
    DrWeb
     
  4. nooneuknow

    nooneuknow TiVo User Since 2007

    3,554
    0
    Feb 5, 2011
    Cox Cable...
    See this thread, which TiVoMargret is actively participating in: http://www.tivocommunity.com/tivo-vb/showthread.php?t=519131

    If the channels you have the problem with are SDV ones, it's definitely the right thread for you (and me).
     
  5. MPSAN

    MPSAN Active Member

    1,190
    1
    Jun 20, 2009
    Portland,...
    I am still at 20.4.1 how long do we need to wait?
     
  6. JoeKustra

    JoeKustra Cable only

    5,743
    45
    Dec 7, 2012
    Ashland, PA...
    I have tried your steps without causing a blank screen. However I do get a blank screen infrequently when going to the SD screens to check history or update times. When I exit, the small viewing box will be black, and the whole screen will be blank if I hit the Full Screen button. I will have a banner indicating an invalid channel with no other information. My fix is your fix, but I usually just hit Last twice. I can also change channel up or down. It has been that way for two years.

    I have not received the update, use cable only (no SDV), and 2 tuner premieres.
     
  7. DCIFRTHS

    DCIFRTHS I dumped SDV / cable

    2,119
    0
    Jan 6, 2000
    New York
    Thanks. I just posted there, but I don't have SDV (Verizon FiOS).
     
  8. DCIFRTHS

    DCIFRTHS I dumped SDV / cable

    2,119
    0
    Jan 6, 2000
    New York
    Interesting... I've never had the problem before I got the summer update...
     
  9. slowbiscuit

    slowbiscuit FUBAR

    3,501
    18
    Sep 19, 2006
    In the ATL
    They said rollout should be completed by end of month.
     
  10. Bierboy

    Bierboy Seasoned gas passer

    12,344
    0
    Jun 12, 2004
    Quad Sillies
    :rolleyes: Which month?
     
  11. MPSAN

    MPSAN Active Member

    1,190
    1
    Jun 20, 2009
    Portland,...
    OK, I will wait then.
     
  12. TVCricket

    TVCricket HDUI

    137
    0
    Mar 7, 2010
    Haven't used Netflix in a while, but when I tried using it last night, I noticed a problem when the app loads up. The images of the shows/movies don't instantly load up. I have to wait between 10-20 seconds before anything shows up. Sometimes not all the images will load either. I've tried rebooting, but that didn't help. Is this a problem with the new update?
     
  13. lessd

    lessd Active Member

    7,695
    5
    Jan 23, 2005
    CT
    Same with me, though it was something in my setup, once in Netflix and images are loaded no problems after that.
     
  14. TIVO_GUY_HERE

    TIVO_GUY_HERE I miss the ocean

    6,388
    2
    Jul 10, 2000
    Dallas Texas
    this happens to me all the time. And happened before the update too
     
  15. sharkster

    sharkster Well-Known Member

    3,900
    99
    Jul 3, 2004
    NV
    I just got the update on my bdrm Tivo. I have been checking lately for the 'pending restart' which I know to mean that the update is ready for that box and this morning it was on that one. Looks pretty good. Glad I was able to get rid of that stuff on the left. That was my first task.

    Still waiting for my living room one to be availed of the update. I like the crispness of the new font and background. There was something in the message I got, after completing the update, about 'On Demand' but I couldn't find how to do that. I presume that is because Charter here doesn't have it with cablecards yet. I'd like it if that could happen, but I'm not holding my breath.
     
  16. NorthAlabama

    NorthAlabama tabasco rules

    5,387
    6
    Apr 19, 2012
    sweet home, al
    if you're running sd menus, try using the hd menus.
     
  17. sharkster

    sharkster Well-Known Member

    3,900
    99
    Jul 3, 2004
    NV
    The only thing I don't love about the new Hd menu/guide is the bright yellow box. As you scroll down, for me anyway, the bright yellow box not only doesn't highlight the item you are sitting on but it hides it.
     
  18. Thos19

    Thos19 Member

    169
    0
    Dec 31, 2002
    Rockland, MA
    Has anyone had an issue since the update where the TiVo no longer shows links for music, pictures, and/or previously archived TiVo recordings via TiVo Desktop? I used to have an icon at the bottom of the now playing list for videos on "Tom's PC". I no longer see links to my PC for published pictures and music from the same PC, either. Rebooting and/or restarting the TiVo server on my PC has not helped.
     
  19. NorthAlabama

    NorthAlabama tabasco rules

    5,387
    6
    Apr 19, 2012
    sweet home, al
    try a "right click" on the tivo desktop icon and pause the tivo server for a short while, then resume the server (pause/resume is under "services" if you are in the app).

    after a few minutes, see if the links reappear in the tivo menus.
     
  20. lpwcomp

    lpwcomp Active Member

    8,075
    2
    May 6, 2002
    John's...
    Do you have categories enabled? If you do, then "Tom's PC" will only show up under "All" or "Devices".
     

Share This Page