1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.
  2. Just a note that the site indexes are still building. Until they are done, anything that uses search will be affected such as normal search, post history, etc. It works from the oldest post first and is building forward in time. We could have waited for it all to be done, but hey, who uses search anyway? NOTE...The site will be slower until this is all done! Thanks for your understanding.
    Dismiss Notice

time warner issue, or tivo issue?

Discussion in 'TiVo Premiere DVRs' started by boxermansr, Jan 9, 2013.

  1. boxermansr

    boxermansr New Member

    Dec 18, 2012
    I'll try to make this as short as possible (even though it's going to be a bit longer than the average post I'm sure)...

    Got a TiVo a few weeks before xmas (premiere hd). Called twc to get a cable card and tuning adaptor, was told a tech had to come do the install. They came a few days later, went through 4 tuning adaptors that didn't work (something about not being scanned "out" at the warehouse, or some BS).

    Finally found a tuning adaptor that looked like it'd been through a war -- it ended up working, however when installing the cable card, we got a message saying that the firmware update failed. The tech said he'd come back the next day with another tuning adaptor and cable card, and just told me to leave things as they were (not working).

    Later that night I decided to remove the Cable card and blow into it, put it back in the TiVo and booted up, the firmware update went through this time. Now however, I had a good amount (40-50) channels that were black screens, or said "searching for signal".

    Tech came the next day, tried another TA and CC and same thing. Said he'd come back yet again a 3rd time (3 days in a row he'd been here). Came back tried another TA and CC and in the end he told me it had to be my TiVo that was bad -- whether it was or not, I called TiVo and cancelled service and got one of TWC's cruddy DVR's -- that lasted about 4 days, before I decided to give the TiVo another try.

    I called TWC and finally was able to get someone to arrange for me to get a CC and TA, which I did. Came home, hooked it all up, and it's been working ever since, EXCEPT for one channel (1740, Showtime Extreme HD Pacific).

    Screen stays black, and sometimes when I flip to it, I get a message saying that the tuning adaptor doesn't offer that channel (don't remember the exact message as I'm not near my TiVo right now), but the channel just does not work.

    The SD version of the channel does (740), and so do ALL of my other channels. I know 1740 should work, because it was one of the few channels that DID work the first time TWC came out and wasted 3 days of my time. I know I should have this channel too.

    I've contacted TiVo who tells me to contact TWC, I contact TWC they tell me to contact TiVo.

    TWC was out here again today, and replaced the TA, and still, channel 1740 doesn't work. They tried to replace the CC (twice), and both times the firmware update failed - we rebooted the TiVo and the firmware updates for the CC's went through, however CC support couldn't get the cards to obtain the "cp auth".

    We ended up going back to the original CC I had that was working, and its working with the new TA, however, again, still, no channel 1740.

    While it's not a real BIG deal to miss the one channel, I'd like to have what I pay TWC for -- their answer "get one of our DVR's" -- I don't want their POS DVR, so it's not an option.

    Nonetheless, wanted to see if anyone had any ideas what may cause just this one channel to not be working. TWC is supposed to come out tomorrow with a few more CC's and see if one will actually accept whatever firmware update it needs (w/o failing) and deliver me all of my channels. In the meantime, I was hoping maybe someone where has/had a similar issue with another (or even this particular) channel, and could offer some solution.

    If it matters I'm in West Texas (El Paso), since I'm not sure if TWC's lineup (channel wise) varies by state/market/etc.


Share This Page