1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Time Warner Cable Tuning Adapter (ALL LOCATIONS) / Bugs & Issues

Discussion in 'TiVo Series3 HDTV DVRs' started by dolfer, Feb 26, 2009.

  1. dlfl

    dlfl Cranky old novice

    6,996
    17
    Jul 6, 2006
    Near...
    Sadly, although it hasn't been a full week, I've had several SDV-channel recording failures with TA version 1402, at least as many as I would have on the previous version in the same time period. With my luck 1202, which I never got, was the "sweet spot" for this issue.

    At disappointing moments like this, I resort to my ongoing fantasy about "cutting the cord". But I haven't figured out a sufficiently attractive way to replace some of the cable shows we enjoy, even if we added a Roku, which can get Amazon Prime Instant Videos and Hulu Plus. Because we are getting a TWC bundle now, my net savings dropping cable would only be $40/mo. or less, and I would want to upgrade my internet to the "turbo" service, which would cost more (since I would be depending even more on internet streaming content). The streaming services like Amazon Prime, Netflix, and Hulu-plus just don't offer everything we like and even buying content a la carte (e.g., Amazon) doesn't get us what we want. Plus this easily would more than eat up the $40/mo.
     
  2. docfmiles

    docfmiles New Member

    3
    0
    Feb 6, 2008
    I cannot connect to pyTivox since installing OSX Lion, any suggestions?
     
  3. lrhorer

    lrhorer Active Member

    6,924
    0
    Aug 31, 2003
    San...
    Wow, that's terrible! Other than when the TA locks up altogether (once every six weeks or so), or when the cable itself is down, I've never missed a recording, AFAIK, and I'm on TWC with a Cisco TA.
     
  4. SCSIRAID

    SCSIRAID Active Member

    2,321
    0
    Feb 2, 2003
    Vero Beach, FL
    Ive missed only a few. I can tell pretty easily when it happens as I have two TiVo's each recording the same schedule. I can see when the two dont agree. I have caught it 'red handed' several times. What I find is that the 'failing' situation has the TA session on the correct frequency but the TiVo is tuned to the wrong frequency and thus cannot achieve program lock since the TS doesnt contain the requested program. The TiVo is on an SDV frequency... but the wrong one. I can cancel recording which causes TiVo to execute a retune and then the program appears and the TA and TiVo are now on the same frequency. The 'working' TiVo has the TA session and TiVo tuning frequency matching.

    I have pics of the diag screens but I dont think they will fit in the forum.
     
  5. dlfl

    dlfl Cranky old novice

    6,996
    17
    Jul 6, 2006
    Near...
    I caught mine "red-handed" long ago and attached photos to **this post**.
     
  6. SCSIRAID

    SCSIRAID Active Member

    2,321
    0
    Feb 2, 2003
    Vero Beach, FL
    Bingo... Exactly the same as mine.

    I have and S3, THD and Premiere and have seen it on all three.

    We got 1402 yesterday... Ill be watching closely :)
     
  7. pdm

    pdm New Member

    41
    0
    Oct 6, 2003
    Austin, TX
    Anyone (In Austin or otherwise) notice Comedy Central HD not coming in? For some reason channel 1603 just will not tune in. I got the customer service to send hit or whatever. I was able to get it to tune in finally, but then it had no sound. All other SDV channels are working fine, just not 1603.
     
  8. dpratt

    dpratt New Member

    23
    0
    Dec 19, 2006
    Austin, TX
    I have the same thing - CCHD dropped sound on Tuesday, and now it's completely black. Who should we call?
     
  9. jeremyz

    jeremyz BillingInfoReceived

    53
    0
    Apr 11, 2006
    I've got the same problem with Comedy HD in TWC NYC country.
     
  10. Yaotl

    Yaotl New Member

    2
    0
    Oct 7, 2008
    Same here in Queens. Just finished with the online chat to try and fix the problem, but it's still there. Comedy Central SD comes in fine though.
     
  11. pdm

    pdm New Member

    41
    0
    Oct 6, 2003
    Austin, TX
    I couldn't convince the tech on the phone rolling a truck wasn't going to fix it. If one channel is having problems, sure seems like its a problem on their end. I wish there was a way we could all reference the same problem so they know its wide spread. I can't break past the first tier tech support. Wonder if the national cable card support line would help.
     
  12. Austin_Martin

    Austin_Martin New Member

    124
    0
    Sep 12, 2006
    Comedy Central hd isn't working for me either in Round Rock,tx (subburb of austin)
     
  13. pdm

    pdm New Member

    41
    0
    Oct 6, 2003
    Austin, TX
    Anyone call to complain yet?
     
  14. SCSIRAID

    SCSIRAID Active Member

    2,321
    0
    Feb 2, 2003
    Vero Beach, FL
    Well... I didnt have to watch too long. Caught it red handed tonight. S3 recording fine... Premiere had black screen and was on the wrong frequency. The TA's and the S3 were all on the same frequency, the Premiere was the odd man out.

    Bummer...
     
  15. dlfl

    dlfl Cranky old novice

    6,996
    17
    Jul 6, 2006
    Near...
    It's probably just my imagination but it seems like the tuning failures have become slightly more frequent with 1402. I noticed FDC at -4 dBmV and RDC at 39 and thought maybe those were a little marginal (both low). Then after a forced reboot due to a power outage tonight, FDC at -2 and RDC at 43. Apparently they don't automatically re-adjust until a reboot (?).

    I'm trying to think of any other device in which I've had less confidence of reliable performance than the TiVo/TA combination, and yet which I've put up with for an extended period. Normally I would trash can it and get something better -- but that's not available ---- yet.
     
  16. Aug 1, 2011 #1176 of 1485
    pdm

    pdm New Member

    41
    0
    Oct 6, 2003
    Austin, TX
    I can report that CC HD works for me again. I dont know how it got fixed, but I had just spent 55 minutes on the phone with time warner trying to take showtime package off before the free trial ended (they gave it to me for free to comp for extended outage a few months ago). 55 minutes to get showtime taken off.

    Happy CC works now, but i'm pretty sure I'm just going to get rid of cabletv and Tivo entirely within the next few months. So tired of this half working crap.
     
  17. Aug 1, 2011 #1177 of 1485
    dpratt

    dpratt New Member

    23
    0
    Dec 19, 2006
    Austin, TX
    It's still broken for me - did you have to walk them through fixing it, or did it just magically happen?
     
  18. Aug 2, 2011 #1178 of 1485
    cableguy763

    cableguy763 New Member

    525
    0
    Oct 29, 2006
    Austin
    This should be fixed for Central Texas now. We had it fixed yesterday but another problem showed up.
     
  19. Aug 2, 2011 #1179 of 1485
    pmiranda

    pmiranda New Member

    669
    0
    Feb 12, 2003
    Austin, TX
    Cool, thanks for posting!
     
  20. Aug 8, 2011 #1180 of 1485
    hammer32

    hammer32 TiVo Combat Crew

    131
    0
    Jul 4, 2001
    North America
    CCHD is back on in Copperas Cove, TX as well. I moved here two weeks ago and noticed the installer left a box behind. Turns out it was the tuning adapter (didn't have to use one with Cox in Nebraska). After hooking it up and going through the entire line-up I noticed about 20 channels I wasn't getting.

    Three CSRs told me I couldn't get HD channels with my CableCards, so I made them send a truck out. In the end the only channel I wasn't getting was CCHD, the rest were listed in the TiVo guide, but not TW's paper channel list (which the first installer didn't have a copy of).

    The TiVo line-up folks have told me to use a Waco zip code instead and I'm 1.5 hours into Guided Setup again...
     

Share This Page