1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Three annoying playback bugs with 20.4.2 software

Discussion in 'TiVo Roamio DVRs' started by slowbiscuit, Jul 19, 2014.

  1. slowbiscuit

    slowbiscuit FUBAR

    3,506
    19
    Sep 19, 2006
    In the ATL
    One of these is new, the other two have been around forever (saw them on my old Elite for years too).

    - With 20.4.2, I'm now seeing an occasional black video screen with audio when playing from menu (i.e. no video). Have to go back into menu and play again to get working, trickplay has no effect.

    - When chase playing an in-progress recording and I'm almost at the end (i.e. caught up to live), I routinely see the box lose track of where I last watched if I exit out and play another recording. Pausing before backing out has no effect, it just randomly decides that you can only restart from beginning with no option to resume from last point. This is REALLY annoying when flipping between sports that I've recorded, which happens all the time on the weekends, and it only seems to happen if I'm within a minute or two of live when backing out.

    - Occasionally when skipping around a recording I'll get mono instead of stereo sound until I skip forward/back or exit out and replay.

    Both of the last two bugs have been around forever, the first one is new. I'm particularly peeved that the second one has never been fixed since you'd think Tivo would've seen this before, it's not like it's rare.
     
  2. chicagobrownblue

    chicagobrownblue Active Member

    2,284
    7
    May 29, 2008
    Chicago, IL
    Are these problems on SD or HD channels? I'm guessing that if they are on SD channels, they won't be fixed and don't impact that many people.
     
  3. dcline414

    dcline414 New Member

    267
    0
    Apr 30, 2014
    Atlanta, GA
    Just saw that for the first time yesterday on my premiere. I started a season pass show (HD) from the guide, then rewound to the beginning and was nearly caught up to live when I paused and changed channels. When I changed back it was live, and when I resumed from the Tivo menu it started from the beginning. Rather annoying to say the least.
     
  4. lessd

    lessd Active Member

    7,697
    5
    Jan 23, 2005
    CT
    My wife gets around this by leaving the program on pause and if still recording when she wants to start watching again will never go to that ch live.
     
  5. slowbiscuit

    slowbiscuit FUBAR

    3,506
    19
    Sep 19, 2006
    In the ATL
    It's all HD, has nothing to do with what channel it is.
     

Share This Page