1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

the dvr has detected a serious problem

Discussion in 'TiVo Help Center' started by viper510hp, Jun 16, 2013.

  1. viper510hp

    viper510hp New Member

    3
    0
    Jun 16, 2013
    I started having problems with my TiVo HD so I called TiVo Customer support and they told me to Clear program information & To Do List. I figured I would do that before I did "Clear & delete everything" next. Well I did it and now the TiVo displays this screen and is in an endless loop. Im not sure if I need to buy a new HD and re-image or not. I had no success trying to enter the kick start codes either.

    Thanks!!
     

    Attached Files:

  2. willieb0359

    willieb0359 New Member

    14
    0
    Jun 13, 2013
    They told me when you get the green screen it was to do with the external drive i had to run kick start 54 and test the hard drives my internal tested bad I just replaced it and thought I had it straight but now I click on recorded movies and it says it had a error playing the selection because I either did not get a signal or did not suscribe to that chanel but I know I did because I checked while it was recording so I went to system info it said I had 317 hours of hd recording space then I checked the next page and it said external drive not connected but kick start says the drive is good I replaced the e-sata cable made no differance does anyone know what else I can try short of disconnecting the drive all togeather?
     
  3. viper510hp

    viper510hp New Member

    3
    0
    Jun 16, 2013
    I had my external drive go bad once and it caused all sorts of problems with the TiVo crashing, freezing and just acting weird. I finally unplugged the external drive and all the problems went away. I order a new MyDVR drive and it has been working fine until now. so i would unplug the drive and go see if that helps. right now i have my external hd unplugged and i have the cable card unplugged too. if i get the green screen of death then when is the best point to press the pause button and enter the kick start codes?? it does not give me much feedback on if the code was accepted or not?
     
  4. viper510hp

    viper510hp New Member

    3
    0
    Jun 16, 2013
    if i can confirm that its my internal drive then im just going to press the easy button and order a 2TB internal from DVR Dude... before i do that i wanted to confirm that just that.... another option.... i wonder if i could image by external drive and install that into the tivo and then just go by another external MyDVR drive.
     
  5. willieb0359

    willieb0359 New Member

    14
    0
    Jun 13, 2013
    If I understand it right Thr Premire XL can accept a 2 tb internal and a 2 external right? It Is the DCT748000 the internal failed the extended test it said fail 7 I have unhooked the external so by in the morning I will see if any of the recordings fail to show then I should know how to proceed
     
  6. willieb0359

    willieb0359 New Member

    14
    0
    Jun 13, 2013
    this is the first prob;em I have had out of the 3 this is the newest of them I have a T800 and a TCD540040 both of those have Maxtor HD in them of course the premire gets used the most Does anyone know what the biggest hd I can put in the series 2 I listed ?
     
  7. PhillyJimbo

    PhillyJimbo New Member

    28
    0
    Feb 10, 2003
    North Wales, PA
    I just got this today on my older DirecTV TiVo. It told me not to unplug or restart, but it would then restart itself. It did this about three times, so I unplugged it for a while. When I plugged it back in, it green screened me once, then booted fine. It has worked the rest of the day. I hope it will last.

    I do not have an external drive.

    What's so special about three hours? Is it maybe repairing a database?
     
  8. nooneuknow

    nooneuknow TiVo User Since 2007

    3,554
    0
    Feb 5, 2011
    Cox Cable...
    I have this happen EVERY time I clone a drive, since the second-to-last cablecard firmware update rolled out (Cisco/Scientific Atlanta cards).

    I believe that somehow the cablecard gets the hard drive's serial number passed along to it (but this is ONLY A THEORY).

    I spent weeks trying to recovery the shows that I WAS able to watch before the clone. I even tried putting the original drive back in. But, every time I would switch between original and clone drives, my cablecard required re-authorization/pairing, and I couldn't watch my shows from EITHER drive. It should be noted, that programming that was not on a channel "pak" as part of "Advanced TV" programming survived, and I could watch them.

    My THEORY, is that it is a new form of content protection, but I can't prove it, nor can I get anybody to take me seriously about it. I get told I must have done something wrong, or that there is no way the cablecard could know the drive S/N didn't match. I get this even when cloning between identical model drives.

    I've been bashed and beaten-down when this happened to me, and I wasn't specific that what I determined must be going on, couldn't be proven, and thus couldn't be presented as fact.
     

Share This Page