1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

The 20.2 changelog thread

Discussion in 'TiVo Premiere DVRs' started by crxssi, Jan 8, 2012.

  1. Jan 10, 2012 #61 of 640
    lessd

    lessd Active Member

    7,741
    12
    Jan 23, 2005
    CT
    My four TPs were updated as of last night, I have made two call home connections one last night and one this morning, still no MRS. Does MRS take a few days after the update to take hold ?

    OK I got my answer, it will take some time for new people who just got the V20.2 update to get MRS turned on.
     
  2. Jan 10, 2012 #62 of 640
    andyf

    andyf Active Member

    1,180
    2
    Feb 23, 2000
    Houston,...
    MRS was only turned on for TiVos that were updated on the first round. Margret is seeing if she can get the rest of the systems turned on later this week, if not then Monday.
     
  3. Jan 10, 2012 #63 of 640
    sbiller

    sbiller Active Member

    1,915
    0
    May 10, 2002
    Tampa, FL
    I was playing around with MRS trying to turn my 2-tuner Premiere into a 6-tuner by leveraging the extra tuners of my remote Elite when I encountered a problem. One of the channels (#1221) was blank when I started up the remote stream via the play button. When I went over to the source Elite I was getting an error. The youtube video below documents the problem. Its interesting that when I stop the recording the channel immediately tunes.

     
  4. Jan 10, 2012 #64 of 640
    TerpBE

    TerpBE Go Terps!

    684
    1
    Jan 23, 2003
    Philly 'burbs
    I had the same thing happen the other day. Both tuners were recording, and it wouldn't let me change the channel either by typing in the number or selecting something from the guide. I had to manually stop one of the recordings before I could choose another channel.

    I wasn't able to reproduce the problem again, though.
     
  5. Jan 10, 2012 #65 of 640
    fhuband

    fhuband New Member

    7
    0
    Jan 24, 2002
    Washington, DC
    I often like to do a 3x ff to skim through boring parts of shows, with subtitles on so that I can get a better sense of what is happening. After 20.2. subtitles no longer show up in 3x ff.

    Very disappointing. I could "watch" shows of marginal (but some) interest prior to 20.2 much faster.

    I hope this can be fixed.

    Frank
     
  6. Jan 10, 2012 #66 of 640
    EldRick

    EldRick New Member

    33
    0
    Jan 3, 2012
    Updated last night. There are many SD menu transitions where you get a very brief visible flash of squashed menu before the destination menu appears, almost as if it making a resolution change in between, and screwing it up. I didn't test this with HD menus, as they are still to slow for my taste.

    It does feel faster and "smoother" in the SD menus as well as the HD, although the new 4-item Discovery bar is still a bit annoying to me.
     
  7. Jan 10, 2012 #67 of 640
    lessd

    lessd Active Member

    7,741
    12
    Jan 23, 2005
    CT
    Does anybody know if MRS will work if one is using the SDUI on the TPs ??
     
  8. Jan 10, 2012 #68 of 640
    moyekj

    moyekj Well-Known Member

    11,267
    81
    Jan 23, 2006
    Mission...
    Yes. In fact even when using HDUI when you browse the remote (host) TiVo My Shows page it is still displayed using SDUI interface.
     
  9. Jan 10, 2012 #69 of 640
    reneg

    reneg Member

    711
    3
    Jun 19, 2002
    Concerning, 1.2.1 The Select-Play-Select-9-Play code for displaying the on-screen clock and play-time-remaining during replays is gone and there is no replacement.

    I can report that losing this feature has a high, negative S.A.F. (Spousal Acceptance Factor) for this new release. Having been Tivo customers since the series 1 days, both the spouse and I have grown accustomed to the clock display and miss it dearly. Hoping, the clock can be reenabled, correctly in a future update.
     
  10. Jan 10, 2012 #70 of 640
    steve771

    steve771 Member

    66
    1
    Dec 29, 2011
    Las Vegas
    Agreed! Especially since us OTA users couldn't get 'Morning Joe' even if we wanted to. :D
     
  11. Jan 10, 2012 #71 of 640
    xander777

    xander777 Member

    77
    0
    Feb 23, 2010
    It's still there. You have to press Select once and then you can do SPS9S.
    Unfortunately, it shows up dead center in the screen.
     
  12. Jan 10, 2012 #72 of 640
    xander777

    xander777 Member

    77
    0
    Feb 23, 2010
  13. Jan 10, 2012 #73 of 640
    cherry ghost

    cherry ghost Active Member

    5,380
    16
    Sep 13, 2005
    Chicago
    The select button brings up the mini guide. Another way to enter SPS codes is to temporarily switch to the SDUI.
     
  14. Jan 10, 2012 #74 of 640
    reneg

    reneg Member

    711
    3
    Jun 19, 2002
    I've seen the posts on how to enable SPS9S, but the clock placement being in the middle of the screen makes it unusable in my household.
     
  15. Jan 10, 2012 #75 of 640
    moyekj

    moyekj Well-Known Member

    11,267
    81
    Jan 23, 2006
    Mission...
    If you switch to SDUI then it is correctly displayed in lower right corner.
     
  16. Jan 10, 2012 #76 of 640
    lessd

    lessd Active Member

    7,741
    12
    Jan 23, 2005
    CT
    Yes!, but if you go back to the HDUI it (the clock) goes to the middle of the screen.
     
  17. Jan 10, 2012 #77 of 640
    reneg

    reneg Member

    711
    3
    Jun 19, 2002
    I probably should have provided a bit more background. My spouse is non-technical and has never been exposed to anything other than the SDUI on Tivo. I'm trying to make the jump to the HDUI, but the clock was the biggest issue my spouse raised with the HDUI. She's fine with the performance, she's fine with the discovery bar and mini guide, but now having the clock work the way it did is almost a HDUI showstopper for her.
     
  18. Jan 10, 2012 #78 of 640
    steve771

    steve771 Member

    66
    1
    Dec 29, 2011
    Las Vegas
    Are the channel logos supposed to display on the guide?

    What I see, for example: 3-1 KSNVDT

    The callsign letters aren't really helpful at all, is there a way to get a network logo there instead? I ask because earlier it was mentioned the logos were newly updated, and I see them in the channel banner, but not on the guide.
     
  19. Jan 10, 2012 #79 of 640
    crxssi

    crxssi Veteran TiVo User

    2,791
    0
    Apr 5, 2010
    Really? Subtitles work while not in normal speed play??? I had no idea! Were you/are you in HDUI, SDUI, or does it apply to both?

    Similar but different topic- One thing I have always wanted was what I can do with my DVD player. It has an adjustable "fast play" mode, where it will play faster and adjust the tone of the sound down, so you can watch programs where the plot is too slow, or things are just dragging. Would LOVE to see that on TiVo.
     
  20. Jan 10, 2012 #80 of 640
    crxssi

    crxssi Veteran TiVo User

    2,791
    0
    Apr 5, 2010
    Fixed, thanks
     

Share This Page