1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

The 20.2 changelog thread

Discussion in 'TiVo Premiere DVRs' started by crxssi, Jan 8, 2012.

  1. crxssi

    crxssi Veteran TiVo User

    2,791
    0
    Apr 5, 2010
    Thanks. I am pretty sure TiVo is watching the thread- with 520 replies and 27,438 views, it is pretty hard to miss at this point. Let's hope it helps TiVo to make some quick and positive changes.

    We have always lacked a central place to gather such information in the past. Threads can get ridiculously large and complex (and noisy) and few people that weren't participating will ever take the time to try and figure out conclusions.

    Really, a moderated Wiki would probably be a far better way to handle it, but this seems to be working. The main problem (or perhaps feature) is that it relies on just one person (me) to maintain it. In that way it is not democratic and can be biased. On the flip side, it will have consistent wording and style and prevent duplicates.

    It is amazing how many little changes TiVo users on this forum can find :)
     
  2. cherry ghost

    cherry ghost Active Member

    5,279
    6
    Sep 13, 2005
    Chicago
    I actually messed that up. You have to scroll through "Upcoming" to find the episode, not go into "Options"


    The OTA recording is odd and I see so few people posting about using both OTA and cable, it might not be confirmed by someone else. See what happens with golf recordings next week on NBC.
     
  3. steve614

    steve614 what ru lookin at?

    10,722
    0
    May 1, 2006
    Dallas, TX
    I agree.

    TiVo does have their beta groups, but they aren't so extensive in the way that every aspect is tested. I think their main goal is to make sure the software is stable enough for a public release.
    TiVo would be wise to take advantage of the asset they have with us here at TCF. A much more diverse group of users who care enough about the TiVo experience to come here and report their information.:up:
     
  4. WillH

    WillH New Member

    71
    0
    May 26, 2010
    North Atlanta
    I suspect it has something to do with the fact that the "cable" portion is via a Comcast cablecard and the "OTA" portion is the unit's built in tuner and the software is wigging out somewhere along the way in sorting the two (or three if you count tuners) hardware components out. It may have something to do with the way the new ELITE handles 4 tuners and it is my understanding that the ELITE dropped the OTA feature? Perhaps there is an oversight somewhere. Dunno. Hopefully someone at Tivo will see this thread and note it is something to be fixed.
     
  5. brshoemak

    brshoemak New Member

    36
    0
    Nov 27, 2010
    I'm surprised not one has noticed this or at least I didn't see it on the latest list but this one annoys me a lot:

    When you have a number of recordings in a group and are at the menu where you can actually select 'Play' you used to be able to use Ch+/- to switch to other shows in the group without having to back out of the 'Play' screen.

    This might have always been an issue with the HDUI - I just noticed it recently as I started using the HDUI on a permanent basis.
     
  6. morac

    morac Cat God

    8,948
    22
    Mar 14, 2003
    NJ
    Yes that's always been an issue with the HDUI and a rather annoying one at that.
     
  7. lpwcomp

    lpwcomp Active Member

    8,081
    2
    May 6, 2002
    John's...
    I don't know if this started with 20.2 or not, but closed captions are not displayed for a recording transferred to the Premiere from the computer. Even a .tivo file that was originally transferred from the Premiere. The "info" screen says "This show has closed captions" but none are displayed. CCs are OK for a recording transferred directly from the THD.
     
  8. crxssi

    crxssi Veteran TiVo User

    2,791
    0
    Apr 5, 2010
    [using chan to move up down]

    I am also recent to the HDUI. That always worked in the SDUI, but I never tried it in the HDUI (which is strange, since I used it all the time in the SDUI). So you are saying the HDUI never supported doing that function? And if so, I am not sure it could be counted as a bug or even a carryover.... more like a wished feature, which wouldn't be covered in this type of changelog.
     
  9. crxssi

    crxssi Veteran TiVo User

    2,791
    0
    Apr 5, 2010
    Hopefully someone else can comment on this, since none of my "PyTiVo'ed" files have closed captions. With the last few updates, people have reported some unusual issues with transferred files, but it is most meta-data related.
     
  10. crxssi

    crxssi Veteran TiVo User

    2,791
    0
    Apr 5, 2010
    No comments on the previously last two posts?
     
  11. moyekj

    moyekj Well-Known Member

    11,143
    32
    Jan 23, 2006
    Mission...
    Confirmed. I tuned to live TV to make sure captions were present and working and recorded a 2 minute clip and transferred to my PC.
    I then used pyTivo to transfer back the .TiVo file and verified TiVo would not display captions for it. I also then decrypted the .TiVo file to .mpg (playing that with VLC showed captions) and transferred back and still no captions displayed. I don't have TiVo Desktop installed to try it there (and don't really want to do that).

    i.e. Captions are present in the downloaded file (since VLC was able to show captions), but somehow get dropped when transferring back to TiVo.
     
  12. ghuido

    ghuido New Member

    311
    0
    May 8, 2007
    My Two Cents after having a TIVO Premiere Elite for a week.

    - HD Menu. No Watch Live TV Menu item. S.O. used this a lot in the SD menu and was dissapointed it was not carried over to HD Menu. She can use the watch Live TV button on the Menu
    - Might be a legacy item, when playing Music through TIVO (Tivo Desktop). It goes to a screen that is all black and shows the Song Information. This is static and does not move. Ghosting or Burning issue for Plasma. Be nice it if at least rotated or went to some screensaver method
    - Have they updated the controls of the -> on the TIVO Remote for the Premiere system? IT seems different behavior than the Series 3 / TIVO HD.
     
  13. ghuido

    ghuido New Member

    311
    0
    May 8, 2007
    where you able to run the bnechmarks?
     
  14. astrohip

    astrohip Well-Known Member TCF Club

    10,058
    40
    Jan 6, 2003
    Houston &...
    Yes. I vaguely recall, during the initial Setup, it asking me if I wanted the new behavior or the old behavior. Since I am an old, cranky geezer, I chose old behavior (and yelled at it to get off my yard).

    There is probably a menu option somewhere to flip it.
     
  15. ghuido

    ghuido New Member

    311
    0
    May 8, 2007
    Must have missed it. If anyone knows where it is let me know. I don't get what hte new behavior is supposed to be.
     
  16. lpwcomp

    lpwcomp Active Member

    8,081
    2
    May 6, 2002
    John's...
    There is. You can also enable 30-sec skip with S-P-S-3-0-S, although with 20.2 this is somewhat more difficult.
     
  17. lpwcomp

    lpwcomp Active Member

    8,081
    2
    May 6, 2002
    John's...
    Settings & Messages->Settings->Remote, CableCARD , & Devices->Remote Control Setup->Part 4:ADVANCE and REPLAY buttons
     
  18. wmcbrine

    wmcbrine Ziphead

    10,367
    22
    Aug 2, 2003
    It does move. The info window will sit there for N seconds (I've never measured this), and then jump instantly to a new location. It's easy to miss the jumps if you're not watching, but you'll see that the window is no longer centered.
     
  19. ghuido

    ghuido New Member

    311
    0
    May 8, 2007
    Thanks that worked
     
  20. WillH

    WillH New Member

    71
    0
    May 26, 2010
    North Atlanta
    My premiere crashed last night. Was 30 sec skip forwarding through some commercials, screen froze, and then the unit did a hard reboot. 15 minutes later it was back up, played the same show again without problems. Interface was very slow and the nav bar was empty (blacked out) for about 1/2 hour.

    First time in a long while that it has crashed like this. Used to do this a lot and it seemed to happen when the Tivo network was slow or having issues.

    Looks like they still have the unit keyed to the dynamic content they pull from their servers without using caching or other speed up techniques.
     

Share This Page