1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

The 20.2.1 changelog thread

Discussion in 'TiVo Premiere DVRs' started by crxssi, May 10, 2012.

  1. May 15, 2012 #61 of 138
    TerpBE

    TerpBE Go Terps!

    682
    0
    Jan 23, 2003
    Philly 'burbs
    Yes, I'm sure. Occasionally my Tivo/receiver will have a tinny sound and hitting replay corrects the problem, so I have often hit replay within a second or two of starting to play back a recorded show.
     
  2. May 15, 2012 #62 of 138
    chetw

    chetw New Member

    5
    0
    Jun 15, 2010
    The green scrub bar/timeline (what shows up when you hit play when watching a recording) now appears to have a bit of a gradient similar to the Aqua theme in Mac OS X. Has it always been this way -- I seem to recall it being a flat green color with no gradient in the past?
     
  3. May 15, 2012 #63 of 138
    TerpBE

    TerpBE Go Terps!

    682
    0
    Jan 23, 2003
    Philly 'burbs
    I noticed the same thing, but thought it was my imagination. I think it was either flat or just had less of a gradient (either in size or contrast) previously.
     
  4. May 15, 2012 #64 of 138
    crxssi

    crxssi Veteran TiVo User

    2,791
    0
    Apr 5, 2010
    Unfortunately, I just can't tell. We will have to wait for someone to be able to compare screen shots or something. I am interested in any and all changes, so I will wait patiently :)
     
  5. May 15, 2012 #65 of 138
    crxssi

    crxssi Veteran TiVo User

    2,791
    0
    Apr 5, 2010
    I am also using optical to a receiver, a Pioneer VSX series, and have no such problems...
     
  6. May 15, 2012 #66 of 138
    crxssi

    crxssi Veteran TiVo User

    2,791
    0
    Apr 5, 2010
    Well, I am more confused than all of you, so I will wait for some conclusion to surface...
     
  7. May 15, 2012 #67 of 138
    DCIFRTHS

    DCIFRTHS I dumped SDV / cable

    2,119
    0
    Jan 6, 2000
    New York
    As an experiment, try changing the TiVo's audio output to PCM. Does the popping go away when you do this?

    I have always had this problem, with all of my TiVos, using HDMI outputs. I am feeding Sony TVs and a Sony soundbar. Sony blames it on the STB... LINK
     
  8. May 16, 2012 #68 of 138
    aaronwt

    aaronwt UHD Addict

    19,190
    25
    Jan 31, 2002
    Northern...
    Which Sony sound bar? I've used the SOny HT-CT100 sound bar for several years in one of my setups and I've never had any issue with my TiVos over HDMI with it. I also use native resolution output with the TiVo as well. At the time the 3.1 speaker bar was a great way to get 7.1 LPCM from my BDs since it was one of the few speaker bars at the time to handle 7.1 LPCM audio. Although now it's mostly used with just 5.1 DD and 5.1 DTS.
     
  9. May 18, 2012 #69 of 138
    pdhenry

    pdhenry Safety Pin

    17,244
    89
    Feb 27, 2005
    PA
    Just saw this happen tonight after getting the update within the last couple of days - looks unusual.

    The TiVo started recording two suggestions at the same time, what was unusual was that each recording was an an SD channel that I had unchecked because I also receive the HD version of those channels.

    SW Version 20.2.1.1-01-2-746
     
  10. May 18, 2012 #70 of 138
    crxssi

    crxssi Veteran TiVo User

    2,791
    0
    Apr 5, 2010
    That is quite unusual, indeed. Have never heard of that type of thing happening before. Anyone else? Problem or fluke?
     
  11. May 18, 2012 #71 of 138
    pdhenry

    pdhenry Safety Pin

    17,244
    89
    Feb 27, 2005
    PA
    I looked through the suggestions list from the last couple of days and this was the only instance of any unchecked channels being recorded.

    I'm still having cases of checked SD channels (Baltimore locals that aren't provided in HD here) being used for suggestion recordings when the same show is on an HD channel, but that's not new and arguably there's a rationale for that since SD programs take less disk space and it's a suggestion after all (I think the TiVo might select the lowest-numbered channel carrying a suggested program, actually). To address this I unchecked those channels tonight (these aren't the same unchecked channels that were used for suggestions tonight)
     
  12. May 19, 2012 #72 of 138
    DCIFRTHS

    DCIFRTHS I dumped SDV / cable

    2,119
    0
    Jan 6, 2000
    New York

    I am using the SONY HT-CT150. I had the problem on the S3 box, and now the Premiere XL. I also get the sound when the TiVo is directly connected to either of my Sony TVs (HDMI).
     
  13. May 20, 2012 #73 of 138
    pdhenry

    pdhenry Safety Pin

    17,244
    89
    Feb 27, 2005
    PA
    I had another instance of recording a suggestion from an unchecked channel again, but I'm thinking the recorded channels are ones that I unchecked between a couple of days to a couple of weeks ago. Maybe I need to wait a couple of weeks after deleting channels to see if that matters.
     
  14. May 20, 2012 #74 of 138
    mrizzo80

    mrizzo80 Active Member

    1,290
    16
    Apr 16, 2012
    Had a Netflix-induced reboot yesterday. Netflix video froze (audio continued); followed by a reboot. I've never had Netflix cause a reboot on any Tivo software version before.
     
  15. May 20, 2012 #75 of 138
    crxssi

    crxssi Veteran TiVo User

    2,791
    0
    Apr 5, 2010
    Hmm, I suppose that is possible. I am not sure exactly WHEN the TiVo decides what to record for suggestions. If you look at your "todo" list, it will show suggestions for many days in advance. I have never tested to see if turning off a channel which it had already decided to record something would stop it or de-schedule it. I always assumed it would.
     
  16. May 24, 2012 #76 of 138
    BryanC

    BryanC New Member

    3
    0
    May 24, 2012
    Anyone still have issues with the Cox Plus channels in your market? I'm in the Pensacola/Gulf Coast market and the TiVo Premiere with an M Card and a Tuning Adapter seems to have them still authorized but can't tune to them. I verified they're in the 800/900 range. Shows "Searching for Signal on this Channel when I change to the channel and the diagnostics shows:

    Freq: 891000Khz
    Modulation: QAM 256
    Signal Lock:No
    Program Lock: No
    Search Complete: Yes
    RC State: Available
    Current Tuning Status: Tuned-Success
    Tune State: In Progress

    Seems to be all the Plus pack channels (secondary premiums in HD).
     
  17. May 25, 2012 #77 of 138
    Nargg

    Nargg New Member

    18
    0
    May 25, 2012
    I'm in the Tulsa market, and installed a new TiVo yesterday. Lots of channels missing. 90% of them missing! Not just Plus channels. In multiple calls to support, there could be a number of problems. I'm thinking it's programming errors on their side. Right now I have a tech visit scheduled in a couple of days, but continue to call them and work on possibilities.
     
  18. May 25, 2012 #78 of 138
    crxssi

    crxssi Veteran TiVo User

    2,791
    0
    Apr 5, 2010
    Do you have a tuning adapter installed?
     
  19. May 25, 2012 #79 of 138
    Kingpcgeek

    Kingpcgeek Couch Potato

    70
    0
    Feb 6, 2012
    Basin of...
    Since the spring update I have been receiving them fine in AZ. Are you sure that Cox has authorized them? It took me several call to them until I got to someone that knew TiVo users were allowed to have the channels. I had three agents and a supervisor tell me that only I could get them is if I had the Whole House DVR.
     
  20. May 25, 2012 #80 of 138
    lpwcomp

    lpwcomp Active Member

    8,081
    2
    May 6, 2002
    John's...
    Got the update. It installed after either a spontaneous or improper reboot. I was actively recording something on one tuner and was watching "live TV" on the other, hit the TiVo button and "bam", reboot.

    Anyway, here's what I see:

    5.8, closed caption problem, still broken.

    5.11.8 & 5.14.3, first aired date problem, fixed.

    5.18 & 5.28 appear to be fixed

    Lastly, regarding the metadata fix, "YAY!!!". I was probably the second most annoyed person on the TCF about this.
     

Share This Page