1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Technical problem during the authorization of this device

Discussion in 'TiVo Premiere DVRs' started by dlcrow, Jul 25, 2012.

  1. dlcrow

    dlcrow New Member

    26
    0
    Sep 26, 2002
    Round Rock, TX
    I had a hardware failure on one of my TiVo Premiere boxes and have received a replacement from TiVo.

    I know that I need to get the CableCARD re-paired with the TiVo, so I navigated to the "Cisco CableCARD/Host ID Screen" of the CableCARD menu. When I select this option, instead of the host id being displayed, I get the message

    There was a technical problem during the authorization of this device. Please
    contact the retailer

    I called TiVo Support, and in an unusual experience, I didn't get the best of help. Their only suggestion was that some CableCARDs don't pair well with some TiVo's, so I should get a new card and give that a try.

    I tried Time Warner Austin support and was connected with their Level 3 help desk which is very knowledgeable about CableCARDs, and they indicate that there is nothing that they can do without a host id.

    The only other clue I can find in all of the CableCARD menu screens is that in the 2nd page of the CP Info menu, there is a line

    Refresh Satus: Invalid Host_ID

    which aligns with what I would expect.

    Any thoughts of any other place in the CableCARD menus where the host id is displayed?
     
  2. mchief

    mchief Morey

    335
    1
    Sep 10, 2005
    Alexandria, VA
    If the CC was previously pared with the old Tivo, it must be unpared or deauthorized and then repared. The cable co should know that, if you told them the CC was from a previous Tivo and had been pared.
     
  3. HarperVision

    HarperVision TiVo's Italian Cuz!

    5,275
    3
    May 14, 2007
    Paradise...
    I just attempted a cablecard move and upgrade from a base Roamio to a plus last night and got the same message as above in quotes. I tried many different things from reboots, rerun guided setup, CDE, removing and reinserting cablecard, yada yada yada.

    I called my local TWC line to have them unpair the card from the old Roamio, which they finally did, then sent a hit, all to no avail. I still get the same message. They say, of course, there's no way to pair it to my new device without the Host ID screen coming up (well duh, that's why I'm calling!)

    I see there's no resolution listed for the original post, so any clues?
     
  4. HarperVision

    HarperVision TiVo's Italian Cuz!

    5,275
    3
    May 14, 2007
    Paradise...
    OK, I was able to reinstall the old Roamio and I put the Cablecard back into that device and it gave me the proper screens. I then took it back out and put it into the new plus again and now I'm finally getting the proper pairing info on the screen.

    Very strange but I figured I would post a follow up for anyone that may come across this issue.
     
  5. ajwees41

    ajwees41 Active Member

    2,010
    1
    May 7, 2006
    Omaha,NE
    maybe the card was not seated properly
     
  6. HarperVision

    HarperVision TiVo's Italian Cuz!

    5,275
    3
    May 14, 2007
    Paradise...
    Oh, it was. I can't tell you how many times I inserted and reinserted that damned thing!

    I think I just had to reinsert it into the original TiVo first so it could get the deauthorize signal to clear the card.
     
  7. Teeps

    Teeps Active Member

    1,665
    4
    Aug 16, 2001
    Torrance,Cal...
    Some times tuning adapters present a road block to getting cable cards paired.
     
  8. HarperVision

    HarperVision TiVo's Italian Cuz!

    5,275
    3
    May 14, 2007
    Paradise...
    Wasn't even hooked up yet. :)
     
  9. Bwatford141

    Bwatford141 Member

    109
    0
    Jan 5, 2012
    Raleigh, NC
    I just came across this same error last night while swapping my CableCard into a warranty replacement Roamio Plus.

    I called Time Warner and they insisted that because the CableCard was working in the other Roamio, that the new Roamio must be defective.

    I tried your suggestion and it worked right away. The best solution next time might be to unpair the CableCard while it's inserted in the previous unit, then moving it to a new TiVo.
     

Share This Page