1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

TD HD Photos Stopped Working

Discussion in 'TiVo Home Media Features & TiVoToGo' started by Kevin D42, Nov 23, 2012.

  1. Kevin D42

    Kevin D42 Member

    37
    0
    Nov 7, 2009
    Hi,

    I have been using TD (2.8.3) to view photos on a Tivo Premier in HD (TD, services, properties, preview HD photos 2.0).

    Recently that option has disappeared from both a S3 and Premier. The normal share music and photos still appear on both Tivos and function properly.

    I did upgrade to Java V7 Update 9 recently.

    Setup is straightforward: Win 7 PC with TD 2.8.3, WTG54 router, Netgear powerline networking (wireless in house but not used for Tivos), one Tivo HD and one Premier.

    I tired pytivo and it worked however it does not appear to support HD photos.

    So any idea how to get HD photos working again?

    Thanks
     
  2. wmcbrine

    wmcbrine Ziphead

    10,403
    42
    Aug 2, 2003
    HD Photos is an HME app written in Java, so the Java upgrade could be the issue.

    BTW, HD Photos uses an HMO server as the back end -- normally TiVo Desktop, but it will work just as well with pyTivo if you pull it out of TD and set it up right.
     
  3. ThAbtO

    ThAbtO TiVoholic by the bay

    6,953
    21
    Apr 6, 2000
    SF Bay Area
    PyTivo needs Image Library to work.
     
  4. Kevin D42

    Kevin D42 Member

    37
    0
    Nov 7, 2009
    Reverting back to the Java 6 resolved the HD Photos issue. Thanks anyway.
     
  5. Kevin D42

    Kevin D42 Member

    37
    0
    Nov 7, 2009
    Thabato,

    I did install the Image Library. Even with the Image Library installed, the Tivo displayed the photos in less than high def. It appears that pytivo is using some Tivo-side rendering that is less than optimal.
     

Share This Page