1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

TCP 8080 Failed

Discussion in 'TiVo Help Center' started by RusRus, Jul 4, 2013.

  1. RusRus

    RusRus New Member

    164
    0
    Apr 8, 2013
    Chula Vista, CA
    I don't know if this problem existed before I moved from AT&T DSL to Cox Cable Modem or not but when I ran diagnostics it said that Port configuration failed and it said TCP 8080 needs to be open. How do I open it?

    My router is a D-Link 615.
     
  2. HomeUser

    HomeUser Active Member

    2,376
    1
    Jan 12, 2003
    A2 Michigan
  3. SKInouye

    SKInouye New Member

    2
    0
    Nov 22, 2009
    We have 2 Series 3 TiVo XL boxes.

    We have been having problems with Pandora going on 3 or 4 weeks now. Songs get stuck and the same note repeats over and over, sometimes for just a few seconds and sometimes for a minute or more.

    So I headed over the Network Diagnostics and sure enough, I am getting the same port configuration error on both TiVo boxes which are connecting via the WiFi:

    The port(s) listed below need to be opened on your router. For more information, review your router manual or contact your ISP.

    TCP port 8080

    I called Verizon Fios and (no surprise) they wouldn't help me. I am using the Verizon supplied Actiontec router because my Internet comes over coaxial cable.

    We stream Netflix on our TiVo and have no problems with that, just Pandora.

    I have tried setting up the port forwarding on the router per this article support. tivo. com/ app/ answers/ detail/ a_id/ 402/ kw/ ports and this did not help.

    I have noticed when I use another box to stream Pandora that sometimes that box needs to buffer the stream. I wonder if this is the problem and the TiVo XL just doesn't do a very good job handling that?

    But that still doesn't explain why this has only been a problem for the last several week...or why we are getting this port error now.
     
  4. dianebrat

    dianebrat I refuse to accept your reality TCF Club

    10,115
    73
    Jul 6, 2002
    boston'ish
    Port 8080 failures are a red herring, they're not the issue.
     

Share This Page