1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

TCD 649080: service number problem (numbers don't match)

Discussion in 'TiVo Help Center' started by stamasd, Jun 30, 2012.

  1. lillevig

    lillevig Cold in East Iowa

    1,772
    0
    Dec 6, 2010
    Marion, Iowa
    In my experience there are a couple of ways of getting a TSN mismatch. The obvious one, as pointed out earlier, is that the MB was swapped. The crypto chip on the new MB would obviously be different than what is printed on the box label. I did that exact thing with a couple of S1 boxes - swapped the lifetime MB into a better case. The other possibility is that what the OP is seeing in the SW is the TSN of the image from Instantcake. That would show up initially but should get corrected if he does a C&DE and then a Guided Setup. I've even seen the TSN in the SW show up as all zeros until I ran through that process.
     
  2. unitron

    unitron Active Member

    16,400
    5
    Apr 28, 2006
    semi-coastal NC
    Ordinarily, from what I've seen so far, a hard drive with one TSN connected to a motherboard with a different one on its crypto chip will, when you boot it, automatically cause the TiVo to demand that you go through Guided Setup, which will start with a Clear and Delete Everything even if it doesn't say it's going to.

    I think that (TSN mismatch) is error 51.

    I'm really surprised they're willing to replace it for free, although "I want to spend full price to lifetime it" might have been the magic words.:)
     
  3. steve614

    steve614 what ru lookin at?

    10,722
    0
    May 1, 2006
    Dallas, TX
    Unfortunately...

    I'm guilty of glossing over details myself (see above). :eek::p
    Who knows for sure? Only TiVo.
    I suspected they want to reverse engineer this particular unit to see why the TSN is not reconciling with their servers.
    That's the one odd thing that stands out for me.
    Maybe that particular TSN on the hard drive was blacklisted as stolen?
    Now I have to know the why, but I don't think we'll ever find out. :(
     
  4. lillevig

    lillevig Cold in East Iowa

    1,772
    0
    Dec 6, 2010
    Marion, Iowa
    I've had a variety of experience putting SW with the wrong TSN into a box and some of them pop up an error 51 and some don't. I can't remember ever seeing one that forced me to do a Guided Setup. Unless by "forced" you mean that the HW error message eventually drives you crazy so that you finally give in. ;)
     
  5. unitron

    unitron Active Member

    16,400
    5
    Apr 28, 2006
    semi-coastal NC
    Forced as in it goes to the first GS screen and you can't get anywhere else.

    It's certainly not going to let you watch shows recorded under a TSN different from the one on the motherboard with which you're trying to get the drive to work.
     
  6. scandia101

    scandia101 Just the facts ma'am

    10,524
    0
    Oct 20, 2007
    MN, greater...
    That only happens when you do a C&DE or just start GS before moving the drive to another tivo or before removing the drive and copying it to a new drive.
     
  7. magnus

    magnus Tivo User

    2,507
    0
    Nov 12, 2004
    Texas
    No doubt about that. Unless they can't use one because they plan to use satellite or something.
     

Share This Page