1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

System cannot find the file specified

Discussion in 'TiVo Help Center' started by dpoznan, Feb 23, 2013.

  1. dpoznan

    dpoznan New Member

    9
    0
    Sep 7, 2009
    Just recently file transfers have started to fail. I select "Pick Recordings to Transfer". Check the box for a Masterpiece Theater Classic...Downton Abbey Season 3, and after a few seconds the transfer status window indicates "The system cannot find the file specified". The file is on the TIVO. In fact I cannot transfer any files. All transfers fail in the same fashion. This has just started happening. I have successfully transferred hundreds of files to my PC prior to this.

    HELP!
     
  2. irepoder

    irepoder New Member

    19
    0
    Feb 24, 2010
    I had the exact same problem with the same show. The Premiere forum has a thread discussing the problem, and an easy fix. I was able to get my transfers working in under 10 minutes.

    Here is the fix cut and pasted from the other thread. Thanks Krellion!


    For Windows (Vista/7), open the Start menu or the Run dialog (Windows Key + R) and paste this into it: %USERPROFILE%\AppData\Local

    Look for the TiVo Desktop folder and open it. You'll see the curl.conf file. Edit it with Notepad and add this to it on a new line: cookie = "sid=abc"

    Save the file and then TiVo Desktop transfers should work. Rebooting shouldn't be needed, but won't hurt.

    =====

    For browser-based transfers, you need to have the ability to edit cookies (Firefox has a plugin called Cookies Manager+ that can do this, not sure about others). Find the cookie (it should be the only one listed for your TiVo's IP) and edit the expiration date to be in the far future, then transfers will work.
     
  3. lindamarga

    lindamarga New Member

    1
    0
    Dec 10, 2006
    irepoder--

    I had the same problem, System cannot find the file specified . Your fix did the job. Thanks
     
  4. SNJpage1

    SNJpage1 Active Member

    3,693
    15
    May 25, 2006
    Atlantic...
    It sounds like tivo did something because I have the same problem also with my TivoHD. It started on Fri.
     
  5. SNJpage1

    SNJpage1 Active Member

    3,693
    15
    May 25, 2006
    Atlantic...
    I did the patch that you suggested and it worked with my TivoHD. The problem I have now is the two programs I wanted to transfer but failed have a red X where you would select them to transfer. How do I get rid of the red X?
     
  6. steve614

    steve614 what ru lookin at?

    10,722
    0
    May 1, 2006
    Dallas, TX
    Have you tried rebooting your computer? Some people have had to do that after applying the fix.
     
  7. SNJpage1

    SNJpage1 Active Member

    3,693
    15
    May 25, 2006
    Atlantic...
    I had to uninstall desktop, then reinstall, do the patch and then it would work.
     
  8. tivoknucklehead

    tivoknucklehead Member

    718
    3
    Dec 12, 2002
    Orlando Florida


    thank you, this worked for me too !
     

Share This Page