1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

stupid cablecard tricks

Discussion in 'TiVo Help Center' started by todd_j_derr, Feb 5, 2014.

  1. todd_j_derr

    todd_j_derr Member

    180
    0
    Jun 6, 2000
    Pittsburgh,...
    So, a couple weeks ago I got a Roamio Pro to replace my XL4. I popped the CC out of the XL4, put it in the Roamio. I chatted FiOS support to re-pair it (which is only required for premiums) and 10 minutes later all was fine.

    Tonight, I tried to watch HBO and "not authorized"... no premiums working... 30 min with support plus a reboot and hard powercycle and it's still not working.

    Inbetween the two events I had briefly stuck the CC back into the XL4, did that screw it up?

    Argh - I only did that because I was trying to do a factory reset on the XL4, but that was completely impossible because it kept bringing up the "no cablecard" screen when I was trying to use the menus.
     
  2. todd_j_derr

    todd_j_derr Member

    180
    0
    Jun 6, 2000
    Pittsburgh,...
    ok... 10 more minutes and it's now fixed. I noticed the "Data" number on the CC pairing screen changed from what it was when I started the chat, but I'm not sure exactly what caused it to change. Then the tech did something and premiums started working.

    I'm still very irritated about the way the XL4 behaved with no CC. IIRC the options are something like "Go Back" and "Rerun Guided Setup". If you pick "Go Back", it does go back to the menu... but then a few seconds later the screen goes blank except for a "spinner" animation (which lasts for a really long time - maybe a minute) before returning to the "Go Back" or "Rerun GS" options. I guess I could have picked "Rerun GS", but swapping the CC seemed like the more expedient option... and it probably was, until the hour or so I blew on this fiasco. I'm not positive that's what caused the issue, but it seems like the most likely explanation.
     
  3. lessd

    lessd Active Member

    7,699
    5
    Jan 23, 2005
    CT
    Putting a paired Cable Card into any other working cable card unit (TiVo HDTV ect.) will unpair the card as the cards data generator will change with each different host ID, once paired never move the card until you want that move permanent.
     
  4. todd_j_derr

    todd_j_derr Member

    180
    0
    Jun 6, 2000
    Pittsburgh,...
    Ok, good to know that was actually the cause. I didn't want to do it, but I really wanted to sell my XL4 so I had to put the CC in before I chucked it through the window out of frustration.
     

Share This Page