1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Stuck on preview window?

Discussion in 'TiVo Roamio DVRs' started by jscozz, May 3, 2014.

  1. jscozz

    jscozz New Member

    152
    0
    Sep 28, 2002
    My Roamio Pro has worked flawlessly for a year now... but twice in the last week it has gotten into some mode where all I see is the preview window in the upper right and black screen everywhere else. All remote buttons cause the light on the tivo to flash, but none have any effect. I am unable to get to any menu to do a soft reset.

    1) Is this a known issue?

    2) Any way out or is pulling the plug the only way? I hate to do that... I miss the old sleep/reset button on the box itself.

    Thanks!
     
  2. jrtroo

    jrtroo User

    4,065
    6
    Feb 4, 2008
    Your year is apparently shorter than the calendar year, interesting.

    Try setting your box to match your preferred TV resolution. That seems to address this known bug.
     
  3. pautler

    pautler Member

    61
    1
    Oct 10, 2013
    I had the exact same thing happen a week or 2 ago. I have a Roamio Basic (using OTA) that has been working flawlessly since purchased 6 months ago. I rebooted the unit to clear the problem, and it hasn't happened again since. I received the software update (20.4.1) a couple days after I experienced the preview window issue.

    -Joe
     
  4. Brainiac 5

    Brainiac 5 New Member

    451
    0
    Aug 24, 2003
    Columbia,...
    I'm having this problem now on a new Roamio Pro, but the solutions mentioned in this thread don't seem to work for me. The first thing I tried was rebooting, but when the TiVo comes back up, the video is still stuck in the preview window! :eek:

    Then I tried changing the output resolution as mentioned in this thread, but that still didn't get me out of this state (I tried a number of different resolutions, my TV's preferred resolution being one of them).

    Another thing that's slightly different is that the original poster mentioned that the remote buttons didn't work when in this state - in my case, they do.

    Does anyone know of any other possible solutions to this problem?
     
  5. Brainiac 5

    Brainiac 5 New Member

    451
    0
    Aug 24, 2003
    Columbia,...
    I'll answer my own question in case anyone else runs into this. I tried all kinds of things, but what finally worked was that I went into the menus and turned off the video preview window, THEN rebooted with that setting in effect.
     
  6. aridon

    aridon Member

    244
    0
    Aug 31, 2006
    1. Press TiVo button

    2. Press Thumbs Down, Thumbs Up, Play, Play

    If no luck:

    3. Don't do anything else yet, repeat one more time (steps 1-2), except use Record, Record as the last two UI reboot initiation sequence remote buttons.
     
  7. JWhites

    JWhites New Member

    1,366
    0
    May 14, 2013
    Yeah I saw the same thing just a little while ago on two Premieres when my cable cards were screwed up, rebooting didn't help. Cable cards weren't authorized correctly on the account due to a Comcast error and the grey pairing screen popped up, hit clear and what you saw is what I saw. After Comcast swapped out the cards, everything is back to normal.
     
  8. dvdvids

    dvdvids New Member

    42
    0
    Feb 8, 2008
    Had the same issue and that 1st sequence worked! Thanks aridon!
    Any idea why it got stuck?
     

Share This Page