1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Stuck on Clear and Delete

Discussion in 'TiVo Series3 HDTV DVRs' started by jhjones75, Nov 17, 2012.

  1. jhjones75

    jhjones75 Member

    126
    0
    Oct 17, 2011
    Denver
    I've got a Series 3 HD. It was working perfectly fine, however we replaced it with a Premiere and I was prepping to sell it.

    Following the instructions I've done before I went into the Settings and did a Clear and Delete Everything.

    It sat there for about 20 hours. It eventually changed from "deleting everytihng, this may take an hour" or whatever it says. Then it changed to "almost there, just a few minutes more." It sat there for about 10 hours. Being an IT guy (and a Windows guy), "reboot" is always my first response, so I tried that.

    It's still stuck on "almost there, just a few minutes more" and has been for a few hours.

    Any ideas? Is it bricked now? How do I get it back? We just purchased Lifetime for it so that we could sell it.
     
  2. unitron

    unitron Active Member

    16,400
    5
    Apr 28, 2006
    semi-coastal NC
    Is it a TCD652160? Or a TCD648250(B)?

    Is that the original hard drive inside it?
     
  3. jhjones75

    jhjones75 Member

    126
    0
    Oct 17, 2011
    Denver
    It's the TCD652160

    Yes, everything is original in it
     
  4. unitron

    unitron Active Member

    16,400
    5
    Apr 28, 2006
    semi-coastal NC
    Then the hard drive or power supply or both could have decided to pick this particular time to start giving trouble.

    Did you get the $99 lifetime deal on it because of buying the Premiere?
     
  5. jhjones75

    jhjones75 Member

    126
    0
    Oct 17, 2011
    Denver
    It was absolutely fine before running the clear and delete. I did a connect to tivo service now, then made sure it showed the lifetime service, then did the Clear and Delete. Seems suspicious that it chose to deny when I clicked that button.

    When we went to cancel service on it they offered us the Lifetime deal for $99, which kicked in yesterday.

    I've got it in Kickstart mode now, and hit option 57. It's doing the green screen thing so we'll see if that does anything.
     
  6. jhjones75

    jhjones75 Member

    126
    0
    Oct 17, 2011
    Denver
    Well I checked it about 15 minutes after it started the GSOD and it was back to the "Almost there, just a few minutes more" screen. So not sure if that actually did anything.
     
  7. unitron

    unitron Active Member

    16,400
    5
    Apr 28, 2006
    semi-coastal NC
    Do you have a #10 (and maybe a #15 as well) Torx bit?
     
  8. jhjones75

    jhjones75 Member

    126
    0
    Oct 17, 2011
    Denver
    Yes
     
  9. unitron

    unitron Active Member

    16,400
    5
    Apr 28, 2006
    semi-coastal NC
    Hook the drive to a PC (as long as it's not a GigaByte brand motherboard), run the drive manufacturer's long test to be sure the drive itself is okay, and then assume the software got scrambled and install from a good backup image, like the ones found here

    http://www.tivocommunity.com/tivo-vb/showthread.php?p=8831301#post8831301

    and if you don't have a free DropBox account, let me send you an invitation via them which will get both of us extra free space even if you open yours and never use it.

    That way I can host images for other models as well.

    Also, go learn about "capacitor plague" and inspect the power supply closely and carefully.


    Even if you have to put some extra effort into this unit, you can sell it for just as much as if you'd originally paid $300 or more for lifetime.
     
  10. jhjones75

    jhjones75 Member

    126
    0
    Oct 17, 2011
    Denver
    Actually, looking at the Tivo it says its an R65216 is that the same as the TCD652160?

    Now all I have to do is find a PC I can try to hook it up to :)
     
  11. jhjones75

    jhjones75 Member

    126
    0
    Oct 17, 2011
    Denver
    Hey Unitron, that worked like a charm! Scan didn't find any issues with the drive, but I just restored your image and everything worked great.

    I'm going to have to do the clear and delete everything again. Do you think I might have the same issue again?

    I don't have a dropbox account, but I'll PM you with my info so you can get the credit there.
     
  12. unitron

    unitron Active Member

    16,400
    5
    Apr 28, 2006
    semi-coastal NC
    My image should have booted straight to the beginning of Guided Setup, which a new owner would need to go through anyway, so there's really nothing to clear and delete.

    You could go through the minimum guided setup for your area to make sure the unit is working properly, and then once it seems to be okay, select guided setup again and unplug the unit at the start of it, which means that's where it will go when it's plugged in again.

    I cannot guarantee that you or anyone else, including me, might not have problems connecting to the TiVo servers during GS or at any other time.

    It's like the weather, someone or something else is in charge and you get what you get.


    When you get the DropBox invitation, you have to actually install the program on your computer, but after that you don't have to use it if you don't want to, and they don't spam you.

    Apparently you've already done so, and I haven't heard you screaming, so I leave these words as encouragement for others who can help me help fellow TCF'ers.
     

Share This Page