1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Stream Stops Unexpectedly - Asks to Delete

Discussion in 'TiVo Stream' started by gatorbait, Sep 13, 2012.

  1. gatorbait

    gatorbait Member

    120
    0
    Feb 10, 2000
    Salt Lake...
    I was watching a football game tonight on my iPad thinking how great the stream was. With about 12 minutes to go in the 4th qtr though it abruptly stopped and asked if I wanted to delete the recording.

    I don't know why it did this. The recording was padded and has nearly 2 more hours before it will stop.

    Anyone else seen this?
     

    Attached Files:

  2. Dan203

    Dan203 Super Moderator Staff Member TCF Club

    37,529
    184
    Apr 17, 2000
    Nevada
    Didmyou catchnup to Live TV? Maybe it can't handle catching up to a recording innprogress correctly. I don't use live TV somthat's just a guess.

    Dan
     
  3. NYHeel

    NYHeel Active Member

    1,915
    16
    Oct 7, 2003
  4. generaltso

    generaltso Member

    964
    0
    Nov 3, 2003
    Vermont
    I just had this happen to me for the first time. I hit "Keep" and then I couldn't start another stream session. When I tried to stream anything, it said that there were already 4 streams active. The web interface of the Stream said "Disabled" for Stream State instead of "Ready" like it usually does. A reboot of the Stream brought it back to normal. I hope this doesn't become a regular occurrence.
     
  5. mjcxp

    mjcxp Member

    68
    0
    Nov 22, 2013
    I keep having this issue. Is there a reason this is occurring?
     
  6. eboydog

    eboydog Just TiVo'ing.....

    904
    0
    Mar 23, 2006
    I'm not a Stream user but I'm seeing this too, any insight? I have this with both live viewing and existing recorded shows.
     
  7. eboydog

    eboydog Just TiVo'ing.....

    904
    0
    Mar 23, 2006
    Ok with the live viewing, I do see a slight stuttering and pause which appears to be the live viewing has caught up with the end of the buffering of the recording. If I pause the Tivo Apple app and let the Tivo get a little ahead it's ok in that aspect but still doesn't explain what's happening when I watch something already recorded fully and it stops as if the end was reached when it hasn't.
     
  8. jhjones75

    jhjones75 Member

    126
    0
    Oct 17, 2011
    Denver
    Mine always does it with 1 minute left in the recording. Doesn't do it to my wife's ipad tho. I have uninstalled and reinstalled the app. It is super annoying.
     
  9. moyekj

    moyekj Well-Known Member

    11,151
    34
    Jan 23, 2006
    Mission...
    One workaround is to set pause point about 6 minutes before the end, then download to iOS device to watch the last few minutes without interruption. Kind of a hassle just to watch final minute, but at least it works for me. Alternative is just download from the start instead of streaming since in house downloads now are pretty fast. You get faster trick play response that way too.

    Sometimes I find it easier to just use Slingbox to watch the end as another workaround.
     

Share This Page