1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Strange channel changing problem - Series 2

Discussion in 'TiVo Help Center' started by timr_42, Oct 19, 2012.

  1. timr_42

    timr_42 New Member

    1,477
    0
    Oct 14, 2001
    st louis, MO
    I've had this problem for a while, but wondered if anyone had a solution.

    I have a series 2 tivo with a Motorola cable box from Charter. This just came up all of a sudden and I have tried to switch cable boxes to see if it would correct with no luck.

    What is happening, is that on some higher channels(mostlly HBO type channels), when tivo changes channels the cable box will not stay on that channel. For example, if I change channel to HBO(channel 500), it will stay on that channel, but if I change channel to HBO2(channel 502), the cable box will continue to change channels...502,503,504.. until it gets to channel 540, in this case Showtime. This does not just happen to all channels, and not just on pay channels either. Can't tune into ION as well(channel 1xx).

    Has anyone see this and have any suggestions on fixing?
     
  2. lillevig

    lillevig Hot in West Texas

    1,769
    0
    Dec 6, 2010
    San Angelo, TX
    Have you tried setting the cablebox channel manually (i.e.: without the Tivo IR cable)? If the cable box won't stay on the set channel then it has nothing to do with the Tivo.
     
  3. ggieseke

    ggieseke Active Member

    4,020
    11
    May 30, 2008
    It sounds like you are using serial instead of IR, and the Motorola firmware was updated by the cable company. Switching to IR is probably the only solution.
     
  4. sharkster

    sharkster Well-Known Member

    3,900
    98
    Jul 3, 2004
    NV
    I had a similar problem early this year with both of my Series 2 machines (one Tivo and one Toshiba). I tried switching them both from serial to IR. One of them got a little better but was still changing sometimes to just the wrong channel (not scrolling to find one it would recognize, but actually just going to the wrong one in the first place). The other one just didn't get better at all and I couldn't access the majority of the channels over a certain number. It acted like those channels didn't exist.

    I tried calling Tivo and, when they had no idea, calling Charter. Both said there had been no updates or changes and neither Tivo nor Charter knew what was going on.

    Aside from both of them suddenly not recognizing some channels, I was having a myriad of weird channel-changing problems with both serial and IR.

    I finally gave up and replaced both of them with Premieres. Something changed, because the problems became profound on the same day with both units (hooked up to two different TVs), but neither Tivo nor Charter 'knew' what it was or could help me with it.

    No problems with the Premieres. Thankfully, also, there is no longer the serial or IR thing to deal with. One must just replace their cable boxes with CableCARDs and, with Charter here anyway, they also hook up a 'Tuning Adapter'. The ONLY downside I have had with replacing them is that there is no longer 'On Demand' because that went through the cable box so, until Tivo gets with Charter on that, we don't have On Demand at all on those TVs.

    I hate stuff like that that seems like it should be simple, yet nobody seems to know what's wrong and nobody can fix it. I'm pretty logically-minded (probably my downfall) and tried for the longest time to figure it out myself and tried all the settings in 'IR' and nothing helped at all.
     
  5. timr_42

    timr_42 New Member

    1,477
    0
    Oct 14, 2001
    st louis, MO
    This is how I end up recording from one of these channels. I tune the cable box to the correct channel and then unplug the serial cable in the tivo. The tivo will flip to the correct channel, but since the cable is not plugged in there is no issue.

    That is just a pain, because the tivo is then locked into that channel until I get the cable plugged back in.

    I'll try IR and see if that works.
     
  6. microbubba

    microbubba New Member

    18
    0
    Dec 31, 2006
    Suddenly, and without any reason, our S2 connected via Serial to Motorola box (Cox) is now exhibiting the very same issue. We recently had to add the Tuning Adapter on the downstairs S3, that is working fine. Now, the S2 will stay on 200 (HBO) but the if we change to 201 it will tune in with a good picture, then seconds later start cycling, 202-203-204 etc etc and maybe jump to the Music channels. Quited frustrating.

    Any answers?
     
  7. unitron

    unitron Active Member

    16,387
    2
    Apr 28, 2006
    semi-coastal NC
    Apparently serial control of cable boxes is being broken by the cable companies.

    Switch to IR control, see if that makes a difference.

    Now if you're manually changing the cable box to 201 and it's not staying there, that's not a TiVo problem, that's a cable box problem.
     

Share This Page