1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Strange 1x fast forward issue since 9.4 update

Discussion in 'TiVo Series3 HDTV DVRs' started by vittoria, Aug 2, 2008.

  1. Oct 9, 2008 #41 of 150
    FiosUser

    FiosUser Member

    101
    0
    Nov 16, 2007
    I agree. I saw it for my third time this weekend on Saturday Night Live. The 1xFF didn't act quite right--although it did work better than the two previous times this happened.
     
  2. Nov 10, 2008 #42 of 150
    FiosUser

    FiosUser Member

    101
    0
    Nov 16, 2007
    I've been seeing this more and more now.

    I've come to expect it on any HD recording that is 1.5 hours or more.

    Basketball games always do it (I'm sure it is not the content, but the kind of video an the length maybe).

    This is a bug, but Tivo will say "they've never heard of anyone having this problem before."
     
  3. Nov 10, 2008 #43 of 150
    Poochie

    Poochie New Member

    68
    0
    Dec 26, 2003
    Sunnyvale, CA
    My experience has not been based on the length of the program, but rather which channel the program is on.

    Just yesterday I has 2 HD recordings of ~7 hours each (due to not knowing what NFL games would be on when on Fox and CBS due to the Raiders not selling out), 1xFF on both Fox and CBS was fine for those. And once again NBC's NFL game had the slower-than-realtime 1xFF. 30-second-skip worked fine though.

    I also continue to notice it with SNL on NBC. I'll check a shorter NBC HD program (e.g. 30 Rock) to see if a short NBC program exhibits the same behavior.

    I have also noticed this on occasion on CSNBA-HD while watching Sharks games. Those are usually 3.5 hours recordings though.

    I'll try submitting something to their Help Forums (never done that before, I just found them)... not holding my breath, but you never know.
     
  4. Nov 10, 2008 #44 of 150
    jbernardis

    jbernardis New Member

    1,072
    0
    Oct 21, 2003
    Princeton NJ
    I agree with the above post. My experience is that this happens ONLY on NBC HD, whether cable or OTA. NBC SD is fine as are other channels.
     
  5. Nov 10, 2008 #45 of 150
    rifleman69

    rifleman69 Member

    853
    0
    Jan 6, 2005
    Oregon
    I'm noticing it on NBC-related broadcasts as well, including those on another network such as the 10pm news produced by the local NBC affiliate on another channel.
     
  6. Nov 10, 2008 #46 of 150
    FiosUser

    FiosUser Member

    101
    0
    Nov 16, 2007
    OK, well I have noticed it on not only NBC HD but also FSW HD (Fox Sports West).

    Is Fox Sports related to NBC?

    Maybe it is not the channel, but something common between NBC and Fox Sports?

    For example, the Laker game on Sunday night (11/10/2008) was shown on Fox Sports West and this problem was very visable.
     
  7. Nov 10, 2008 #47 of 150
    mattack

    mattack Active Member

    20,743
    4
    Apr 9, 2001
    sunnyvale
    (tangent)
    it's actually called Comcast Sports Net nowadays.. (though the icons in my Tivos still say FSN)
     
  8. Nov 11, 2008 #48 of 150
    thenightfly42

    thenightfly42 SeƱor Senior, Jr.

    813
    1
    Mar 5, 2002
    Connecticut
    So, has anyone actually called TiVo, or are we just assuming that they will say that they haven't heard of it?
     
  9. Nov 11, 2008 #49 of 150
    FiosUser

    FiosUser Member

    101
    0
    Nov 16, 2007
    I called them when it first happened. That was back in August.

    At that time they said they never heard of such a thing.
     
  10. Nov 12, 2008 #50 of 150
    FiosUser

    FiosUser Member

    101
    0
    Nov 16, 2007
    Tonight's Laker game is working fine. It is HD, but a different channel (our local channel called KCAL). So, looks like it is something specific to a station.
     
  11. Nov 12, 2008 #51 of 150
    nirisahn

    nirisahn Active Member TCF Club

    7,572
    20
    Nov 19, 2005
    Denver area
    I've noticed this happening just the last couple of weeks when I'm watching football. I'll tell it 1x FF and it doesn't speed up, then it does for a second, then it's back to normal speed for a few seconds, then jumps ahead again, and I can almost count off the timing on when it's going to jump ahead. The other FF speeds are just fine.
     
  12. Nov 19, 2008 #52 of 150
    FiosUser

    FiosUser Member

    101
    0
    Nov 16, 2007
    Again last night during the Lakers game on FSN HD.
     
  13. Nov 20, 2008 #53 of 150
    FiosUser

    FiosUser Member

    101
    0
    Nov 16, 2007
    Called Tivo and some guy actually tried to help with this.

    Recommended I change the recording quality (under settings).

    So, I have changed it from "High" to "Medium" and we'll see if that affects the fast forward problem. I think another game is on tonight so we'll see if it worked or not.
     
  14. Nov 20, 2008 #54 of 150
    jbernardis

    jbernardis New Member

    1,072
    0
    Oct 21, 2003
    Princeton NJ
    I didn't think recording quality affected digital channels, of which FSN HD is obviously one.
     
  15. Nov 21, 2008 #55 of 150
    Poochie

    Poochie New Member

    68
    0
    Dec 26, 2003
    Sunnyvale, CA
    Another instance of this happening for me. This time on the SD channel for CSN-BA when I watched Monday night's Sharks game vs Nashville. In my case I'm getting the digital version of this channel - we have had ADS in my area for almost a year now.
     
  16. Dec 7, 2008 #56 of 150
    chrisaj

    chrisaj New Member

    1
    0
    Dec 7, 2008
    Los Angeles
    Has anyone ever gotten this problem fixed? Sent it off to service? Rebuilt the disk? Anything?

    I've been experiencing it since the Olympics and it's highly annoying. I use double-speed a lot to speed through sports while still being able to actually see the action.
     
  17. Dec 8, 2008 #57 of 150
    Poochie

    Poochie New Member

    68
    0
    Dec 26, 2003
    Sunnyvale, CA
    Nope, I still see this to this day on some of the channels, as I've indicated earlier. NBC (for Sunday Night Football) is the most annoying.

    It continues to happen under version 11 of the software - my Tivo got that last week at some point, and last night's SNF recording of Baltimore/Washington continued to exhibit the problem.
     
  18. Dec 8, 2008 #58 of 150
    FiosUser

    FiosUser Member

    101
    0
    Nov 16, 2007
    Still plaguing the massess.

    Last time I called Tivo support, they said to change the recording quality. I lowered it one notch and that didn't help.

    Watching Saturday Night Live recorded from NBC HD had the problem.

    Seems I've had the problem most with NBC, but also Fox Sports West.

    So, the mystery continues. The very, very, very annoying and problematic mystery continues.
     
  19. Dec 8, 2008 #59 of 150
    blacknoi

    blacknoi Member

    347
    0
    Jan 23, 2006
    This happened to me during the Thanksgiving day parade as broadcast on NBCHD on my S3... using the live buffer.

    Pressing FF 1x yielded NO faster speed, just no audio. Sux....
     
  20. Dec 8, 2008 #60 of 150
    rifleman69

    rifleman69 Member

    853
    0
    Jan 6, 2005
    Oregon
    Anyone notice the pattern, it has something to do with NBC or NBC-related stations (besides FSN-HD)? Wonder if there's something that's not being sent out right.
     

Share This Page