1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Sony T60 now won't finish booting

Discussion in 'TiVo Help Center' started by IBEmerson, May 2, 2012.

  1. unitron

    unitron Active Member

    16,389
    2
    Apr 28, 2006
    semi-coastal NC
    The picture is already in your post and that's fine, nothing wrong with that at all, but there's no need for me to "quote" it, 'cause it's already on the screen.

    While you're at mfslive.org, read up on WinMFS as well.

    You can click on my user name on the left and email me, and that'll give me your email address and I can send you a dropbox invite.

    Do you already have the correct version of Instant Cake for that model TiVo and made from the right version of the software for that model TiVo.

    If not, don't buy it 'til we check the image begging thread.

    You'll have to hook up whatever drive you're going to put into the TiVo to a computer to put a TiVo image on it, so you'll need a way to do that, but let's see how big a drive you're going to use to see if you need a SATA or an IDE adapter.

    I'll do some research on your model.

    Do you have shows on there which you need to save?

    When you change campgrounds will you be coming up 17 by any chance and if so, how far?
     
  2. SkipPi

    SkipPi New Member

    17
    0
    Nov 29, 2003
    Latrobe, PA
    While you're at mfslive.org, read up on WinMFS as well.
    Yes sir I will, but some of it makes no sense


    You can click on my user name on the left and email me, and that'll give me your email address and I can send you a dropbox invite.

    Will do, and will do

    Do you already have the correct version of Instant Cake for that model TiVo and made from the right version of the software for that model TiVo.
    No but Iwill look for a MSLive image with the 3.5d software
    for my Phillips DSR6000.
    Will that take the place of instantcake?

    If not, don't buy it 'til we check the image begging thread.
    I think that is a good idea?

    You'll have to hook up whatever drive you're going to put into the TiVo to a computer to put a TiVo image on it, so you'll need a way to do that, but let's see how big a drive you're going to use to see if you need a SATA or an IDE adapter.
    Here again lies the rub.
    Can I use the harddrive I have in the unit?
    or
    Should I buy a new HD, if so are their parameters that I must meet
    aside from the size?
    (e.g. rpm, cache of buffer size, ATA or PATA/IDE)
    I do have at the house an old tower PC which I
    think has an IDE HD.

    I'll do some research on your model.
    Thank you again, sire.


    Do you have shows on there which you need to save?

    Yes but if it further complicates matters I could well do
    with out them.

    When you change campgrounds will you be coming up 17 by any chance and if so, how far?
    We use I 95 for our trip to the homestead.
    Which after a short stay in Dillion, SC we
    will commence to travel north to our home near
    Pittsburgh, PA.
    This takes place on or about June 23.
     
  3. unitron

    unitron Active Member

    16,389
    2
    Apr 28, 2006
    semi-coastal NC
    Yes, quite nicely.

    Yep, he's saving us the trouble of searching.


    Is the drive currently in the unit (the original one that came with it?) working properly at the moment?

    Still working on that

    Let's not nuke them until absolutely necessary.

    If you were taking 17 through NC we could have done some of this in person.

    Is there any chance of being able to do the drive upgrade in Dillon?
     
  4. SkipPi

    SkipPi New Member

    17
    0
    Nov 29, 2003
    Latrobe, PA
    I will continue to look

    Yes , no, maybe??

    Yes, the drive is in the unit.

    No, I upgraded the original drive some time ago with
    a Weakknees unit.


    Maybe, it was working fine, recording, playing back,
    all normal funtions including makeing the call

    until last nights thunder storms
    the unit lost all connection with the sats.

    Power was not lost just the sat signal.
    This AM I retuned the dish and got the signal back.
    I believe so tree cover was wet causing the loss of signal.

    The unit had to reacquire sat info which it promptly hung on 79%.
    I had it make the daily call which went off fine,
    downloaded and did house keeping ect
    still stuck now at 70% at present.

    Note: The last time it did this
    (when so many of us had the original problem)
    I left it sit in standby for 48 hours upon which at sometime
    it completed the info gathering and all was well.
    Most excellent.

    All is somewhat well here in Ocean Lakes in Surfside
    I use my series 3 hd for cable shows, we are provided a
    very good list of channels free with the site.

    The problem occurs when we leave here
    as Dillion nor our house
    has cable and broadcast stations do not cover much.

    We will have to see about adjusting the travel route,
    we are now stationed on 17 also known as Kings Highway.
    and unfortunately everyone I know in the Dillion campground have laptops.
     
  5. toivo

    toivo New Member

    10
    0
    Jul 27, 2007
    Quick udate here guys. Long story, but I had to power down TIVO and change the APC out. Now I am at the same situation I was before, stuck at 79%. I think I am going to research and get a new system this weekend. If DTV wants to keep a 12 yr customer, then they will, if dish want me more, I think I am headed that way.
     
  6. clherv

    clherv New Member

    62
    0
    Jan 31, 2002
    Dallas
    Important: talk to customer retention, not the regular folks. We made mistake of signing up with new vendor before quoting dtv

    Then, customer retention was ready to deal, but too late.

    Easiest way to talk to CR is tell them to cancel. Asking for them is the other way
     
  7. toivo

    toivo New Member

    10
    0
    Jul 27, 2007
    OK, still going to get a newer system, but the darn thing is working again.

    It takes about 3-5 days of messing with, and I don't have the exact procedure that works, but it involves going through the procedure in the beginning of this thread. I think denying it a sat connection for like 12 hours, getting through setup and then connecting it to one sat connection and letting it sit for another day does the trick. Working OK now, don't know how, but it is. Boy I missed a DVR.
     
  8. chimpster

    chimpster New Member

    10
    0
    Oct 7, 2007
    Does anyone know where I can get a copy of the 3.5d slices since my T60 won't download them? Does anyone know how I'd be able to copy them from another TiVO?

    I've been dead here for a while, and I don't want to go the InstantCake route, because I have tons of shows that I don't want to lose.
     
  9. ronsch

    ronsch Active Member

    2,002
    0
    Sep 7, 2001
    Tallahassee,...
    My DSR6000 has also been failing to finish Acquiring Satellites and perhaps that is a co-symptom with losing locals? It didn't seem to matter because eventually it would timeout and switch to Live TV and everything seemed to be normal. That is until I noticed my Locals were gone. Don't know if the two are connected or not.
     
  10. stevel

    stevel Dumb Blond TCF Club

    28,191
    28
    Aug 23, 2000
    Nashua, NH
    Yes, they're connected. Same issue at the heart of it. You need the 3.5d software.
     

Share This Page