1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Something is corrupt?

Discussion in 'Forum Operations Center' started by Uther, Jun 30, 2014.

  1. Uther

    Uther King of Britons

    4,786
    3
    Dec 21, 2001
    Chandler, AZ
    Whenever trying to do anything other than look at usercp, I get immediately forwarded to this error:


    Note, I was able to post this by hitting escape quickly before the auto-redirect got me.
     
  2. Unbeliever

    Unbeliever Random Nobody

    5,194
    5
    Feb 3, 2001
    Altadena, CA
    Same here, using the same method (escape quickly).

    --Carlos V.
     
  3. Peter Redmer

    Peter Redmer New Member

    313
    0
    Jan 2, 2008
  4. nooneuknow

    nooneuknow TiVo User Since 2007

    3,554
    0
    Feb 5, 2011
    Cox Cable...
    I was seeing that error when trying to view a thread in the buyer/seller area.

    I thought a mod or admin nuked a thread created by somebody else who gave me good feedback, which was followed by other positive feedback from others who bought my excessive TiVo-related items (cleaning house, not running a business here).

    I posted in one of the actual threads on something I sold that I wished I had printed a copy. The positive comments were just so nice, as opposed to how things can be in the on-topic threads.

    Then, the thread magically came back. How did I know the url to the thread that went missing? I had posted a link to the feedback thread within the threads for things I still hadn't sold.

    During the time it was "missing" there was no trace it ever existed, and I experienced no other issues with anything (that I noticed). I just couldn't see it in my subscribed threads, listed in the buyer/seller area, or find it via search. I just had that url, and it gave that error.

    So, something was going on before the crop of things that started threads about this error yesterday. I thought maybe this info might prove helpful to the admin(s).
     
  5. Peter Redmer

    Peter Redmer New Member

    313
    0
    Jan 2, 2008
    Hi nooneuknow,

    We know exactly what caused this and resolved it as soon as we caught it :)
     

Share This Page