1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Some Shows (not many)now have solid green or gray video screen but full sound, but play fine in TiVo

Discussion in 'TiVo Home Media Features & TiVoToGo' started by scottb, Feb 6, 2017.

  1. scottb

    scottb Member

    64
    0
    Dec 31, 2002
    Hello all,
    I can't get video on a small number of specific shows. Show like 60 Minutes, Elementary, Dr. Blake Mysteries. Those shows are on CBS and OPB for me here in Portland, Oregon on my Comcast service. I know I could TS download and tivodecode 60 minutes before the latest TiVo software update in 2016. Oh, I have a Roamio Pro. I have tried TS transfer with KMTTG tivolibre and alternately DirectShow decoding. I have tried using PyTiVo with PS transfer and tivodecode, which fails before complete download. I know that PyTiVo TS and tivodecode doesn't work anymore. It isn't just CBS either as other CBS shows download and decode using Tivolibre and DirectShow just fine. Can someone enlighten me? Would VideRedo help me with this? I don't know what QS Fix does, but I don't believe I have shows with corruption. Too many other shows consistently work fine. I watch everything downloaded in the latest Plex environment.

    I did use to use handbrake after Pytivo tivodecode download before I started using KMTTG .ts files with no encoding on Plex. That before worked great for 60 Minutes and Elementary. Does HB do something different for encoding? But then again, PyTiVo + tivodecode outputted mpg files that always played fine. But now I'm dealing with TS files (before encoding) with latest versions of PyTiVo and KMTTG. How was I getting mpg files from pytivo before?

    Thanks,
    Scott
     

Share This Page