1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Some channels work on Premiere but not on the Mini

Discussion in 'TiVo Mini' started by julsssark, Oct 27, 2013.

  1. julsssark

    julsssark New Member

    18
    0
    Apr 28, 2009
    I have a Tivo Mini connected to a Premiere 4 using MoCA and Time Warner Cable with a tuning adapter. All channels work fine on the Premiere. However, some channels that work on the Premiere do not work on the Mini. The Mini will display a black screen with a V52 error.

    I've tried rebooting all of the devices, reconnecting the cables and replacing the tuning adapter. CableCard diagnostics all pass and I had Time Warner reactivate the equipment. I forced the Premiere to use the 4th tuner on a channel that does not work on the Mini, and the Premiere recorded the channel correctly.

    Anyone have any ideas? I've had a ticket open with Tivo level 3 tech support for weeks.

    juls
     
  2. Dan203

    Dan203 Super Moderator Staff Member TCF Club

    37,471
    172
    Apr 17, 2000
    Nevada
    Are you sure you can access those channels on ALL of the tuners in your Premiere? Try changing the setting on the Premiere that allocates tuners to the Mini, then try tuning those channels on all 4 tuners via your Premiere. It's possible the firmware on your CableCARD or tuning adapter does not support all 4 tuners and that's why you're seeing this error.
     
  3. julsssark

    julsssark New Member

    18
    0
    Apr 28, 2009
    Hi Dan.

    Thanks for the suggestion. All four tuners on the Premiere can see all of my channels. When working with tech support, I disabled the Mini, recorded channels on tuners 1-3 and then recorded channels the Mini couldn't see on tuner 4.

    The Mini was working fine for the first few weeks I had it and could tune in all of the channels the Premiere could. I think either the box is bad or it is a Tivo software error.

    juls
     
  4. Dan203

    Dan203 Super Moderator Staff Member TCF Club

    37,471
    172
    Apr 17, 2000
    Nevada
    Thats really weird. The Mini isn't actually tuning anything. It tells the Premiere which channel to tune, the Premiere does, then starts streaming the buffer to the Mini.

    Try this... Start recording a show from one of those channels on the Premiere and then immediately select that program from the Mini and try to watch it. Does that work?
     
  5. julsssark

    julsssark New Member

    18
    0
    Apr 28, 2009
    Hi Dan.

    I solved the problem. Turns out it was a bad coax splitter going to the Premier. I removed the splitter and everything works as expected.

    juls
     
  6. Dan203

    Dan203 Super Moderator Staff Member TCF Club

    37,471
    172
    Apr 17, 2000
    Nevada
    Glad you got it sorted.
     

Share This Page