1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Software Version 11.0f and 11.0g

Discussion in 'TiVo Series3 HDTV DVRs' started by CraigK, Mar 17, 2010.

  1. Apr 5, 2010 #181 of 274
    SCSIRAID

    SCSIRAID Active Member

    2,323
    0
    Feb 2, 2003
    Vero Beach, FL
    Interesting. I have a different issue that was stimulated by the addition of a Cisco TA. I get no suggestions recorded or queued in find programs / suggestions. However, If I unplug the TA and reboot TiVo (leaving the TA disconnected), suggestions will populate the find programs / suggestions and begin to record. If I reconnect the TA, the queued suggestions will continue to record BUT no additional future suggestions will be added to find programs / suggestions. Once the queued suggestions run out (takes about a week or 10 days)... no more will record.

    It would seem that adding the TA is causing some unexpected behavior of the TiVo Software. 11.0g didnt change my suggestions issue... perhaps you will be more fortunate than I was. My TiVo is also upgraded.. twice... to 500GB and then to 1TB
     
  2. Apr 5, 2010 #182 of 274
    Capmeister

    Capmeister New Member

    82
    0
    Jan 20, 2005
    Metro DC
    Same here. All looks good.
     
  3. Apr 5, 2010 #183 of 274
    nocturne1

    nocturne1 Member

    58
    0
    Aug 17, 2004
    Oh, the suggestions thing happens too. Don't think I've been able to successfully dodge any other bugs.... ;)
     
  4. Apr 5, 2010 #184 of 274
    cjv2

    cjv2 New Member

    290
    0
    Dec 15, 2009
    Atlanta, GA
    It's on the Any key :cool:
     
  5. Apr 5, 2010 #185 of 274
    dcstager

    dcstager 1st Gen Tivo Owner

    573
    2
    Feb 16, 2002
    Skagit...
    It's actually part of the SDV spec. The cableco can restrict "speculative" recordings like suggestions. The box can tell whether a recording request is user generated or a "speculative." This is written up in the Tivo and SDV faq.
     
  6. Apr 5, 2010 #186 of 274
    SCSIRAID

    SCSIRAID Active Member

    2,323
    0
    Feb 2, 2003
    Vero Beach, FL
    Yes... but you are assuming that TWC TA is declining speculative tunes... and I know that they are not.

    See this post...

    http://www.tivocommunity.com/tivo-vb/showthread.php?p=7866012#post7866012
     
  7. Apr 5, 2010 #187 of 274
    i2k

    i2k Member

    94
    0
    Apr 2, 2008
    "g" all good here on my 2 series 3 units.
     
  8. Apr 5, 2010 #188 of 274
    nocturne1

    nocturne1 Member

    58
    0
    Aug 17, 2004
    That's all good, but I'm not even getting any non-SDV suggestions. Went from hours of suggestions a day to maybe 1-3 shows per month.
     
  9. Apr 5, 2010 #189 of 274
    S3-2501

    S3-2501 New Member

    205
    0
    Jun 2, 2007
    Right after the update, my TivoHD also would not go to the main digital channel using the "channel -" trick, but I just tried it again now and it is working again. I suggest others who noticed problems with this shortcut give it a few days after your update and then try it again to see if it's started working again like mine apparently has.
     
  10. Apr 5, 2010 #190 of 274
    Unbeliever

    Unbeliever Random Nobody

    5,267
    25
    Feb 3, 2001
    Altadena, CA
    I'm still getting an occasional "No signal available" and unable to tune with 'g'.

    --Carlos V.
     
  11. Apr 5, 2010 #191 of 274
    nocturne1

    nocturne1 Member

    58
    0
    Aug 17, 2004
    What's even more interesting - I just checked the program info to - it says 4/15, which means that it thinks it hasn't dialed in since the 1st. However, it properly shows Duke vs. Butler for the game right now, so it obviously has the info :)
     
  12. Apr 5, 2010 #192 of 274
    morac

    morac Cat God

    9,167
    70
    Mar 14, 2003
    NJ
    That just means it hasn't indexed the downloaded data yet. That can take up to 24 hours.
     
  13. Apr 6, 2010 #193 of 274
    whitepelican

    whitepelican New Member

    672
    0
    Feb 14, 2005
    Still doesn't work correctly for me. I've switched to different channels and rebooted both my Tivos a few times. It always acts the same way with one specific channel. When I enter in 38- it goes to 38-2 every time.
     
  14. Apr 6, 2010 #194 of 274
    S3-2501

    S3-2501 New Member

    205
    0
    Jun 2, 2007
    Upon further testing, I've found that for some reason it seems to work on every channel except one, which still behaves as you describe. This is weird.:confused:
     
  15. Apr 6, 2010 #195 of 274
    b_scott

    b_scott TiVo Fan

    1,554
    1
    Nov 27, 2006
    chicago, il
    jumped from D to G a day ago on my HD. don't notice any changes offhand.
     
  16. Apr 6, 2010 #196 of 274
    Lrscpa

    Lrscpa Member

    319
    0
    Apr 20, 2003
    I have been on the "g" version for almost a week. With regard to TiVo suggestions, I have had few/none recorded for the better part of the last several months. Very weird - one week, Cheers was recorded 5 times - I haven't watched an episode of Cheers in years! Except there was a week or 10 days in Feb that 15-20 suggestions were recorded. I don't believe that I've seen a single suggestion being recorded since the "g" upgrade.

    I will post a question regarding speculative recording in some of the Cablevision groups. Perhaps there will be some clarification on the issue.
     
  17. Apr 6, 2010 #197 of 274
    whitepelican

    whitepelican New Member

    672
    0
    Feb 14, 2005
    That's exactly how it is for me. It's only one one specific channel that it always goes to the -2 instead of -1 for some reason. But it always worked correctly before the 11.0g update.
     
  18. Apr 6, 2010 #198 of 274
    jrm01

    jrm01 New Member

    2,619
    0
    Oct 17, 2003
    Pittsburgh
    Although these channels are mapped to -2 sub-channel they are transmitted on different channels. Check the true channel number and you may find the answer.

    You can find the transmitted channel numbers here:

    http://www.silicondust.com/hdhomerun/channels_us
     
  19. Apr 6, 2010 #199 of 274
    whitepelican

    whitepelican New Member

    672
    0
    Feb 14, 2005
    OK. So the channel I'm having problems with (38-1) is transmitted as 42-3 (and the two other subchannels are 42-4 & 42-5). And those three get re-mapped down to 38-1, 38-2, and 38-3. But that doesn't really explain why the Tivo's behavior in tuning these channels would've changed between version 11.0d and 11.0g.
     
  20. Apr 6, 2010 #200 of 274
    txporter

    txporter One sec, almost done

    666
    0
    Sep 17, 2006
    Austin, TX
    One of my TivoHDs is in a reboot loop after 11.0g software update. A couple other of posters have posted similar issues with 11.0g update as well. Most people seem to be able to fix their issue by unplugging their USB adapter. I have nothing plugged into the USB ports. My main unit is the only one having an issue and it is the one with the Antec MX-1 enclosure attached to it. The unit has actually had the software for a few days and initially it was fine. Now, it goes to the Welcome! Powering up... screen, stays there for between 1-30s and then reboots. Some other users have posted that they were able to get it to successfully boot up by un-marrying their external drive. I can confirm that I can get to the screen that complains about the external drive not being attached or powered on if I disconnect the esata cable (just turning off the enclosure power is not enough).

    I pulled both drives and was able to successfully make a backup of the kernel with winmfs. The drives themselves (I think) are fine. It seems like Tivo somehow mucked with the way that esata drives are accepted by the Tivo. Obviously, I would prefer to not lose all of my recordings (hundreds). I don't seem to be able to use any of the kickstart codes since it is rebooting too quickly. Anyone else have any ideas? If I pull the drives and make a complete backup onto my computer, can I restore the drive onto a single 2tb drive? Not sure how exactly that could be done since I would need to get one of those ebay drive. I hate having Tivo troubles. :thumbsdown:
     

Share This Page