1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

So sick of losing remote

Discussion in 'TiVo Premiere DVRs' started by jtreid, Jul 2, 2012.

  1. jtreid

    jtreid New Member

    Jan 12, 2006
    C'mon...This is getting old. YEARS now. The F'ing Tivo loses the ability to receive remote commands and after about 10 minutes it reboots. GIVE ME A BREAK. Software is not that hard for God's sake. F'ing fix it Tivo!!!!!!
  2. jcthorne

    jcthorne Active Member

    Jan 28, 2002
    I have not had that problem for a VERY long time. Something is up with your tivo. Hard drive failing? Have you run any diagnostics? Is this IR or bluetooth remote?
  3. pmiranda

    pmiranda New Member

    Feb 12, 2003
    Yeah, my S3 started doing that before I replaced the hard drive. Later I also had to replace the power supply due to other issues (and maybe it was the problem all along, but any excuse to go to a bigger drive :) although it's possible to just replace the bad capacitors.
  4. aaronwt

    aaronwt UHD Addict

    Jan 31, 2002
    ???????????? No idea what you are talking about. I had at least eight S3 boxes and ten S4 boxes and have not had this issue
  5. lillevig

    lillevig Hot in West Texas

    Dec 6, 2010
    Yeah, I had a HW guy I worked with say that same thing one time. He changed his mind after trying a small SW project. Then again, we were working on embedded military guidance systems....
  6. Worf

    Worf Active Member

    Sep 15, 2000
    Interesting how that is. The software guys say hardware isn't that hard, and the hardware guys say software isn't that hard. Been a universal constant, really.

    Of course, the money is in the people who can do both - not hardware guys doing software or software guys doing hardware, but one that can balance both.

Share This Page