1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Snap, Crackle and Pop Over HDMI?

Discussion in 'TiVo Series3 HDTV DVRs' started by timmie88, Jun 27, 2012.

  1. timmie88

    timmie88 New Member

    Jan 5, 2010
    I recently had to swap the location of my Tivo HD with my Tivo Premiere (due to the netflix issue on the Tivo HD - you can read about it in the Tivo Help Center forum), which meant switching my Tivo HD from using the component and RCA audio jacks to using HDMI.

    With the Tivo HD on HDMI, I get crackling and popping on the audio whenever moving from program to program or from program to menu and vice-versa. This noise wasn't present on the component/RCA audio.

    Note, the HDMI is hooked directly to the TV and not through a receiver (some people have recommended changing settings on a receiver for this issue).

    Anyone ever find a solution for this issue?

  2. lastdeadcat

    lastdeadcat 22 years in Alaska

    Mar 14, 2005
    Try going into Tivo Settings and then Audio. Change it between Digital and PCM and see what happens.
  3. pmiranda

    pmiranda New Member

    Feb 12, 2003
    Hmm, that sucks...sounds like your TV has a buggy HDMI implementation. The PCM setting should help, since I vaguely recall that it downconverts everything so the TV should never see a disruption in the audio bitstream.

    One other thought... maybe try swapping cables... if it's got a bad connection there could be more bit errors than your TV can cope with, especially when starting a new bitstream. (That's still no excuse for a manufacturer letting bad data through to the speakers. I hate it when designers get sloppy.)
  4. omnibus

    omnibus cowboy, yee-ha

    Sep 25, 2001
    To emphasize the importance of a correctly functioning HDMI cable. I am a dish network subscriber and just a couple of weeks ago I was having a snow and audio problem upon turning on my TV and dish receiver. It only lasted a few seconds.

    Dish technical support promptly sent me a new HDMI cable and that resolved the issue.
  5. ltxi

    ltxi New Member

    Feb 14, 2010
    x2...first order is always to try changing cables
  6. timmie88

    timmie88 New Member

    Jan 5, 2010
    Note, I didn't have this issue with the Tivo Premiere using HDMI, only the Tivo HD.

    I did switch to PCM and it seems to have helped, but note, the Premiere wasn't set to PCM that I could tell.
  7. philt56

    philt56 New Member

    Aug 21, 2008
    I have been having this problem terribly recently with my tivo premiere connected on hdmi to a NAD 785. Whenever I listen to White Sox ball games, I get a loud static pop whenever a commercial that is playing in stereo and then the game resumes in 5.1. If I switch the tivo to PCM then I lose 5.1 surround. NAD says they never heard this problem but I think it's the receiver? I never heard this problem on a Denon I had as a loan for awhile.

    Do people really think it's the tivo causes the problem vs the receiver?
  8. bvm42

    bvm42 New Member

    Dec 7, 2004
    Thank you!! This was driving me crazy. I had just moved my Tivo HD to a different TV (brand new Sony), and got crackling on practically any abrupt change in the video (change channels, FF, etc). Tried all sorts of cable swapping and variations before coming here. Switching the audio to PCM completely cleared it up.

Share This Page