1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Site Down

Discussion in 'Forum Operations Center' started by cannonz, Feb 28, 2014.

  1. cannonz

    cannonz Active Member

    1,359
    3
    Oct 22, 2011
    Was site down earlier or was it just for me?
     
  2. scooterboy

    scooterboy Coney Island Small

    29,943
    24
    Mar 27, 2001
    East...
    Judging by the timestamps of the posts all afternoon, it was just you. *


    * Not really just you - it was down for me too. But apparently not for everyone.
     
  3. NashvilleKat

    NashvilleKat Retired Old Fart

    647
    0
    Dec 24, 2013
    I had trouble reaching the site for a short period also. A refresh would bring it up sometimes but not always. Seems fine now.
     
  4. Rob Helmerichs

    Rob Helmerichs I am Groot! TCF Club

    38,364
    154
    Oct 17, 2000
    Minneapolis
    I get "server not found" at home (Comcast), but not at the office (Century Link). Been like that for several hours.
     
  5. NashvilleKat

    NashvilleKat Retired Old Fart

    647
    0
    Dec 24, 2013
    As soon as I posted, I started having problem again. Just got in for the first time in over 30 minutes. I have Comcast also so maybe it is their problem.
     
  6. pteronaut

    pteronaut Killer of Threads

    4,709
    6
    Dec 26, 2009
    It's a DNS issue. I'm on Comcast too.

    When using Comcast's DNS, tracert cannot resolve the URI, switching to Google DNS, the URL resolves.
     
  7. waynomo

    waynomo My One Time TCF Club

    12,052
    36
    Nov 9, 2002
    Seven...
    I had the problem on FiOS also. Other sites were fine.
     

Share This Page