1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Silent Recordings on HBO?

Discussion in 'TiVo Series3 HDTV DVRs' started by sockgap, May 22, 2012.

  1. sockgap

    sockgap TiVo'd in Jan 2000

    Sep 20, 2006
    Sunnyvale, CA
    For two Sundays in a row now, my S3 recorded 9pm Game of Thrones with no audio. At least this week I noticed in time to grab the 11pm repeat which was in progress but in the buffer.

    Even stranger, the Premiere XL downstairs recorded the same 9pm showings with no problems at all, from the same Comcast cable feed and channel.
  2. astrohip

    astrohip Active Member TCF Club

    Jan 6, 2003
    Houston &...
    I've had this happen 2 or 3 times over the last 2-3 months. Once was GoT, the others I don't remember.

    I have no idea what causes this. Fortunately, it's so sporadic I haven't done anything about it. I record probably 75+ shows a week, so the hit rate is <1/2%.

    It is frustrating when it happens though.:mad:
  3. vectorcatch

    vectorcatch New Member

    Nov 20, 2008
    Just out of curiosity are you on an hdmi connection? I have had issues with my premiere from time to time not negotiating the audio correctly with my receiver. Video is fine and it does not affect all recordings. This seems to happen the most when switching back and forth between podcast downloads and 5.1 DD recordings.

    My fix in this scenario is to switch my receiver to another input and then back to the TiVo and voila the hdmi does a re-handshake and "magically" audio has returned. Prior to this the receiver indicated it was not receiving audio. If you do not have a receiver it may be worth your while to switch the tv input to something else and then back.
  4. royfernandez

    royfernandez New Member

    Apr 18, 2012
    It's been happening quite often and I'm going to try your fix.
  5. jakerock

    jakerock Hey ho howdy! TCF Club

    Dec 9, 2002
    Lee, NH
    We lost audio for a bit with GoT last week and it was annoying. It was for just a few minutes. That happens once in a while in general but not too often. Always extremely annoying.

    I think we've also had full shows with no audio but not recently. I'd love to know what is going on and how to reduce the odds of it happening.
  6. sockgap

    sockgap TiVo'd in Jan 2000

    Sep 20, 2006
    Sunnyvale, CA
    Last week the sound cut out about a minute into GoT (during previews) and the silence also hit all of Veep that followed.

    This week the whole GoT recording was silent, but Veep was fine.

    I don't see how HDMI could be a factor. The recordings I have on disk are constantly silent, it's not a transient playback issue. The HDMI devices connected to the output are just not a factor at record time, and an HDCP problem at playback time would affect the picture as well as the sound.

Share This Page