1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Signal Strength Issues: still

Discussion in 'TiVo Roamio DVRs' started by Mark Rubin, Mar 24, 2014.

  1. Mark Rubin

    Mark Rubin Member

    106
    0
    Jul 20, 2002
    Jersey Shore
    long time Tivo lover/ Comcast not so much

    I still have trouble balancing Comcast signal strength on Roamio Pro

    normally I add about 16db attenuation to Comcast cable signal and this allows me to get most channels I get on Comcast provided box: if signal is too hot I get channel not authorized

    most problematic are channels 817 and in that range

    problem is the signal strength changes from channel to channel, and at different times of day: so I am forced to always play with attenuator values

    is there anything I am missing here? Comcast is of zero help

    tia
     
  2. Dan203

    Dan203 Super Moderator Staff Member TCF Club

    37,444
    165
    Apr 17, 2000
    Nevada
    I just recently replaced the cable from my living room to the splitter that feeds the house and it made a HUGE difference. You'd be surprised how much is lost by old crappy cables. I use to have to use two amps, one at the box and one at the splitter under the house, just to get a decent signal to my living room. With the new cable run I don't need any amps at all and I still get 95% or better on all my channels.
     
  3. cherry ghost

    cherry ghost Active Member

    5,276
    5
    Sep 13, 2005
    Chicago
    Sometimes it's as simple as putting on new connectors
     
  4. mchief

    mchief Morey

    333
    0
    Sep 10, 2005
    Alexandria, VA
    Had some of the problems with Comcast and Romio Plus. Now running with -9db attenuation and have no problems for the past few weeks. I did also replace all the cables a few months ago - I should say - Comcast replaced all the cables
     
  5. Mark Rubin

    Mark Rubin Member

    106
    0
    Jul 20, 2002
    Jersey Shore
    I figured it out: all my cables/ connectors are fine

    I discovered one of the other 6 tuners was set on the same channel I was having trouble with on another tuner: so even though I fixed the signal strength, it still faulted

    Now I take care to set all tuners to good working channels before adjusting the attenuator: hopefully I won't have to mess with the adjustment again

    edit: I also discovered that at least one tuner will not work on several channels: but another tuner works fine: a Tivo issue, No?
     
  6. jrtroo

    jrtroo User

    4,059
    5
    Feb 4, 2008
    You may have a cablecard issue where the firmware is not set to provide 6 tuners.
     
  7. Dan203

    Dan203 Super Moderator Staff Member TCF Club

    37,444
    165
    Apr 17, 2000
    Nevada
    If the channel wont tune at all then I'd suspect the CableCARD. But if it tunes and is just pixelated and low signal then it's likely a TiVo problem.
     
  8. Mark Rubin

    Mark Rubin Member

    106
    0
    Jul 20, 2002
    Jersey Shore
    I spent some time with Tivo support

    we saw that one tuner has signal strength 8 db lower than any of the other 5 tuners: Tivo is sending me a new box to try
     
  9. Mark Rubin

    Mark Rubin Member

    106
    0
    Jul 20, 2002
    Jersey Shore
    new replacement Roamio received and working: so far I see no signal or channel issues as on first box :)
     

Share This Page