1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Shows will not transfer from Tivo or computer

Discussion in 'TiVo Help Center' started by j2pro, Nov 13, 2012.

  1. j2pro

    j2pro New Member

    14
    0
    Apr 23, 2002
    Memphis, TN
    I have two tivo s4s and a mac running pyTivo.

    One tivo can transfer files just fine, the new tivo cannot. When I try to transfer recordings from the tivo or the mac, it states that the show has been added to the to do list and will transfer when previous transfers are complete. There are no "previous transfers". I confirm this by looking in the to do list.

    I've tried rebooting the box, making multiple calls, and switching between wireless and powerline adapters.

    It will stream from the other tivo with no issues, but will not transfer.

    The Tivo that works has the newest October update. The other tivo is on the priority list.
     
  2. ThAbtO

    ThAbtO TiVoholic by the bay

    6,724
    8
    Apr 6, 2000
    SF Bay Area
    Since there is a new Tivo, have you checked to see if it has the Media Access Key yet?
     
  3. j2pro

    j2pro New Member

    14
    0
    Apr 23, 2002
    Memphis, TN
    Yes, it has the Media access key.
     
  4. jrtroo

    jrtroo User

    4,059
    5
    Feb 4, 2008
    Try rebooting your router and any switches as well.
     
  5. j2pro

    j2pro New Member

    14
    0
    Apr 23, 2002
    Memphis, TN
    I have rebooted routers and reset network adapters.
     
  6. tatergator1

    tatergator1 Active Member

    1,523
    6
    Mar 27, 2008
    Columbus, Ohio
    One last thing to check would be to log into your Tivo.com account under "Device Preferences" make sure the Video Download and Video Sharing boxes are checked for the problem Tivo.

    If they are checked, I also seem to remember someone else talking about having to uncheck them, force a connection to the Tivo service from the problem box, re-check them in your Tivo account, and force another connection to the Tivo service.
     
  7. j2pro

    j2pro New Member

    14
    0
    Apr 23, 2002
    Memphis, TN
    Video download was checked. I unchecked it for both and forced connections. Same result.
     
  8. wmcbrine

    wmcbrine Ziphead

    10,364
    22
    Aug 2, 2003
    New TiVos can never do transfers. You just have to give them a few days to get sorted.
     
  9. j2pro

    j2pro New Member

    14
    0
    Apr 23, 2002
    Memphis, TN
    Tivo suggested that I unplug both of my Tivos at the same time for 30 seconds.

    I also unplugged my Tivo HD. The problem started there, but I assumed it was another symptom of it being broken. I left it plugged in initially to transfer shows from it.

    After the reboot of all boxes (I didn't bring the HD back on) it works.

    Another symptom I was seeing was SD screens when I tried to view the contents of the other Tivo. After the reboot, It stays in the HDUI.

    Thanks to everyone for the feedback.
     

Share This Page