1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Show records then disappears

Discussion in 'TiVo Series3 HDTV DVRs' started by matt8268, Apr 8, 2008.

  1. Apr 8, 2008 #1 of 10
    matt8268

    matt8268 New Member

    29
    0
    Nov 27, 2006
    I found a couple other posts about this, but the most recent I found was well over a year old, and my flavor of the problem was never answered. This behavior has now been going on for a couple weeks, and has happened with 6-8 shows or so. I have a Tivo S3 on software 9.2a.

    My Tivo S3 will be in the middle of recording two shows, in today's case Dancing with the Stars and Realtime with Bill Maher. I can see the two red dots in the now playing list. I go back later to check, and Bill Maher is completely gone. No red dot, no trace of show, not in Deleted Items...just gone. This happened today (Monday), which is repeat day for Bill Maher. It's recording it today because it had the same problem last Fri, when Bill Maher tried to record the first time.

    Has anyone else ever had this problem?
     
  2. Apr 8, 2008 #2 of 10
    matt8268

    matt8268 New Member

    29
    0
    Nov 27, 2006
    I found some more posts about this now. At least I've got some company. One guy said Tivo said it's a known bug, but their workaround (unplug, replug) didn't work. It really seems Tivo should give you an option whether to upgrade or not, at least for a time with a new release. You can be cruising along with a stable version, then they force feed you a new one with a major bug like this.
     
  3. Apr 8, 2008 #3 of 10
    59er

    59er TiVotee

    564
    0
    Mar 27, 2008
    New York, NY
    I'm confused about one thing. If you're using 9.2a, why do you blame a new software update? The new software (not widely out on S3s) is 9.3.
     
  4. Apr 8, 2008 #4 of 10
    windracer

    windracer joined the 10k club

    11,580
    3
    Jan 3, 2003
    St. Pete, FL
    Do you have a lot of Keep Until I Delete (KUID, i.e., the green dot) recordings in your Now Playing List?

    If you check the Recording History, is anything listed there?
     
  5. Apr 8, 2008 #5 of 10
    lew

    lew Active Member

    3,961
    3
    Mar 12, 2002
    I have a show set to KUID, maximum of 5, with 5 shows in the folder. It will record a 6th show but then delete it.
     
  6. Apr 8, 2008 #6 of 10
    leiff

    leiff Member

    513
    1
    Aug 24, 2005
    I think I had same problem maybe. I could see from the now playing list a show was being recorded. but when I tuned to the station that being recorded Ijust had a grey screen. I had to stop recording change the channel and then back again to see and start the recording over again. As I recall the first part of the recording just vanished. For some reason the tuner failed to sync with the channel properly on it's own. Mine was cinimax, which makes me think premium channels are more prone to this behavior.
     
  7. Apr 8, 2008 #7 of 10
    Dan Theman

    Dan Theman Adventurer

    21
    0
    Oct 25, 2007
    San Diego,...
    Sounds a lot like this problem

    http://www.tivocommunity.com/tivo-vb/showthread.php?t=384731

    Go to the recording history and I bet it will say that it was not recorded because of a power loss. (Even though it never actually lost power)

    You can get to the recording history by going to "Find Programs"->"To Do List"->"Recording History". Then scroll up and find the program(s) that disappeared and see what the Tivo's excuse is.

    It is a bug, and a nasty one at that. I have to restart the tivo every few days to prevent it from happening.
     
  8. Apr 8, 2008 #8 of 10
    59er

    59er TiVotee

    564
    0
    Mar 27, 2008
    New York, NY
    Reading that other thread, I notice that for some people the HDMI routing through an A/V receiver was causing issues.
     
  9. Apr 9, 2008 #9 of 10
    AbMagFab

    AbMagFab What happened, TiVo?

    3,638
    0
    Feb 5, 2001
    This has only happened to me when the channel has no signal. It tries to record it, but if there's no signal (and it's digital), when it's done the recording goes away (since it was never there to begin with).

    Do you check both recordings while they're recording? Was there any "green bar" while it was recording?
     
  10. matt8268

    matt8268 New Member

    29
    0
    Nov 27, 2006
    When I look in To-Do list recording history, the problem reported is "Not recorded because you don't receive this channel, you're not authorized, or blah blah"...something like that. I agree with the other poster who said the channel was not being tuned, so Tivo deletes the recording because there was nothing there. I called Tivo and that's what they said too. When I checked my cable card menu diagnostics, for both cards the status was "Not tuned", however I was still able to watch some channels...weird. Later that afternoon, on its own, the cable cards switched back to "tuned" with everything showing okay. For good measure, I called Time Warner and asked them to hit both cable cards.

    Since then, Bill Maher just recorded successfully last night while a second show was recording also. Since this was a show that disappeared several times I tried to record it in the past, I'm going to guess my issue is likely solved. And that it was a cable card issue, not a Tivo problem.
     

Share This Page