1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Setting up Recordings using DigiGuide

Discussion in 'TiVo Series 1 - UK' started by shanew, Nov 18, 2003.

  1. rondun

    rondun New Member

    67
    0
    Jan 24, 2006
    What do you do with the chan_map file?
     
  2. michael401

    michael401 New Member

    35
    0
    May 20, 2011
    You install it in the modules directory on the tivo, alongside digiguidesearch.itcl
     
  3. rondun

    rondun New Member

    67
    0
    Jan 24, 2006
    Cheers - did figure it out in the end, (still might be good to put it in the readme.)

    Was planning on using this to use this to record the channels which the replacement service doesn't have data for, but realised that won't work.

    So using dabdig to set up manual recordings looks like an option, but I guess that won't work either for channels not selected in "channels I receive" to avoid the blank ones causing the rebooting problem?
     
  4. Jan 5, 2012 #344 of 350
    cahir982

    cahir982 New Member

    41
    0
    Dec 13, 2009
    Derry,N.Ireland
    i think i'm on the right form for this i have all these channels on my tivo with freesat
    101 BBC1NI BBC1 (Northern Ireland)
    102 BBC2NID BBC2 (Northern Ireland)
    103 ULSTER UTV
    104 C4 Channel 4
    105 CH5 Channel 5
    106 BBC3 BBC Three
    107 BBC4 BBC Four
    108 BBC1HD BBC1 HD
    109 BBCHDTV BBC HD
    110 BBCALBA BBC Alba
    112 ITVP1CE ITV1 Central +1
    113 ITV2 ITV2
    114 ITV2P1 ITV2 +1
    115 ITV3 ITV3
    116 ITV3P1 ITV3 +1
    117 ITV4 ITV4
    118 ITV4P1 ITV4 +1
    121 C4P1 Channel 4 +1
    122 E4 E4
    123 E4P1 E4 +1
    124 MORE4 More 4
    125 MORE4P1 More 4 +1
    126 C4HD Channel 4 HD
    128 CH5P1 Channel 5 +1
    129 FIVEUSA 5USA
    130 FIVEUP1 5USA +1
    131 FIVER 5*
    132 FIVERP1 5* +1
    134 CBSDRMA CBS Drama
    135 CBSRELT CBS Reality
    136 CBSREL1 CBS Reality +1
    137 CBSACTN CBS Action
    138 HORROR Horror Channel
    139 HORROR1 Horror Channel +1
    142 TRUEENT True Entertainment
    143 MENMOVI Men & Movies
    201 MOV4MEN Movies 4 Men
    300 FILM4 Film4
    301 FILM41 Film4 +1
    302 TRUMOV1 True Movies 1
    303 TRUMOV2 True Movies 2
    304 MOV4MEN Movies 4 Men
    305 MOV4MP1 Movies 4 Men +1
    306 MV4MEN2 Movies 4 Men 2
    307 MV4MN21 Movies 4 Men 2 +1
    they all work withtivo i also have the same channels in my digiguide
    BUT FOR SOME reason digiguide does not reconise most of them any help would be great :confused:
     
  5. cahir982

    cahir982 New Member

    41
    0
    Dec 13, 2009
    Derry,N.Ireland
    just installed the new digiguide 2.6a, but can anybody help i am getting this back,
    INTERNAL SERVER ERROR
    --cut here--
    action_conflicts '' 'set "quality" "75";set "kal" "2";set "startearly" "0";set "endlate" "0";set "objectid" "444210/42";'
    extra characters after close-quote
    while compiling
    "puts $chan "
    how can i put this right
     
  6. spitfires

    spitfires wassock

    724
    0
    Dec 19, 2006
    South Coast, UK
    The line you added to ui.itcl for your "tryothertivo" command is wrong and you have corrupted the script.

    It should look like this
    Code:
    puts -nonewline $chan [html_table_end]
    puts $chan "<P>"
    tryothertivo $chan $objectid
    puts $chan [html_form_start "POST" "/record"]
    puts $chan [html_form_hidden "quality" $quality]
    Check, double-check and then check again that you have typed the command correctly with no stray quote marks and no fullstops anywhere. Also check you haven't deleted the quote mark from the end of the previous line!
     
  7. cahir982

    cahir982 New Member

    41
    0
    Dec 13, 2009
    Derry,N.Ireland
    Thanks Spitfires all up and running working great,Now i have 2 TiVos and done the same with the second one but when i try to try other TiVo i get this ERROR: Not Enough Parameters!

    any help would be great and thanks again for getting digiguide working:up::up::up:
     
  8. spitfires

    spitfires wassock

    724
    0
    Dec 19, 2006
    South Coast, UK
    Perhaps if you took more time checking what you are doing rather than just whacking something in and then posting a "help it doesn't work" message?

    Just a thought.
     
  9. Mar 1, 2012 #349 of 350
    cahir982

    cahir982 New Member

    41
    0
    Dec 13, 2009
    Derry,N.Ireland
    Sorry Spitfires that you feel that way but if you check back to 7/1/2012 when you first helped me to get digiguide up and running thats when i first ran into this problem (ERROR: Not Enough Parameters!) i have been working on it ( at least 7 weeks now) i think thats how i messed up digiguide in the first place i dont want to do that again thats why i asked so quickly
     
  10. cahir982

    cahir982 New Member

    41
    0
    Dec 13, 2009
    Derry,N.Ireland
    can any body help with this i get it every time i right click Digiguide to record
    INTERNAL SERVER ERROR
    --cut here--
    action_conflicts '' 'set "quality" "75";set "kal" "2";set "startearly" "0";set "endlate" "0";set "objectid" "446315/86";'
    no value given for parameter "value" to "html_form_hidden"
    while executing
    "html_form_hidden "quality""
    (procedure "::action_conflicts" line 68)
    invoked from within
    "::action_$action $chan $part $env"
    ("eval" body line 1)
    invoked from within
    "eval {::action_$action $chan $part $env}"
    --cut here--
    it happens with every programe i try
    any help would be great
     

Share This Page