1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Series3 FAQ - Review - Photos

Discussion in 'TiVo Series3 HDTV DVRs' started by megazone, Sep 12, 2006.

  1. Rob Helmerichs

    Rob Helmerichs I am Groot! TCF Club

    38,402
    160
    Oct 17, 2000
    Minneapolis
    I'm having a problem with this. I set my DirecTiVo to 1 and my S3 to 2 (or the other way around). When I went to the Harmony site (mine is a 680), it read the DirecTiVo remote just fine, but received no signal from the S3 remote, which remains resolutely 0 (causing some interesting unintended consequences). Is anybody else having this kind of problem?
     
  2. phox_mulder

    phox_mulder I get paid 2watch TV

    5,615
    0
    Feb 23, 2006
    Salt Lake...
    Not having an S3 in my posession, all I can suggest is try another address.

    Memory being the first to go, I seem to remember having a problem initially with 1, 2 and 3,
    so I tried 2, 3 and 4 and that worked.
    I know I had a problem with my original addresses, 2, 6 and 8,
    then found the hint to try addresses lower than 5.


    phox
     
  3. keenanSR

    keenanSR Member TCF Club

    913
    2
    Oct 12, 2004
    Santa Rosa CA
    Thanks, I figured it out by playing around and trying a different address for the D* box. I set the remote addy on the D* box to 5, it was at 2. Then I went to Harmony and did the confirm infrared commands script and everything works as it should now. Evidently address #2 didn't want to play nice and address #5 does.
     
  4. keenanSR

    keenanSR Member TCF Club

    913
    2
    Oct 12, 2004
    Santa Rosa CA
    Bob, I have the S3 set to addy 1 and the DirecTV HR10-250 to 5. At the Harmony site I had to play around with the angle a little on one of the TiVo remotes to get it to learn the commands, although I don't remember which one it was.

    It works perfect now, so far anyway, and yeah, I was having some rather interesting unintended consequences as well before I got it working, it wasn't a lot of fun, that's for sure.

    BTW, I deleted the HR10-250 from the Harmony and started from scratch adding it back after I had changed the addy on the box. Not sure if that made the difference or not, pretty sure it was using addy 5.
     
  5. tivoknucklehead

    tivoknucklehead Member

    718
    2
    Dec 12, 2002
    Orlando Florida
    I had this exact problem and fixed it by calling Harmony and had them change my S3 from 0 to 1 and left Directivo on 2. Harmony said they had to make this change, I couldn't do it on my own. I have a Harmony 880. having the harmony on 0 caused havoc
     
  6. Rob Helmerichs

    Rob Helmerichs I am Groot! TCF Club

    38,402
    160
    Oct 17, 2000
    Minneapolis
    I think that was the issue. I changed the S3 remote to 5, and still had the same problem, but when I lifted the S3 remote so that it was aimed slightly above the Harmony, it read perfectly, and now everything works.
     
  7. keenanSR

    keenanSR Member TCF Club

    913
    2
    Oct 12, 2004
    Santa Rosa CA
    That's exactly what I did, had to aim it a little higher to get it to properly read the signal. Good to here you solved it. When I was initially setting up the S3 I hadn't thought about the S3 remote controlling the HR10-250. It seems that I must have put the HR10-250 through so many contortions that when I went to use it later on I kept getting a screen notifying me that it was shutdown due to a possible overheating condition.

    Now, I knew that wasn't really the case as the HR10-250 has run flawlessly since I got it but I went through DirecTV tech support and even have another unit being sent out to replace this one. Turns out, once I solved the remote problem the HR10-250 is working perfectly fine now.
     
  8. Rob Helmerichs

    Rob Helmerichs I am Groot! TCF Club

    38,402
    160
    Oct 17, 2000
    Minneapolis
    Heh. After I finished the guided set-up for the S3, I noticed that one of my recordings on the DirecTiVo is now set to Save Until I Delete. If that's the worst that happened, I got off easy! :D
     
  9. Larry in TN

    Larry in TN New Member

    244
    0
    Jun 20, 2002
    Nashville, TN
    I think it indicates when a phone call is in progress. It doesn't come on during broadband connections, though, just actual phone calls.
     
  10. dnorth12

    dnorth12 Member

    264
    1
    Feb 10, 2005
    Kent, WA
    Regarding 30 sec skip

    Never having used the skip before and now knowing how to turn it on, what button on remote activates the function?

    I noticed one function that does not seem to work with the S3 that did work with S2 and S1. When you are in the fast forward mode and clicking the advance button on the S1 and S2 would advance about 5 or 10 minute increments. On the S3 it will only send you to the end of the program. Tried it with an S2 and S3 remote on the both S2 and S3 units. Anyone else notice this? Is this related to my question on the 30 sec skip?
     
  11. Amnesia

    Amnesia The Question

    10,528
    42
    Jan 30, 2005
    Boston, MA
    Yes. Activating 30-second-skip will change the advance button to move ahead in 30-second increments, instead of moving to the end of the program.

    Whether or not 30-second-skip is activated, if you are fast-forwarding or rewinding, then pressing the advance button will move you to the next 15-minute marker.
     
  12. dnorth12

    dnorth12 Member

    264
    1
    Feb 10, 2005
    Kent, WA
    Amnesia - thanks for the response.

    Then there might be something wrong with my S3. Pressing the advance button while in fast forward mode goes directly to the end of the program, even if it is 2 hour program and I fast forward and click the advance button at 10 minutes into the program.
     
  13. keenanSR

    keenanSR Member TCF Club

    913
    2
    Oct 12, 2004
    Santa Rosa CA
    There was a PDF document somewhere that shows the S3 as being a CableLabs approved device. Does anyone recall where that might be?
     
  14. dt_dc

    dt_dc Mostly Harmless

    2,013
    0
    Jul 31, 2003
    Northern...
  15. nhey

    nhey New Member

    33
    0
    Jul 4, 2004
    1. Can you schedule recordings on the S3 over the internet, and if not, is that functionality going to be added soon? I wonder why that functionality was not included from the start, if it is not there now.

    2. If you program the 30-second skip, you lose the ability to add a dash (since that is done by using the advance button) which allows you to tune to channels like 3-1. Is there a work around to get the 30-sec skip and retain the ability to add a dash?
     
  16. nhey

    nhey New Member

    33
    0
    Jul 4, 2004
    I have an MX-850 universal remote control that I use to control a Directv HR10-250 as well as the Series 3.

    Is there anyway to differentiate the TIVO code sets so that I don't control both boxes at the same time?
     
  17. hiker

    hiker S.o.N.Y.D.a.C.

    1,352
    0
    Nov 29, 2001
    SF Bay Area...
    See this to set the TiVos to IR code 1 and 2 and use "TIVO 1" (090) and "TIVO 2" (117) from the MX-850 preprogrammed database. You will also need to use the MX-850 learn feature to teach some of the codes that are not preprogrammed.
     
  18. Fofer

    Fofer XenForo Rocks! TCF Club

    82,133
    302
    Oct 29, 2000
    Yes, with TiVo Online Scheduling.
     
  19. TiVoJerry

    TiVoJerry 00-16 TiVo Employee

    1,511
    0
    Jul 26, 2005
    Alviso, CA
    Skip-to-tick only works in recorded programs. Are you saying this happens consistently during playback of a recorded program, or are you trying this in LiveTV?

    Per lin 25 of What Do the Buttons on the TiVo Remote Do?
    Advance jumps to the end or the beginning of the show if you are watching a recording. If you are watching live TV, you can use it to catch up to the live broadcast. While viewing a recorded playback, this button allows you to Skip to Tick when fast-forwarding or rewinding.
     
  20. dnorth12

    dnorth12 Member

    264
    1
    Feb 10, 2005
    Kent, WA
    Thanks. You may be right - I'll double check when I get home tonight. Never thought of that while I was testing it. I know for a fact I was testing a recording on the S2. Don't remember what I was testing on the S3.
     

Share This Page