1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Series 4 hanging / freezing

Discussion in 'TiVo Help Center' started by auto.pilot, Nov 25, 2012.

  1. auto.pilot

    auto.pilot New Member

    10
    0
    Jul 20, 2009
    I've searched and read the troubleshooting info found at tivo.com. I'm not finding anything quite like my current issue. A couple days ago, my Series 4 began freezing/hanging intermittently. It always happens when the remote is in use: changing channels, finding recorded shows, etc. I changes the remote batteries which did not solve the problem. The remote does not seem to be the issue, because even when the Tivo is frozen, the TV still responds to the remote (on, off, volume). The only way to unfreeze the tivo is to unplug it. Overheating crossed my mind, so I also confirmed that the fan is working. The amber light on both the remote and on the tivo both glow when buttons are pressed. Oddly, the unit appears to continue recording, even though it is unresponsive to the remote.

    Would appreciate any advice. Thanks in advance, jim
     
  2. MeInDallas

    MeInDallas Member

    910
    0
    Jul 31, 2011
    Dallas, Texas
    How old is the Tivo? Do you have an external drive attached to it?
     
  3. auto.pilot

    auto.pilot New Member

    10
    0
    Jul 20, 2009
    No external drive. I am the original owner. 3-4 years old.
     
  4. MeInDallas

    MeInDallas Member

    910
    0
    Jul 31, 2011
    Dallas, Texas
    OK try to run the hard drive S.M.A.R.T. test on it. Reboot the Tivo. When it starts to boot back up, watch the front of the Tivo for the yellow light to start flashing. As soon as it does hit the pause button on the remote, and then "54" to get into the test screen. Run the full test. This will take several hours to go thru depending on the size of the hard drive. See if it passes the tests. Thats where I would start at.
     
  5. auto.pilot

    auto.pilot New Member

    10
    0
    Jul 20, 2009
    Thank you. I have startrd the SMART test. So far, passed the Initial stste and shrt test. Estimated time is 5 hours!
     
  6. MeInDallas

    MeInDallas Member

    910
    0
    Jul 31, 2011
    Dallas, Texas
    What model Premiere do you have? Is it just the base model or the XL? Have you ever upgraded the drive to a larger one?
     
  7. auto.pilot

    auto.pilot New Member

    10
    0
    Jul 20, 2009
    Model # is TCD 746320, which i guess is Premier, not XL. I see now that the test time estimate was in minutes for just the conveyance test, which it passed. Now running the Extended test with a time est of 102. This is the original drive. Thx jim
     
  8. MeInDallas

    MeInDallas Member

    910
    0
    Jul 31, 2011
    Dallas, Texas
    OK yes thats the base model which has the 320GB hard drive in it. It'll do the extended test and then go to the offline test and be done. Hopefully it'll all pass and you can eliminate that as a possible cause of the problem.
     
  9. ggieseke

    ggieseke Active Member

    4,029
    12
    May 30, 2008
    I'd look for other sources of IR interference too. Another remote stuck under a magazine or cushion, or even the backlight / power saving settings on your TV could be the problem.
     
  10. auto.pilot

    auto.pilot New Member

    10
    0
    Jul 20, 2009
    All tests have been run with the following results: Initial State Pass, Short Test Pass, Conveyance Test Pass, Extended Test Pass, Off Line Scan Done. I've only used it for a few moments, so we will see if the problem surfaces again. Thanks for the suggestion about other remote controls. They are typically in a closed drawer, but I noticed one sitting on a coffee table pointed toward the Tivo. Doesn't seem like an issue, but who knows. I will also put 4 small rubber feet under the current feet to (hopefully) enhance airflow. More to follow if the problem returns. Thanks. Jim
     

Share This Page