1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Series 3 Verizon FIOS HD compat?

Discussion in 'TiVo Series3 HDTV DVRs' started by mchad, Sep 12, 2006.

  1. Nov 9, 2006 #181 of 2214
    Galway1

    Galway1 New Member

    2
    0
    Nov 6, 2006
    By the way, Texas Ag, FIOS said that TIVO Series 3 did not work with FIOS but TIVO said (as I stated in my post) that they can't get TIVO Series 3 to work with FIOS either.

    So, no I did not just listen to Verizon, I listened to TIVO, who has a major stake in my succeeding.

    And on this entire string I see a few comments that TIVO Series 3 works with FIOS in Virginia, but no specifics.

    Even the long link that answers so many questions about the specifics of what Series 3 does and what it works with says that TIVO works with FIOS but all of the links that users have posted seem to say that the reality is significantly different than what is stated but not proved nor supported.
     
  2. Nov 10, 2006 #182 of 2214
    JohnBrowning

    JohnBrowning New Member

    295
    0
    Jul 15, 2004
    Plano, TX
    TiVo Series 3 works fine with FiOS. I don't see what all the stink is about? From the TiVo's point of view, its a digital cable connection PERIOD! I'm currently only running a single cableCARD, but, installation was trivial.
    - Install TiVo
    - Move CableCARD from TV to TiVo
    - Run Guided Setup
    - Enjoy TiVo!!

    Quit spreading FUD and just enjoy the show!!!
     
  3. Nov 10, 2006 #183 of 2214
    TexasAg

    TexasAg New Member

    648
    0
    Apr 2, 2006
    It's funny, because it appears Verizon doesn't require the pairing numbers for the CableCards to work (you can move them between devices without requiring a call to Verizon).

    This may change obviously, but it means that it's actually easier right now to set up the S3 with Verizon than it is for other cable providers.
     
  4. Nov 10, 2006 #184 of 2214
    willettg

    willettg New Member

    26
    0
    Nov 23, 2004
    Irving TX
    See my post #175. Do you have problems with the same four channels? Other than this issue, I am very pleased with the TiVo S3

     
  5. Nov 10, 2006 #185 of 2214
    terramar

    terramar New Member

    36
    0
    Jan 27, 2003
    I am still having trouble on two separate S3s on Fios in Manhattan Beach, CA.

    The ffwd and rewind speed skip erratically. Watching the counter at the bottom, you can see it cruise along, minute-by-minute, and then it will jump up suddenly anywhere from 1 to 10 minutes (occasionally even more). Sometimes it even jumps backwards.

    Imagine seeing the numbers go like this:

    17 18 19 21 22 26 24 25 29 23 24 25

    It's almost impossible to fast-forward or rewind to a specific spot in a show. Two calls to Tivo over the last two weeks, two promised that they'll "get back to me in a day or so", and I've still not heard from them.

    Anybody else seeing this?????? We're getting desperate - if we don't get a fix soon, my wife is going to insist we scrap the S3s and Fios and go back to DirecTV.

    t
     
  6. Nov 11, 2006 #186 of 2214
    TexasAg

    TexasAg New Member

    648
    0
    Apr 2, 2006
    Someone over at dslreports posted that channels 71 and 520 work in Herndon, VA. Not real sure why the S3 would work in some places and not others, esp. since the CableCards seem to work in TVs when the S3 doesn't.
     
  7. Nov 11, 2006 #187 of 2214
    Ilene

    Ilene Member

    111
    0
    Dec 26, 2001
    Plano, Tx
    I am experiencing the same issues. When I called Verizon about it, they said that since I didn't have La Conexion, that I shouldn't be getting channel 520. I quickly dropped the conversation as I didn't want to lose the other channels. Too bad we can't tell if this is a North Texas problem or not since I can't find anyone reporting this that is not in our area. At this point I am assuming it is a TiVo issue and hope that they fix it in their next update.
     
  8. Nov 29, 2006 #188 of 2214
    HD_Dude

    HD_Dude I Want HD in my Car

    260
    0
    Sep 11, 2006
    Washington, DC
    For suburban DC, FIOS is finally here!

    WTOP Article

    "Hello, Comcast?"

    "Yes, how can I help you?"

    "I'd like to cancel service...."

    Daydreams sometimes come true...lol
     
  9. Nov 29, 2006 #189 of 2214
    jcaudle

    jcaudle Member

    220
    0
    Aug 16, 2004
    Fairfax, Va
    Now how about FIOS in the rest of Fairfax County, not just Herndon. Although I will say that I think Cox is a better cable provider than Comcast.
     
  10. Nov 29, 2006 #190 of 2214
    dt_dc

    dt_dc Mostly Harmless

    2,013
    0
    Jul 31, 2003
    Northern...
    Fios TV is being rolled out throughout Fairfax County ... not just Herndon. It just takes time ...

    I'm in Fairfax (not Herndon) with Fios TV.
     
  11. Nov 29, 2006 #191 of 2214
    terramar

    terramar New Member

    36
    0
    Jan 27, 2003
    Would anybody/everybody with Fios and the S3 tell me if they are having the same "jumping" problem with fast forward that I've described? It would really help me with Tivo.

    They did have me do something to generate some sort of debug file that they are looking at, but so far, no answers.
     
  12. Dec 11, 2006 #192 of 2214
    musicforme

    musicforme It's a Dry Heat

    4,595
    0
    Nov 19, 2003
    Scottsdale, AZ
    I haven't visited this thread in a while and thought I'd share my update.

    I finally climbed in my attic over the weekend and replaced the old co-ax from the splitter with a new co-ax that has four layers of shielding in it. I had a heck of a time fishing for the new co-ax as it was coiled up in the wall with the existing co-ax, Cat 6 and phone cable. I mangled a coat hanger and was able to get it up in the wall cavity to shake things loose.

    My signal level went from the mid-80s up to 96-100 with the new cable. The channels that would heavily pixelate no longer have problems. Unfortunately, this means my wife will be watching her season pass for "Baby Story" on TLC now. ugh!
     
  13. Dec 11, 2006 #193 of 2214
    pnrmurph

    pnrmurph New Member

    6
    0
    Oct 6, 2006
    I just had FiOS TV installed, including CableCards for my S3 on Sat. 12/9 and have noticed the stange jumping when fast forwarding. Seems to happen only on the fastest fast foward. Other than that, everything else seems fine.
     
  14. Dec 11, 2006 #194 of 2214
    SCSIRAID

    SCSIRAID Active Member

    2,321
    0
    Feb 2, 2003
    Vero Beach, FL
    That should be fixed in 8.1 firmware. Its an mpeg decoding issue.
     
  15. Dec 11, 2006 #195 of 2214
    terramar

    terramar New Member

    36
    0
    Jan 27, 2003

    Can you provide the basis for your information, please?
     
  16. Dec 12, 2006 #196 of 2214
    SCSIRAID

    SCSIRAID Active Member

    2,321
    0
    Feb 2, 2003
    Vero Beach, FL
    Tivo engineering support person. They have called me several times on the audio dropout/pixelation issue and I had a long conversation with the rep late one evening.
     
  17. Dec 15, 2006 #197 of 2214
    terramar

    terramar New Member

    36
    0
    Jan 27, 2003
    Thanks. I've made about 5 phone calls into tech support, and now they're asking me to do some remote gymnastics to allow them to gather some timing info......but they still keep claiming that the problem is something they've never heard of before, and I'm just getting completely frustrated.

    My wife is starting to suggest that we dump the S3 and Fios and go back to DirecTV.
     
  18. Dec 16, 2006 #198 of 2214
    TexasAg

    TexasAg New Member

    648
    0
    Apr 2, 2006
    Just use the 30-second skip. I rarely ever use FF 3x with Fios.
     
  19. Dec 22, 2006 #199 of 2214
    globalreset

    globalreset New Member

    10
    0
    Dec 22, 2006
    Hey all. Just did the guided setup for my brand new series3. I currently have the fios tv, with their hd dvr. I have an installer coming out next week to setup the cablecard(s).

    I saw lots of references to the newer cable cards with support for multistream coming in during November (last month). Does anyone know if these ever appeared? I'm just curious if I can tell the installer to only put one card in and keep the other. Funny enough, I trust the forum users a lot more to tell me what kind of hardware I'm getting than I do Verizon's installers. :)
     
  20. Dec 22, 2006 #200 of 2214
    SC0TLANDF0REVER

    SC0TLANDF0REVER I Love my TiVo!

    198
    0
    Dec 9, 2001
    Raleigh, NC
    No doubt. A buddy of mine out in Leesburg has FiOS Internet w/ TV coming real soon (and he's in 'stacked housing').
    I'm chomping @ the bit to get 15Mbps down/2Mbps up w/ an S3 + Slingbox = Nirvana.


    Stacked Housing = Condos/Apartments in Telco speak.
     

Share This Page