1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Series 3 + FreeAgent Pro = no 9.4?

Discussion in 'TiVo Series3 HDTV DVRs' started by AbMagFab, Aug 1, 2008.

  1. Aug 1, 2008 #1 of 189
    AbMagFab

    AbMagFab What happened, TiVo?

    3,638
    0
    Feb 5, 2001
    So, I have 3 S3 and 2 THD. All but one S3 has upgraded to 9.4. The one remaining one got a message about potential problems with FreeAgent Pro's.

    Is that it? So no upgrade on that one until I get rid of the FreeAgent Pro?

    Anyone with a S3 and a FAP external drive get 9.4 yet? I'd think most of us early S3 folks have at least one left with a FAP on it (like me)?

    Edit - It appears this is true. If you have a FAP, and weren't in the beta, you won't get 9.4! At least right now. Perhaps Tivo will change their minds? Otherwise, we all have to dump our recordings and buy an Antek and start over! Lame...
     
  2. Aug 1, 2008 #2 of 189
    RouterGuy

    RouterGuy New Member

    18
    0
    Mar 2, 2007
    I have a S3 with a FAP, and got the same message and no 9.4 :confused:
     
  3. Aug 1, 2008 #3 of 189
    sbessel

    sbessel Reformed Geek

    23
    0
    Dec 10, 2001
    So what are out options?
    I have a spare 1tb drive in an antec case, can I put that in place, will 9.3 accept it?
    My other S3 has a 1tb Western Digital with an Antec case and it updated just fine.

    What will I loose if I pull the drive?
     
  4. Aug 1, 2008 #4 of 189
    jrm01

    jrm01 New Member

    2,619
    0
    Oct 17, 2003
    Pittsburgh
    What model?
    I have this also and it updated and is running fine.

    Everything.
     
  5. Aug 1, 2008 #5 of 189
    AbMagFab

    AbMagFab What happened, TiVo?

    3,638
    0
    Feb 5, 2001
    Does WinMFS copy 2-drives to 2-drives yet?

    I'd be happy to replace it, but I'd prefer not to lose recordings.
     
  6. Aug 1, 2008 #6 of 189
    n0pa

    n0pa New Member

    21
    0
    Aug 29, 2006
    I am in the same boat (FAP and not 9.4). Hopefully they push it soon.
     
  7. Aug 1, 2008 #7 of 189
    KGeorgio

    KGeorgio New Member

    3
    0
    Aug 1, 2008
    All programs recorded since you hooked it up.
     
  8. Aug 1, 2008 #8 of 189
    n0pa

    n0pa New Member

    21
    0
    Aug 29, 2006
    Other then random restarts every coupe of days i have no problems with shows recording.
     
  9. Aug 1, 2008 #9 of 189
    AbMagFab

    AbMagFab What happened, TiVo?

    3,638
    0
    Feb 5, 2001
    I've had no problems at all with my FAP S3. However, it looks like they won't download 9.4 to any FAP S3's.

    So I have to go and spend $350 on two new 1TB drives and an Antek case, and it looks like completely blow away my S3 and start clean (WinMFS and MFSLive don't support 2-drive to 2-drive copies... bummer...).
     
  10. Aug 1, 2008 #10 of 189
    Da Goon

    Da Goon Registered Abuser

    1,396
    0
    Oct 22, 2006
  11. Aug 1, 2008 #11 of 189
    AbMagFab

    AbMagFab What happened, TiVo?

    3,638
    0
    Feb 5, 2001
  12. Aug 1, 2008 #12 of 189
    MJedi

    MJedi Member

    133
    0
    Jun 17, 2002
    WA
    I got the same message that the FAP is not reliable with my S3. So they won't push the update to us FAP users? Or the update will break the S3+FAP combo?
     
  13. Aug 1, 2008 #13 of 189
    AbMagFab

    AbMagFab What happened, TiVo?

    3,638
    0
    Feb 5, 2001
    It appears they won't push the update to us. Super lame.

    I'm not looking forward to redoing my S3 from scratch, but I'm TTG everything I care about now, and have 2 x 1TB's on order from newegg. I'll try the patched mfslive to see if I can go from 2x750's to 2x1TB's, but I doubt that will work, so I'll be starting with a clean S3... :thumbsdown::mad::(

    I'll post again here at a minimum when I get through the upgrade. Hopefully someone else can help, either with confirmation that there is a good 2x -> 2x copy keeping recordings, or that there's some way to get 9.4 without dropping the FAP (although I'm now kind of committed to the upgrade since I just bought the drives).

    And hey, I'll get another 500GB of storage on my S3 when I'm done. So it's not a total waste...
     
  14. Aug 1, 2008 #14 of 189
    S3-2501

    S3-2501 New Member

    205
    0
    Jun 2, 2007
    I have had no problems with my FAP and S3 since I installed it over a year ago. Alas, I also received the same message and have not gotten v9.4. I have a lot of stuff saved on the FAP/S3 combo and would hate to lose it all now...
     
  15. Aug 1, 2008 #15 of 189
    eDbolson

    eDbolson Member

    55
    0
    Oct 25, 2001
    Redmond, WA
    My Tivo S3 just got the message about problems with the Free Agent Pro, but I already have 9.4 on it. Perhaps because I signed up for something I'm not supposed to discuss!?

    In any case, I have had severe problems with lockups followed by reboot while playing recordings from HD channels (usually). BUT, I had a curious thing happen just before leaving for a 2 week vacation:

    The TiVo rebooted and then would not connect. In fact, the drive appeared to not even be running. I did all of the stuff about powering off, turning on drive, then TiVo, but the drive still wasn't working. I thought that I'd just lost a lot of hours of saved and unwatched shows. However, I have several of these drives. On a whim, I plugged in a different power supply - bingo, drive started up, connected to TiVo and everything was back!

    I contacted Seagate and they promised to send a new supply (and less than a month later, I got it!).

    In the meantime, I was still having the lockup/restarts. One detail is that the disk and TiVo are in a cabinet with no active cooling and the drive especially gets very hot. In addition it is sitting on a shelf directly on top of a large sub-woofer (supposedly shielded).

    I finally pulled the TiVo S3 and FAP out of the cabinet and put them out in the open air. Getting wires rerouted was not fun (optical audio barely reaches) but I am convinced the disk and TiVo are working much better. I have not had a lockup/reboot while watching any NEWLY recorded shows. I believe I still get them with some recordings that I eventually will watch and then remove (or give up on) since I can usually fast forward past the bad spots. I am also convinced that there is a hardware problem with the disk, and have already purchased a new 750 GB drive and put it in the Antec MX-1 enclosure. Now I just need a day free of expected recording to copy the FAP to the new drive.

    I bought the Free Agent Pro due mostly to the 5 year warranty. But it apparently doesn't play nice with TiVo S3. Oh well.
     
  16. Aug 1, 2008 #16 of 189
    spike2k5

    spike2k5 New Member

    419
    0
    Feb 21, 2006
    I think one possible solution is to take the drive out of FAP and put it in Antec MX-1.


    Sorry, WinMFS doesn't do that yet but currently working on a better solution.
     
  17. Aug 1, 2008 #17 of 189
    msrolla

    msrolla 3000

    90
    0
    Feb 11, 2004
    I also have no problems with the FAP. If I have to stay on 9.3, so be it. I have another S3 (without an FAP) that's updated to 9.4, so it will be used for watching youtube.

    Maybe I'll eventually offload the shows and swap for an approved drive, but it's not a rush. What's the status on the WD 1TB "My DVR" Expander?.

    Weren't there some people looking for ways to NOT receive 9.4? Looks like there may be a way.
     
  18. Aug 2, 2008 #18 of 189
    AbMagFab

    AbMagFab What happened, TiVo?

    3,638
    0
    Feb 5, 2001
    Any ETA? I posted about this on the WinMFS boards back in February, and I don't think anything has been done to help. I don't hold out much hope we'll every be able to do this (at least not in any timeframe that matters - it will be quicker to just TTG/TTCB/MRV everything for most people).
     
  19. Aug 2, 2008 #19 of 189
    AbMagFab

    AbMagFab What happened, TiVo?

    3,638
    0
    Feb 5, 2001
    But it's not just YouTube, is deleting folders, it's guide-over-playing-program, it's 24-hour guide hop, and a couple other things. It's a nice update (and seems peppier, too).

    In any case, I have to be able to upgrade my main HT Tivo to the newest software... And it's really lame of Tivo to simply not upgrade us.
     
  20. Aug 2, 2008 #20 of 189
    NJChris

    NJChris Kermie Loves Elmo TCF Club

    5,773
    167
    May 11, 2001
    Riverdale,...
    Funny how my FAP has worked fine since the backdoor was introduced way back when.... and all of a sudden it's not good enough?
     

Share This Page