1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Series 2 6.4a image compatibility?

Discussion in 'DirecTV TiVo Powered PVRs & Receivers' started by jerrymc, Feb 1, 2014.

  1. jerrymc

    jerrymc TiVo Tinker

    182
    0
    Sep 17, 2001
    Antioch, CA, US
    It's been a couple of years since I had to restore a drive, and I know I used to know the answer to this one (old age I guess). Are the Series 2 DirecTiVo images all interchangeable at the 6.4a version now? I have an image from my HR10 that I'd like to use on my dad's RCA40.

    Can anyone confirm this will work?

    Thanks!
     
  2. revansCAAD8

    revansCAAD8 New Member

    16
    0
    Sep 14, 2010
    I'm not positive but I believe you can BUT you would likely need to do a 'Clear & Delete' once booted in the RCA40 so it will tie itself with the new equipment. You would loose all recordings/settings.

    Robert
     
  3. jerrymc

    jerrymc TiVo Tinker

    182
    0
    Sep 17, 2001
    Antioch, CA, US
    For the record, I installed a 6.4a image from my HR10-250 in my Dad's Series 2 DVR40 and it's been stable for a couple of weeks now.
     
  4. revansCAAD8

    revansCAAD8 New Member

    16
    0
    Sep 14, 2010
    Thought so but did you have to do the C&D once booted to tie it to the new hardware?
     
  5. CrashHD

    CrashHD I am the me.

    757
    0
    Nov 10, 2006
    MO, USA
    The 6.4a for the HR10 is a little bit different, but will work on standard series2's. There are minor differences, that I think are dependent on hardware features only present in the HR10. If you press the window/aspect button on the remote, it will display on the screen panel or full display modes, but the presented display will not change. There will be options for digital closed captions, but if you turn them on, they will not work. If you attempt to access any menus pertaining to the OTA antenna input (which is absent on your box), it usually causes the system to reboot.

    I've got a box like that that has been running the HR10's version of 6.4a for years. It has an occasional unexpected reboot, but I attribute that to it's nearly full 2TB drive, and/or the possibility of the power supply in the 10 + year old box may be nearing the point of needing new capacitors.
     

Share This Page