1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Series 1 not downloading data

Discussion in 'TiVo Help Center' started by shototsu, Nov 11, 2008.

  1. Jan 8, 2009 #161 of 779
    dlee0708

    dlee0708 New Member

    115
    0
    Sep 20, 2002
    Lewisville, TX
    I think you are going to find most of the failures will be the lifetime subscribers just because they are probably many times more S1 lifetimes than S1 monthlys. When an S1 Tivo has problems, Lifetime subscribers are much more likely to do everything they can to keep their lifetime subscription going, monthlys are more likely to just get a new Tivo when problems arise.
     
  2. Jan 8, 2009 #162 of 779
    dlee0708

    dlee0708 New Member

    115
    0
    Sep 20, 2002
    Lewisville, TX
    How many of you all can never get past the connecting status (IOW never gets to Downloading). My mother says hers has always failed on Connecting on both Test Calls and Daily Calls and this is since 12/3/2008.
     
  3. Jan 9, 2009 #163 of 779
    mec1991

    mec1991 Cranky old coot

    659
    0
    Nov 5, 2004
    Back home...
    Call interrupted message again. I realize Stephen is on vacation but surely someone in the company has seen this thread and could at least acknowledge the problem. This is extremely frustrating, to say the least.
     
  4. Jan 9, 2009 #164 of 779
    mec1991

    mec1991 Cranky old coot

    659
    0
    Nov 5, 2004
    Back home...
    Failed getting account status.

    Have not seen that one before. At least it got past the connecting stage... :rolleyes:
     
  5. Jan 9, 2009 #165 of 779
    mec1991

    mec1991 Cranky old coot

    659
    0
    Nov 5, 2004
    Back home...
    on calls 5 and 6 so far this evening.
     
  6. mec1991

    mec1991 Cranky old coot

    659
    0
    Nov 5, 2004
    Back home...
    is currently in the downloading stage. First time this evening it has made it this far.

    But it just died with the call interrupted error.
     
  7. mec1991

    mec1991 Cranky old coot

    659
    0
    Nov 5, 2004
    Back home...
    Finally went through and downloaded like it is supposed to.

    What a pain in the a**.
     
  8. dlee0708

    dlee0708 New Member

    115
    0
    Sep 20, 2002
    Lewisville, TX
    I really think we need to get Tivo to understand there is a problem and at least identify the problem. I just set up a 3 way conference with my mother (her Tivo is having the problem) and called Tivo technical support. The support person was very helpful but he was not aware of the problem. We need to get this changed, they all need to be aware of this problem, especially those that are still using the internal modems that are having problems. It would be great if Level 2 support could setup Wireshark packet sniffer on their end and someone with an packet analyzer on the Tivo end see where the data failure occurs exactly (not sure if they would be willing to do this with a TurboNet user, but on a Internal modem issue I think they would).

    For those that are able to connect but fails to download, I am wondering if you could call technical support and get them to see what their logs show (on the server end) during your disconnection, but I am not sure if they have logs at the server end (I would think they would, I know if I was responsible for the Server software, I would have a way of logging connection disconnection and log at what point it failed on both the server and client/Tivo end). Unfortunately for my mother it has not been able to connect at all (they indicate the last time it connected was December 5) so there are no logs to look at.

    How many people are there here who are having this problem have called into Technical support and indicated there is a problem with Series 1 Tivos connecting and what was the conclusion. I was told to see if Sony would fix the modem and also try different phone settings even though it is turbonet which I am going to try and the ticket is going to Level 2 just so they are aware. I also told them that there are many Internal modems also having the same problem.
     
  9. KeithB

    KeithB New Member

    156
    0
    Dec 12, 2008
    Charlotte
    I logged a Service Call with Tivo many weeks ago, spoke with a helpful Level 1 tech, he escalated my call but I never received a callback :( from them. I PM'ed TivoPony mid-December and never heard back from him :( either. TivoJerry should return next week, sometime. I wonder if anyone at Tivo has any idea of how bad this appears to their S1 customers, especially when those customers are still paying monthly subscription fees?

    HELLO TIVO? ARE YOU LISTENING? :mad:

    WHY HAVEN'T YOU DONE ANYTHING ABOUT THIS SUBSCRIPTION DATA PROBLEM AFTER ALMOST FOUR WEEKS, INCLUDING SERVICE CALLS FROM MANY OF YOUR CUSTOMERS?
     
  10. tubular031

    tubular031 New Member

    28
    0
    Aug 18, 2003
    Texas
    Its not like they dont have logs of all the S1s that call in DAILY!!! and if they dont have that stuff in their log files, i question what tard wrote the system...

    Tivo just dont care I guess. I am very close to calling dish and telling them to send me a HD DVR and selling my tivo boxes.
     
  11. mec1991

    mec1991 Cranky old coot

    659
    0
    Nov 5, 2004
    Back home...
    Well, I called and spoke with a very nice, polite gentleman who was of no use whatsoever. According to him, no one else has reported this problem. He stuck to his script and only offered the usual suggestions like trying a different phone number, etc. I explained I had done all that and for him to check out this thread for proof of others with the same problem or to google the problem. He said he would escalate my call, but honestly I don't expect him too. You can always tell when you get that overly polite brush off... :(
     
  12. dcstager

    dcstager 1st Gen Tivo Owner

    573
    2
    Feb 16, 2002
    Skagit...
    It's some form of digital re-processing between you and the Tivo mothership causing this stuff.
     
  13. dlee0708

    dlee0708 New Member

    115
    0
    Sep 20, 2002
    Lewisville, TX
    It could be, but I would like Tivo to tell us why there is a problem even if its no their problem. Right now Tivo doesn't seem to know there is any problem.
     
  14. randymc

    randymc New Member

    11
    0
    Aug 25, 2002
    Murfreesboro...
    Has anyone who was having problems with TurboNet been able to get theirs to update? I haven't :(
     
  15. dlee0708

    dlee0708 New Member

    115
    0
    Sep 20, 2002
    Lewisville, TX
    Tons of people having problems getting their Series 1 to update.

    Some people have internal modems are having problems, some people with TurboNet are having problems.

    Some people have internal modems are NOT having problems, some people with TurboNet are NOT having problems.

    Right now when you call into Tivo Tech Support they have not heard of any problems. I think everyone needs to call into Tivo and tell their problems so they are aware there is an issue (even if you have an unsupported TurboNet, they still need to be aware).

    Most seems to get a connection and during the download get Call Interrupted.

    Some people with internal modems have changed dialin numbers and fixed the problem. Some people have been able to clear the logs with TivoWeb or telnet into the tivo and clear the logs. Some people just make Daily calls over and over and it finally gets thru, others (like my Moms) can't ever make a successful connection.

    For most the problem the started happening on 12/2 or 12/3.

    There are like 3 threads on here talking about this, this is the last one that is still getting activity.
     
  16. QBiN

    QBiN New Member

    51
    0
    May 23, 2006
    I still haven't had a successful TurboNet completion since 12/2. However, the dial-up calls are working a small minority of the time... say 1 out of 10. This is barely enough to keep my guide data full, but I've already missed a couple of recordings due to day-to-day schedule changes.

    I don't have enough data to draw a conclusion. However, based on my unscientific observations, the times when a call completed successfully have all been in the early morning (1am to 5am, central time). It would initially seem, like most of my calls outside of that time period have failed. I can't say with certainty that these observations constitute a hard,fast rule... just another data point.
     
  17. dlee0708

    dlee0708 New Member

    115
    0
    Sep 20, 2002
    Lewisville, TX
    What was the conclusion by Tivo Support on your Dialup only being able to connect 1 out of 10 times.
     
  18. MiakioAmy

    MiakioAmy New Year. New Name.

    4,507
    0
    Oct 2, 2002
    Johns Creek, GA
    I was watching this thread because I have two Series 1 boxes at home that I will start using this month. (We just moved back from 17 months in Tokyo.)

    I haven't tested the Philips, but the Sony with the original modem connected over Vonage. It took a couple of tries to find a good number at first, but we got guide data! And it seems to have connected successfully daily for the past few days.

    I doubt this helps anyone, but I can pull some info off the box tonight if anyone wants to compare settings.
     
  19. ditch

    ditch Couch PoTiVo

    148
    0
    Jul 22, 2003
    K.C. North
    I have the same problem, Lifetime Service. Failed: Call Interrupted. I can't beileve that after all this time TiVo has made NO reponse what-so-ever.

    If this is to continue they should at least make some sort of offer to trade up.


    Sean
     
  20. dbranco

    dbranco Member

    682
    1
    Nov 20, 2003

Share This Page