1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Series 1 not downloading data

Discussion in 'TiVo Help Center' started by shototsu, Nov 11, 2008.

  1. Dec 28, 2008 #81 of 779
    rebstalk

    rebstalk New Member

    1
    0
    Dec 28, 2008
    Hi!

    My baby SVR-2000 has been chugging along for 7 years now. Had to go to an external modem two years ago. Been having the same problem as everyone else for the last few weeks. This morning same routine try a manal download and after about 5 times or so it goes to loading data! Finally! A previous poster had a comment that checks with what I saw, tivo keeps the update during a partial download process. I also disabled call waiting and manually disconnected the phone line and waited two minutes. Won't worry about it again until next week. Good luck with your old series 1, keep on trying it might work!
     
  2. Dec 28, 2008 #82 of 779
    BobCamp1

    BobCamp1 Active Member

    1,348
    10
    May 15, 2002
    That's not how DSL works. At all. Unless you unplugged the DSL modem and the DSL filters and then plugged the Tivo directly into the phone jack. I tried this just for the heck of it and it didn't make a difference. Then I unplugged my Tivo, shook the end of the cord to get rid of all the bad electrons, then plugged it back in and forced a manual call. It worked! So it must have been the bad electrons. :D

    I think it's just luck of the draw at this point. Every test call I make works. Only a few of the daily calls are working.
     
  3. Dec 28, 2008 #83 of 779
    ciper

    ciper New Member

    2,010
    0
    Nov 4, 2004
    Is there any type of update on this from TIVO? My SVR-2000 is a doorstop ATM and I'm not happy about it.
     
  4. Dec 29, 2008 #84 of 779
    twey

    twey New Member

    9
    0
    Dec 21, 2002
    Bay Area
    I have ADSL line. The filter is at jointion box. I can heard the high pitch noise before the filter but not after. The noise is not just carrier. It vary with the activity somewhat. I will guess there is a bad amp in the line somewhere which cause the beatting. Far from the CO has some disadvantage. I can repeate this when I have some spare time.
     
  5. Dec 29, 2008 #85 of 779
    tubular031

    tubular031 New Member

    28
    0
    Aug 18, 2003
    Texas
    My fix was I found a tivo2 with lifetime service on craigslist this weekend and I bought it. I cant believe tivo would screw over its customers like this. I am going to be switching to a dish dvr pretty soon. you suck tivo!!!! its crap like this that will put your out of business!
     
  6. Dec 29, 2008 #86 of 779
    murgatroyd

    murgatroyd Don't stop believin'

    25,395
    0
    Jan 5, 2002
    Berkeley CA
    Setting the 'phone line in use' and 'dial tone detection' to 'off' has worked for me. Sometimes it takes two call attempts, but my S1s seem to be getting through okay now.

    Jan
     
  7. Dec 29, 2008 #87 of 779
    coznkaos

    coznkaos New Member

    25
    0
    Aug 22, 2006
    Hello all,

    I'm just curious as to if anyone here who is having trouble downloading a call with a Series 1 Tivo with a turbonet adapter installed has tried telneting into the box and then issuing either a wget command or a http_get command and then trying to complete a call. I only ask because my Series 1 PTV300 with a turbonet adapter won't complete a call (Service Unavailable) after a cold boot unless I telnet into the box and do wget or http_get. I can still ping outside servers but no calls complete. I've tried changing all the setting in dialing options and putting in ,#401 again but these do not work either. Yet, if I do the wget or http_get, then a test call completes fine (sets clock, gets data, etc) and then I can also do the the daily call. This works fine until power to the Tivo is lost. Anyone know why the Tivo won't connect until I do a wget or http_get or what these commands might change that let me connect and do the daily call?

    BTW, these are the commands I issue once I telnet in if anyone wants to try them. I just do the wget command since it's shorter, but if you don't have wget on the Tivo, then the second one is from the Steve Jenkins guide to d/l TivoWeb and http_get should already be installed.

    wget www.yahoo.com

    or

    http_get -T 0 -C 0 -D /var/hack -U http://216.168.47.137:80/tivoweb.tar.gz
     
  8. Dec 29, 2008 #88 of 779
    ggibeau

    ggibeau New Member

    6
    0
    Dec 21, 2001
    Series 1 - Philips - AirNET card - grandfathered lifetime service.

    Will not successfully complete call on a unit that has performed flawlessly for the last 8 years. Will run out of guide data in 2 days. Guess I will just keep trying manual connections.

    *sigh*

    George


    UPDATE:

    After reading some info on another site - I edited my SmoothWall Express Firewall PC and turned off the Web Proxy service (which was set to transparent and has been working just fine for many, many months). Went and retried the test call and daily download and everything works as before. Not sure if it is a coincidence, it actually fixed a problem or I just got lucky ;-) YMMV...


    UPDATE #2
    After changing the web proxy service, the Internet based call connected fine - however after returning to the Tivo - I see that it lost connection part way through the download - so I just keep forcing it hoping that the partials are coming down as others indicated. sigh - - over 8 years of no issues - and now I have the same problems as everyone else posting on here - - so hey, it must be with my unit and NOT as a result of something that Tivo changed on their end ;-)
     
  9. Dec 29, 2008 #89 of 779
    dbranco

    dbranco Member

    682
    1
    Nov 20, 2003
    I sure hope that someone from TiVo will see & reply to this thread! I suspect the holidays have something to do with the fact that they haven't replied at all yet.
     
  10. Dec 29, 2008 #90 of 779
    QBiN

    QBiN New Member

    51
    0
    May 23, 2006
    I'm completing about 1 in 10 dial-up daily calls now. So I have guide data again (for now), but the lack of reliability is an obvious concern.

    I wish someone from TiVo would so much as even acknowledge this thread and the plight of all us long-standing and loyal Series1 customers.
     
  11. Dec 29, 2008 #91 of 779
    NowPlaying

    NowPlaying Member

    135
    0
    Mar 7, 2002
    Menlo Park,...
    Add me to the list of people who can't dial in. I fired up my old Sony SVR-2000 series 1 Tivo with Lifetime today. I am thinking of giving it to my in-laws. It worked fine the last time I used it but now it can't connect. I've made many test calls, most failed but one was a success. When making a daily call it usually gets to Downloading, then after sitting there a long time I get the "Failed: Call Interrupted" message.

    Here are some of the messages I have received.

    Failed: Service Unavailable
    Failed: Call Interrupted
    Failed: Service Not Answering

    Does anyone know why this is happening?
     
  12. Dec 29, 2008 #92 of 779
    KevOnTheDncFlr

    KevOnTheDncFlr KevOnTheDncFlr

    2
    0
    Aug 13, 2008
    Watertown,...
    My Philips HDR212 Series 1 (Software version 3.0-01-1-000, Lifetime service) has been unable to successfully download for most of December. There have been a few periods where downloads were successful for several days.
    My last successful call this time was at 04:43am, 27-Dec-08. (Calling Cambridge and Newton, MA from Watertown over RCN (our Comcast competition) cable phone lines. The same thing happens whether I use telephone or internet.)

    I made several extra downloads for the few days it was working and they all worked. So I'm feeling my system is not to blame.

    I have the CacheCard version of TurboNet on a single 320GB drive from DVRUpgrade, installed 2 Oct 2008. So it does have a little more capacity than the dual 160GB drives that I had from Weaknees for 4 years. And it worked fine for 2 months. I also installed a new power supply from WeaKnees in September in the hopes of bringing my dual 160s back to life. This'll really suck if my Lifetime gives out after my latest investments.
     
  13. Dec 29, 2008 #93 of 779
    NowPlaying

    NowPlaying Member

    135
    0
    Mar 7, 2002
    Menlo Park,...
    I've been forcing calls all afternoon and finally got one to complete after about a dozen tries.
     
  14. Dec 30, 2008 #94 of 779
    a68oliver

    a68oliver Member

    431
    0
    Jul 15, 2000
    Crawfordsvil...
    I came back on the 16th from a week long trip to find my SVR-2000 S1 had failed on calls for about 4 days.

    I reconfigured call waiting and call detection and bypassed the surge supressor on the phone line. I forced some test calls and daily calls. Sometimes the test calls would fail and sometimes they would complete. The same thing happened on the forced daily calls.

    However, if I finally got a "downloading" message, after a few call interupted messages, the call would complete. I believe the poster that said the calls are cumulative is correct.

    Then I left it alone for a few days and it successfully completed calls. Now, I see it is failing again. I forced about a half dozen daily calls today and after a couple of call interupted messages, I again have completed the download of data.
     
  15. Dec 30, 2008 #95 of 779
    spiritual7djs

    spiritual7djs New Member

    1
    0
    Dec 30, 2008
    I'm new to the community, but I too began having problems with my guide update for my series 1 earlier this month. I just got off the phone with tech support and they told me that my series 1 is not supported with digital phone, but I've only just begun having problems and I got Vonage what will be 3 years next month. Ran out of guide on 12/11 but was able to update on 12/14 which lasted until 12/26 and I've been out ever since. I've never run out before. Why now?

    Tivo tech said I need an analog phone line in order for them to be able to help me. If this is their way of forcing me to upgrade and lose my lifetime service, well that's just plain wrong. There has to be something we can do about this.

    But just to make sure it's not my VoIP causing this problem, is anyone one using an old fashion land line but still experiencing this problem please post.
     
  16. Dec 30, 2008 #96 of 779
    NowPlaying

    NowPlaying Member

    135
    0
    Mar 7, 2002
    Menlo Park,...
    I have an old fashioned POTS line and am having big problems connecting. I have a fax that uses the same phone line with no problems. I also have a Series 2 Tivo that is connecting. What is the deal with Series 1 Tivos being unable to call in?
     
  17. Dec 30, 2008 #97 of 779
    samro

    samro New Member

    8
    0
    Nov 16, 2008
    I also use an old fashioned phone line and the download failures have been happening all month; countless forced calls without success and no more program guide data. No help, no support, no customer service, no way am I upgrading my Series 1.
     
  18. Dec 30, 2008 #98 of 779
    sgzinger

    sgzinger New Member

    1
    0
    Dec 30, 2008
    First post...I have an SVR2000 that wouldn't download since Thanksgiving save once...no help from TIVO despite calls in to tech support. Been forcing calls since then and one finally went through on 12-28. Trying each day since then with no luck. I thought I was alone till I happened upon this thread!

    This is a bare bones setup, no changes to the box and connecting with an analog phone line. This bad boy had been working flawlessly for me for seven years.

    Ridiculously frustrated and disappointed in TIVO. If not for my lifetime service, I would just get the cable DVR as I have lost much love for TIVO due to their unresponsiveness. I was a loyal TIVO devotee, telling anyone I could about how great they are (including service). That is all being lost with this sad display.

    If they are just forcing us out, then I wish they would tell us rather than putting us through this frustration. If this is not a force-out than let us know something is up on their end...obviously something has changed - communicate with us what it is.
     
  19. Dec 30, 2008 #99 of 779
    dcstager

    dcstager 1st Gen Tivo Owner

    573
    2
    Feb 16, 2002
    Skagit...
    I've had the problem for a lot longer. This stuff was happening to me a year ago and ceased when I started connecting over a CacheCard. While troubleshooting the problem, I tried different call-in numbers and tried slowing down the baud rate to 9600 and the problem persisted. My theory is that my telephone line was "muxed". That's when the phone company deliberately halves or quarters the already limited bandwidth of POTS service. You may perceive it as hearing voices on the phone sound tinny because the full range of sound frequencies is clipped. In some cases this is accomplished digitally and so this will affect modem calls every time.

    I'm hoping this is a problem with the Tivo mothership that can be fixed, but I suspect that the people having the problem have muxed telephone lines.
     
  20. mec1991

    mec1991 Cranky old coot

    659
    0
    Nov 5, 2004
    Back home...
    Update on my situation as of Dec. 30: left alone it still will not complete a call by itself. I forced calls again till it went through on the 5th try.

    Nothing has changed on my end as far as phone service (POTS) and I have tried all the usual troubleshooting things like unplugging, switching the detection circuits back and forth, changing call in numbers, etc.

    If anyone at TiVo would like my TSN or further information, please PM me and I will gladly supply whatever you need if it will help.

    I realize the company is most likely understaffed during the holidays like most everyone else and have not bothered to call them.
     

Share This Page