1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Series 1 not downloading data

Discussion in 'TiVo Help Center' started by shototsu, Nov 11, 2008.

  1. joeysmith

    joeysmith New Member

    Jan 9, 2002

    this may be a secondary problem that will make this a harder fix if the tivo's are not acquiring dhcp. i'm pretty sure i'd gone thru a guided setup a couple of times with the turbonet with no problem. even had an external wireless device and that worked too. looking back on the thread, there is at least one report that an old drive would work, while one exhibiting the symptoms we are experiencing doesn't.

    i've now tried a second router and it didn't acquire an IP on that one either. now i may have to hunt around for a gender bender / null modem to go in via the serial port. i'm weighing that versus pulling the hard drive. as with a few other folks, i don't want to burn hours and hours on this...

    update: my bag of tricks was empty (recall a recent de-junking), got a null modem with the right connectors at monoprice.com. fortunately, i still had my serial cable hanging from an old sony directv box. this has to wait a couple of days. last resort is to reformat the drive...
  2. trouser chili

    trouser chili New Member

    Nov 3, 2004
    Anyone with a good network capture want to post it? I'd love to look over one. I don't have the equipment to grab one from my own series 1 unfortunetly. I'm currently running an external modem. 1 in 10 success rate with forced calls.
  3. ciper

    ciper New Member

    Nov 4, 2004
    When you say "good network capture" do you mean one that is working? I have just that and it was even sent to TiVo.
  4. bittmann

    bittmann New Member

    Apr 19, 2005
    After switching back to TurboNet so I could get logs for TivoJerry, I'd gone a couple of days without being able to successfully download, so I switched back to dialup and kicked off a manual transfer. First try failed after "Downloading" for a *long* time, next try went through successfully, while completing *very* quickly.

    For whatever reason, I seem to be more successful on dialup than on network. Why? Don't know...just know that it happens.

  5. dlee0708

    dlee0708 New Member

    Sep 20, 2002
    I just sent my mom my hub whose Series 1 is having the problem, so hopefully I will have a failed Daily call network capture sometime early this week.
  6. brendag4

    brendag4 New Member

    Apr 9, 2005
    If you have the same problem as me, you will see that you can get the telnet to work once you get out of Guided Setup. After I got out of Guided Setup, the telnet still did not work. Then I did stuff like rebooting the Tivo, router, etc.. and eventually it started to work. I did not reinstall any files.

    My question is.. does Guided Setup always stop telnet from working, or is it only doing it now.. since the other problems of connecting to Tivo that so many people are having? That would require someone who does not have this problem to try to connect to Tivo when they are in Guided Setup and see if it knocks out their telnet.

    This sounds like the same problem I had. I did not have to try a different router.

    I also tried serial and it did not work either. However, I do not know if serial is enabled on instantcake... and I have never tried to go in serially with the laptop.

    About burning hours on it.. well I wish I would have pulled the drive and deleted the /var/logs instantly when this problem started. Then I would not have lost days without the Tivo and TV. I also would not have wasted days worth of time of trying to fix the problem.

    The reason I am writing is to let people know that there appears to be no way out of Guided Setup without pulling the drive... I am trying to stop them wasting time like I did. Of course, someone might find a way out that I was not able to.

    Why reformat the drive when all you need to do is delete the logs directory?

    Also I assume that when you would reformat the drive you would still need to do a Guided Setup.. so you might still be stuck in it even if you formatted the drive. (Although maybe not because maybe there would be no /var/logs on a newly instantcaked drive.)

  7. joeysmith

    joeysmith New Member

    Jan 9, 2002
    i was thinking a fresh image would at least acquire a dhcp address. at this point, there's no telling what is causing that particular problem. i had done a clear everything anyway so nothing lost. i will try and tty into it first to at least try and see if clearing /var/log will help. may also try the svclog.upload sub dir trick...
  8. dbtom

    dbtom New Member

    Feb 14, 2002
    My S1 has been having trouble dialing in (using a regular Verizon phone line ). My most recent problem is that it said my last successful call was 1/29 but last call attempt was 8/6 and next scheduled call was 8/7. I called Tivo and they said I had call data until August 2011 and that I should call Phillips. I hope they offer some type of upgrade offer soon.
  9. BobCamp1

    BobCamp1 Active Member

    May 15, 2002
    Sigh. I need to repeat guided setup soon as I now get local channels via DirecTV instead of OTA. Has anyone successfully completed a guided setup, and how many phone calls did it take?
  10. joeysmith

    joeysmith New Member

    Jan 9, 2002
    I would suggest waiting until this is all settled. You could get trapped in guided setup with none of the downloads completing.
  11. samro

    samro New Member

    Nov 16, 2008
    After three weeks of unsuccessful daily calls and forced calls, I was shocked to discover my S1 downloaded successfully program guide data during an early morning daily call. Fix or fluke? I'm betting fluke but hoping fix.
  12. dbranco

    dbranco New Member

    Nov 20, 2003
    I've had intermittent successes as well; about 1 out of 5 forced calls go without a hitch. Others take 6-10 failed attempts before it completes.
  13. kahuja100

    kahuja100 New Member

    Feb 3, 2009
    i also moved my series 1 to a new room, and am stuck in guided setup, call failed . Service unavailable, seems to be on Tivo's end, sometimes i get call interrupted.....

    called tivo today, and "customer service " agent said my series 1 was archaic and the programming was old and sometimes just doesnt work and she had no idea how to fix it, when i complained about having a lifetime subscription she stated that i have got more than my monies worth since it is 8 years old, and since it is a computer typical life is 5 years.

    if TIVO is not going to support series 1 anymore than they to compensate those that supported them in their early days before everyone had a DVR.

    not sure what to do, advice to all if you have it working dont move it or unplug it, bc you may be stuck in guided setup!

    if any series 1 gets through please advise!


    UPDATE: after trying to set up for more than a week, calling TIVO today and sending two emails to TIVO today regarding their rude service agent, miraculously my call went thru..........coincidence?
  14. mec1991

    mec1991 Cranky old coot

    Nov 5, 2004
    No offense intended, but I'm calling BS on this post.
  15. joeysmith

    joeysmith New Member

    Jan 9, 2002
    i'm still in guided setup hell. i tried yesterday, dialup to multiple pops in different areacodes (dhcp still not working), all failed. interestingly only one of the pops would connect and get through first step - all the others failed with service unavailable. i'm in NJ, perhaps some areas have better chances of success than others? i'm hoping my null modem adapter comes in the mail today so i can try to tty into the box and clear /var/logs...
  16. dbtom

    dbtom New Member

    Feb 14, 2002

    I'm not sure what part of the post you were calling BS on, but I got a very similar customer support response. Something to the effect of "these old units just don't work right sometimes... they are so old." This seems to be some server side issue so I got pretty annoyed.
  17. data_raider

    data_raider New Member

    Feb 4, 2009
    I have been watching this thread for sometime now and have decided join and to chime in as well. Count me in with the dial in issues as well. I have a Phillips Series 1 that is about 9 years old with life time serve as well. I was without program data for about a week. This started for about the December time frame. Calls have been intermittent at best with all symptoms listed. Finally got a call in to change dial number. Changed number and test call finally worked. Forced call worked last night after 2 tries. I bought an external modem to try as I was thinking that the modem went bad again. Just wanted to add my issue as well. Thanks to all.
  18. dfeldmanmt

    dfeldmanmt New Member

    Sep 3, 2002
    I have the same symptoms reported by majority:

    Download failures began in first week of Dec 2008
    I have Sony Ser1 with internal modem, replaced by weaknees in 2003
    Two HDDs replaced
    Failure report seems random variation amongst ..interrupt...service unavailable etc
    After 5-10 forced calls, usually get through
    The problem seems as others report technically; if it goes slow it will fail with timeout

    I control the TIVO with keystroke emulation from home auto system, I'm going to schedule more attempts overnight.

    DON (Montana)
  19. mec1991

    mec1991 Cranky old coot

    Nov 5, 2004
    Pretty much all of it. :)

    I will take your word about the CSR's line, but no one would stay my employee if he put down the company's product, older model or not.

    I would love to know who she emailed at the company itself as she did not mention emailing anyone of the great guys from there who post here.

    The sentence about being compensated for being a long time subscriber; I guess she wants a free HD model as replacement?

    The snotty attitude of her last sentence.

    Notice she did not say she redid GS because the other room did not have a cable box (or whatever), just that she moved the box. Anyone with a TiVo knows you don't have to redo GS just because the box is physically moved.

    Warning others not to move or unplug their TiVo. What does either of those have to do with the problem this thread is about?

    First time poster (under this user name, anyway).

    Like I said, pretty much all of it. :)
  20. mec1991

    mec1991 Cranky old coot

    Nov 5, 2004
    Came back earlier than expected yesterday to find a no dial tone error so I checked the connection and all seemed fine.

    Between last night and this morning I have placed 7 phone calls.

    6 have succeeded, only the second one failed.

    Of those 6, 5 have downloaded data and then loaded it. Only one call went straight through to succeeded without going through the loading phase.

    Of those 5, one was a lengthy download (6 or 7 days worth of data). The other 4 were fairly quick both in the actual download and in the loading phase.

    SWAG on my part, but I am thinking they are close to a fix.

Share This Page